Aller au contenu

Filament ABS

Arduino mega 2560


Messages recommandés

bonjour.

A plusieurs reprise j'ai grillé des arduino sans connaitre la cause.c'est bien le régulateur 5V qui grille a chaque fois;

je n'en suis pas à coup d'essais j'ai deux autres imprimantes refaites avec la mémé config.

c'est pour une imprimante 3D fabrication maison.

c'est un ensemble arduino mega 2560 avec ramps 1.4.et un contrôleur graphique 12864. equipe de drivers DRV 8825.

J'ai bien branché l'alim 12 v sur le connecteur vert. l'ensemble n'est pas relier a la machine.

-l'erreur peut elle venir que les moteurs et capteurs ne soient pas connecté.

-une erreur dans la programmation

ou une fausse manip mais de quel ordre?

Merci d'avance pour votre aide .

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Il se peu que le régulateur grille car il y a trop de consommation. Pour passer de 12V à 5V le régulateur de la carte dissipe de la chaleur. Plus tu vas consommer niveau périphérique et I/O, plus il va devoir dissiper jusqu'au moment ou cela grille.

Tu as quoi comme matériel de relié à l'arduino (ce qui est alimenté via les broches 3.3V et 5v + ce qui est sur les I/O) ?

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...