Aller au contenu

Filament ABS

Ma Tenlog ne veut plus rentrer à la maison


Messages recommandés

Salut à tous

J'ai bidouillé un peu le firmware en essayant celui du github et lors d'une commande 'Home' l'axe Y ne bouge pas ou très peu, il ne vient pas se remettre à 0. J'ai remis le firmware qui fonctionnait et rien à faire l'axe Y est dans les choux, alors que X et Z fonctionnent. Au niveau du contacteur de fin de course Y, pouvez vous me dire si une lumière s'allume lors de contact, je ne me souviens plus s'il y a une led de controle. Et si vous avez une idée, je suis preneur )

Modifié (le) par Baroudeur
  • Haha 1
Lien à poster
Partager sur d’autres sites

Bonjour !
En attendant les idées, juste un mot pour te dire qu'il n'y a pas de led, ni quand le contact se fait ni quand il ne se fait pas.
Bonne journée

 

Sinon, mes reflexes d'informaticien : es tu sur d'avoir bien remis le bon firmware ? Le flash est il allé correctement au bout etc...
"le bon firmware" que tu essayes de remettre est il celui d'origine ou aussi une version custom ?
Arrives tu a bouger le plateau normalement par la tpuche de mouvement sur Y (pas la touche home)?

Lien à poster
Partager sur d’autres sites

Oui le Y peut bouger avec les flèches, mais avant le home si je met le plateau vers le milieu, il bougeotte un peu vers l'avant et décide que le point 0 est fixé. Le flashage oui s'est bien réalisé, et c'est la version d'origine (Avril 2020)

Lien à poster
Partager sur d’autres sites

Est ce que c'est dû au fait que ça a  changer les valeurs d'origines dans settings non ? la ou tu calibres les têtes avec un print d'un petit carré. 

Lien à poster
Partager sur d’autres sites

Problème résolu

Bon, je vous explique ce que j'ai fait au cas où le même problème vous arrive. J'avais fait un topo à Tenlog en expliquant les petits bugs ou améliorations possibles sur le firmware. Il y a un GitHub https://github.com/tenlog/TL-D3 avec les dernières modifications apportées. Sauf que sur ma Tenlog, ça l'a planté comme je vous ai dit. J'aurais du me méfier car sur l'écran d'infos de cette version il y a marqué 11 Septembre 2020. Le 11 Septembre : date maudite.

J'ai donc reflashé avec un firmware plus ancien (j'en ai trouvé un du 13 Juin 2020) et là tout est rentré dans l'ordre, mon point Home se fait nickel, elle a décidé de rentrer à la maison 🙂

A noter aussi que, après mon bug, j'ai flashé le firmware dispo sur leur site et j'avais le même problème. Je ne sais pas si j'ai fait une mauvaise manip, si vous avez essayé, rapportez votre expérience.

Tout ça pour dire que si vous avez un firmware qui fonctionne, même si ce n'est pas le dernier, conservez le au chaud, on ne sait jamais !

Modifié (le) par Baroudeur
  • J'aime 2
Lien à poster
Partager sur d’autres sites

Je ne l'ai plus retrouvé, j'avais celui de Juin sur une clef et il fonctionne.

Je met en lien le firmware que j'ai flashé et qui fonctionne. Il y a aussi celui de l'écran. Attention c'est un firmware pour TL-D3 avec Power Loss Recovery et TMC2208. Sur leur site ils mettent à jour les modifs faites pour le firmware écran, mais pas d'indications sur le firmware machine, dommage...

 

TL-D3-Pro-D4-D5-D6-UI.tft TL-D3-Pro-PLR-TMC2208.hex

Modifié (le) par Baroudeur
Lien à poster
Partager sur d’autres sites

@Baroudeur tu vérifieras mais normalement si tu as la dernière version, ton bed est bloqué à 85° maintenant

Modifié (le) par NOX
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, NOX a dit :

tu vérifieras mais normalement si tu as la dernière version, ton bed est bloqué à 85° maintenant

Je n'ai pas testé, mais ce n'est pas trop grave. J'imprime surtout du PLA et je met le bed à 50°, ou du PETG avec le lit à 60-65°

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

J'ai changé deux ou trois choses aussi sur le dernier firmware qui était pour les Tmc2225 et que j'ai remis pour des Tmc2208 et j'ai eu le même soucis que toi Baroudeur.

En fait dans le firmware il y a une valeur a changer dans la partie Home axis.  Je ne me rappelle plus à quel endroit mais il faut soit marquer "true" au lieu de "false" ou vis versa.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...