Aller au contenu

Filament ABS

Problème d'adhésion intercouche à la suite d'un changement de buse.


Messages recommandés

Bonjour, 

 

    Cela fait maintenant quelque temps que j'utilise une Tevo Tornado. 

J’ai changé la buse d’origine pour ces buses. Comme je dois réaliser des pièces d’un volume important, j’y installe la buse de 0.5 mm. 

Seulement voilà, depuis ce changement, impossible de réaliser une impression correcte. En effet, bien que les deux premières layers se réalisent sans problème notable le plastique décide de ne plus adhérer correctement à l’impression à partir de la 3e layer (qui, dans S3D est paramétrée comme une solid layer). Plus précisément, c’est la partie de l’internal infill que ne s’accroche pas. 

J’ai tenté de réaliser de nouvelle impressions avec la buse de 0.4 mm du pack (qui est le diamètre avec lequel j’avais l’habitude de travailler) et le résultat est le même. 

Voici quelque exemples :

IMG_20200922_105214.thumb.jpg.e00d4fab77f76ad6bcc565369b272ebc.jpg

IMG_20200922_105203.thumb.jpg.24f05b0842d5dd2a16f5630a6a7ae7a5.jpg

IMG_20200922_105157.thumb.jpg.a8f1c9be4b784cb0242a771d45228c18.jpg

IMG_20200922_105149.thumb.jpg.6fc8dd2ad51ef369b64867cfb340a7cd.jpg

IMG_20200922_114009.thumb.jpg.81e62b735fa63ec04d24c3744f436456.jpg

Voici mes paramètre de mon profil S3D :

1157589572_S3D2.thumb.png.dce6b16c8804b8a51dc12118e3a46c94.png

6331575_S3D4.thumb.png.65de97fdb4948b09c235d0e03b715e73.png

796698162_S3D8.thumb.png.2ff84f49da54adc8b4f1c47a5fe20911.png

Je précise que j'ai vérifié le nivelage du plateau avant chaque imprésion.

Je précise aussi que j'ai aussi vérifié le réglage de la vis de réglage de l'extrudeur.

Ai-je effectué une erreur ? Y a-t-il un paramètre qui est mal réglé ?

Merci d'avance pour vos réponses et le temps que vous m'aurez consacré.

 

S3D 1.png

S3D 3.png

S3D 5.png

S3D 6.png

S3D 7.png

Modifié (le) par Timtiti
Lien à poster
Partager sur d’autres sites

Votre configuration est incohérente, vous indiquez une buse de 0.4 à un endroit et 0.5 à un autre.

Chez moi pour un diamètre de buse de 0.4mm je configure la hauteur de couche à 0.2 pour toutes les couches. Mais je travaille avec des imprimantes delta.

Révisez vos manuels de configuration de votre imprimante et de son logiciel d'impression/trancheur.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...