Aller au contenu

Filament ABS

Messages recommandés

Salut,

Pour faire suite à la demande de mode nuit, après plusieurs jours de tests et ajustements, je pense que le "Dark Mode" est prêt pour tous.

Vous devriez donc avoir un nouveau bouton 2020-09-24 10_44_54-Forum de discussion sur le FPV _ drone, multirotor... modélisme en général.jpg en haut dans le menu utilisateurs et en bas dans le pied de page.

N'hésitez pas à me remonter d'éventuels problèmes d'affichage 🙂 

EDIT du 26/09/2020 : le plugin étant trop contraignant, pas complet (certains bouts de la version sombre pas sombres) et interférant avec le thème clair, j'ai préféré essayer autre chose, un thème qui ne touche pas au thème d'origine et n'ajoute que du CSS. Ca se passe dans le footer pour le sélectionner :

2020-09-26 19_38_13-Window.jpg

Même chose, n'hésitez pas à me dire ce que vous en pensez et si y'a des bugs :x 

  • J'aime 5
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • Réponses 54
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut, Pour faire suite à la demande de mode nuit, après plusieurs jours de tests et ajustements, je pense que le "Dark Mode" est prêt pour tous. Vous devriez donc avoir un nouveau bouton  e

Si vous êtes motivé (pour les modos), ça m'arrive quand je le vois, mais suffit d'éditer le message en question, faire un C/c du texte, et supprimer la mise en forme, normalement ça passe. A

Il n'y a plus de bouton en haut, c'est une liste déroulante "Thème" tout en bas de la page.

Posted Images

En thème sombre, sur une résolution X étroite, le menu ne s'affiche pas correctement :

image.thumb.png.3554a2dd05564cf77eaaf8cbdb52dc76.png

EDIT: C'est juste certains textes qui sont en blanc sur fond blanc.

Modifié (le) par Kachidoki
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

De toute façon, le mode sombre est assez "pourri", j'hésite à le laisser. Déjà c'est plutôt un mode "high contrast" qu'un vrai mode sombre, le blanc pur sur le fond sombre pique les yeux. Ensuite à chaque chargement, la page démarre en blanc, puis bascule en sombre...

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Kachidoki a dit :

Ensuite à chaque chargement, la page démarre en blanc, puis bascule en sombre...

Y'a bien une option pour ça qui est d'affiche une image de chargement mais ça fait pas clean je trouve. Moi ça va relativement vite, limite trop pour que je m'aperçoive du changement 😄 

Lien à poster
Partager sur d’autres sites

J'ai activé le preload pour que tu puisses tester mais je trouve ça horrible perso...

Après c'est une solution temporaire : https://invisioncommunity.com/files/file/9661-dark-mode-button-for-default-theme/

J'espère que ça sera officiellement déployé pour le cœur du forum...

Lien à poster
Partager sur d’autres sites

Ah j'avais pas vu qu'il y avait un sujet pour le dark mode, j'ai pollué le topic de grosse mise à jour du coup. ^^

Je disais que le dark mode actuel est pour moi plutôt un mode high contrast. De jour je trouve l'écriture blanche trop violente sur le fond peut-être trop noir.

Sans parler du chargement de la page en blanc. 😉

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Kachidoki a dit :

Ah j'avais pas vu qu'il y avait un sujet pour le dark mode, j'ai pollué le topic de grosse mise à jour du coup. ^^

C'est réglé 😛 

Lien à poster
Partager sur d’autres sites

Si tu parles pour le dark theme, alors tu n'es plus dans le bon topic. 😉

En tout cas le preload se fait en blanc (avec les petits hexagones gris) donc ça ne suit pas le dark theme. Et en plus ça donne l'impression que la page est encore plus lente à charger.

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Kachidoki a dit :

Si tu parles pour le dark theme, alors tu n'es plus dans le bon topic. 😉

En tout cas le preload se fait en blanc (avec les petits hexagones gris) donc ça ne suit pas le dark theme. Et en plus ça donne l'impression que la page est encore plus lente à charger.

c'est pas faux

Lien à poster
Partager sur d’autres sites

C'est que chez moi ou vous avez la barre des icones lors de l'édition d'un sujet qui est difficilement lisible ?

mode-nuit-edition-sujet.thumb.jpg.7faf9b134e47747b918a90254127876e.jpg

🙂

Sinon c'est tout de même moins agressif pour mes vieux yeux 😉

Lien à poster
Partager sur d’autres sites

Wai c'est un peu la misère et encore avant de le déployer à tout le monde j'ai remonté plein de bugs au développeur... J'espère vraiment avoir un truc natif rapidement 😕 

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, fran6p a dit :

C'est que chez moi ou vous avez la barre des icones lors de l'édition d'un sujet qui est difficilement lisible ?

mode-nuit-edition-sujet.thumb.jpg.7faf9b134e47747b918a90254127876e.jpg

🙂

Sinon c'est tout de même moins agressif pour mes vieux yeux 😉

Corrigé 🙂 

Il y a 4 heures, Kachidoki a dit :

Oui il y a quelques boutons comme ça, les pages aussi :

image.png.69164a8ca150dcad3026fea43d1a797d.png

Réglé aussi 🙂 

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

@Motard Geek

Encore un petit effort STP 😉

La prévisualisation d'un sujet n'est pas lisible (texte clair sur fond clair) :

previsualisation-sujet-mode-sombre.jpg.10f00dcefc6bd395a9ee233d6754c437.jpg

🙂

Lien à poster
Partager sur d’autres sites

@Ironblue

C'est que le patron a probablement fait la modification nécessaire. Il est très réactif 😉

Effectivement, maintenant ça fonctionne.

J’apprécie vraiment ce mode plus respectueux de ma vue 😄

EDIT:

Ça ne fonctionne pas partout 😞

Exemple, dans la section Alfawise, les messages n'ayant pas eu de réponse sont en clair sur clair. Les autres messages ayant eu des réponses sont en gris foncé sur noir. Bizarre, bizarre, bizarre, comme c'est étrange… 🤔

191330737_prvisualisation-plusieurs-rponses.thumb.jpg.5e9ab6b2a34be891764ff2d8f73080d6.jpg

1544700303_prvisualisation-plusieurs-rponses-2.thumb.jpg.d4e6f6df4b1dda57f5b5029790daa9c1.jpg

1496905760_prvisualisation-plusieurs-0rponse-2.thumb.jpg.6e177eb1d96924b603d14dfba70f6003.jpg

416289917_prvisualisation-plusieurs-0rponse-1.thumb.jpg.5cabc604ba164478449cfcc6b8d024de.jpg

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

Ba moi il me prend la tête ce plugin payant...

J'ai soumis ce bug que je sais pas corriger au dev.

J'ai hâte qu'un vrai thème sombre soit dispo et indépendant du thème clair...

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...