Aller au contenu

Filament ABS

Anet A8 Problème d'impression


Messages recommandés

Bonjour a tous

 

Je vient d'acquérir ma première imprimante 3D a savoir une Anet A8 j'ai fait quelque modification dessus a commencer par le remplacement de tous les roulement d'axe par des roulement céramique "Igus" je compte changer les courroie et ajouter des mosfets je suis sous "Marlin 1.1.4"

Concernant les roulement igus je n'en est mis qu'un par tige de l'axe Z (les barre vertical) celui métal d'origine était plus long j'aurais pu en rentrer 2 mais on dirait que la pièce plastique de l'imprimante est mal mouler car j'ai beaucoup de mal a rentrer le deuxième et quand je réussi le plastique l’écrase et il ne ce déplace plus aussi facilement sur la tige en métal , du coup je l'est positionner au milieu de ma pièce ..

Ensuite la table sur laquel est posé l'imprimante n'est pas très stable cela ne doit pas aider ...

Donc voici les problèmes pour commencer j'ai une fuite au niveau de l'extrudeur j'ai eu beau serrer le boulon a part casser une pièce ca n'a rien changer ..

3ktj.jpg

j'ai positionner cette piece de cette facon : partie en métal vers le haut (par la ou entre le filament) et partie en plastique dans l'extrudeur juste avant la buse 0.4 (la ou sort le filament) j'ai bon ?

yldi.jpg

Voici mon Profile Cura ainsi qu'un cube de calibration (le cube etait déja Gcode rien a voir avec mon profile) :

mm05.jpg

bbug.jpg

7ep4.jpg

 

Et maintenant divers impression avec le profil Cura :

A la base le bouton est rond ...

nxmr.jpg

6aly.jpg

9qrq.jpg

y45o.jpg

jrhp.jpg

nxu6.jpg

i9d0.jpg

Et pour finir a chaque début d'impression mes jupe sont comme ca non réguliere ..

g7cj.jpg

 

 

Voila j'espere que vous pourrez m'aider jetait hype a fond et la c'est entrain de me dépiter ... j'aime l'impression 3D j'ai vraiment envie de continuer et de pousser le truc mais avec des résultat aussi médiocre pour des pièce "utilitaire" je ne peut pas me lancer a imprimer des truc sympathique ...

Modifié (le) par Paupiette06
MAJ Photos
Lien à poster
Partager sur d’autres sites

Salut,

On va commencer par ton problème de fuite de la hotend

Commence déjà par la mettre en chauffe (220 par exemple si tu utilise du pla), ensuite, tu essais de tous nettoyer avec du sopalin, une brosse métallique éventuellement, le but est de retiré un maximum de crasse (y aller doucement, au niveau des connectiques de la thermistance et de la couche de chauffe), une fois cela fait, on va pouvoir s'attaqué au remontage propre, pour cela, je te conseil cette vidéo qui explique très bien comment remonter une hotend sans fuite (ce n'est pas le même modèle que toi, mais elles reposent toute sur le même principe)

a savoir que tous montage / démontage de la hotend doit se faire à chaud ! 

Modifié (le) par legired
Lien à poster
Partager sur d’autres sites

Pour tes impressions patatoïdes, il va te falloir faire un peu de réglage sur les paliers supportant les douilles de guidage Igus.

Il va déjà falloir que tu t'assures que la géométrie de ta machine soit correcte, @Maekedoit avoir un petit tuto pour régler ça.

Ensuite, une fois que tu es sûr que ta machine est bien "carré", il va falloir passer par un réglage des paliers qui maintiennent tes douilles. En gros, tu desserres légèrement tes paliers sur ton support de lit chauffant puis tu fais des va-et-vient pour que tes paliers se placent correctement dans l'axe de tes tiges de guidage. Par la suite, tu resserres petit à petit tes paliers, toujours en vérifiant que ton plateau se déplace sans trop de contrainte, jusqu'à tout soit bien visé/serré.

Et pour finir, tu vas devoir passer par une période de rodage de tes douilles, va falloir faire des aller-retour avec ton plateau, jusqu'à ce que ta translation soit plus fluide, ça peut aller vite comme prendre un peu de temps. Un léger coup de lubrifiant PTFE (Téflon) sur tes tiges, peut aider au début, bien que ces douilles soient auto-lubrifiantes.

Bon réglage ! 😉

Lien à poster
Partager sur d’autres sites

Salut a vous et merci pour vos reponses

 

Demain aprem je vais installer et faire toute les modif conseiller et je vous tiens au courant de l’évolution .

 

Il y a 9 heures, Sirkeul a dit :

Pour tes impressions patatoïdes, il va te falloir faire un peu de réglage sur les paliers supportant les douilles de guidage Igus.

Il va déjà falloir que tu t'assures que la géométrie de ta machine soit correcte, @Maekedoit avoir un petit tuto pour régler ça.

Ensuite, une fois que tu es sûr que ta machine est bien "carré", il va falloir passer par un réglage des paliers qui maintiennent tes douilles. En gros, tu desserres légèrement tes paliers sur ton support de lit chauffant puis tu fais des va-et-vient pour que tes paliers se placent correctement dans l'axe de tes tiges de guidage. Par la suite, tu resserres petit à petit tes paliers, toujours en vérifiant que ton plateau se déplace sans trop de contrainte, jusqu'à tout soit bien visé/serré.

Et pour finir, tu vas devoir passer par une période de rodage de tes douilles, va falloir faire des aller-retour avec ton plateau, jusqu'à ce que ta translation soit plus fluide, ça peut aller vite comme prendre un peu de temps. Un léger coup de lubrifiant PTFE (Téflon) sur tes tiges, peut aider au début, bien que ces douilles soient auto-lubrifiantes.

Bon réglage ! 😉

Quand je parler d'un problème avec les roulement (ou il n'en a qu'un a la place de 2) je parler de ces axe la :

jdip.jpg

Lien à poster
Partager sur d’autres sites

J'avais acheté des IGUS. J'ai renoncé à les utiliser, ils sont beaucoup moins tolérants que les roulements linéaires concernant les petits défauts de géométrie. j'ai fini par remonter les roulements linéaires, les mouvements étaient bien plus fluides qu'avec les IGUS.

Les ronds pas ronds me font penser à des courroies mal tendues.

Pour la fuite, le heatbreak a manifestement un défaut : le PTFE doit affleurer la partie métallique. Là il semble trop court, du coup la buse ne peut pas venir se plaquer contre pour assurer l'étancheité et il reste un interstice par où le filament fondu peut fuir. C'est courant avec les heatbreaks bas de gamme.

yldi.thumb.jpg.3ceed18d7ed554d761195fbbf72e8355.jpg

Solution : remplacer le PTFE par un autre coupé (bien droit) à la bonne longueur. On peut aussi récupérer le PTFE d'un autre heatbreak (éventuellement H.S.), en couper 1 cm, et le placer au fond du heatbreak pour "rallonger" le PTFE existant, ce qui permet ensuite de recouper le tout à la bonne longueur

Pascal

Lien à poster
Partager sur d’autres sites
Le 25/09/2020 at 19:01, Paupiette06 a dit :

Salut a vous et merci pour vos reponses

 

Demain aprem je vais installer et faire toute les modif conseiller et je vous tiens au courant de l’évolution .

 

Quand je parler d'un problème avec les roulement (ou il n'en a qu'un a la place de 2) je parler de ces axe la :

jdip.jpg

Ok, donc l'axe Z, my bad. Cet axe ne nécessite pas forcement l'emploi de douilles IGUS, les contraintes sur cet axe n'étant pas du tout les mêmes que sur l'axe X. 

Comme le dit @Pascal03, les douilles à billes sont plus tolérantes concernant les écarts de géométrie que tu pourrais avoir sur cet axe. Donc, si tu n'as pas envie de t'embêter soit tu remets les douilles à billes d'origines ou alors tu retrouves des douilles équivalentes pour les remplacer, car je ne suis pas sûr de la qualité des douilles livrées par nos amis chinois...

Lien à poster
Partager sur d’autres sites

Pour ma part je suis certain de leur manque de qualité....
Quand aux paliers igus, s'ils refusent de glisser parce que les axes sont mal alignés, en quoi est-ce un mal? ça te montre qu'il y a un défaut d'assemblage.

 

 

Ceci dit si tu tiens à utiliser des roulements à billes de qualité, c'est ceux-là qu'il te faut: https://www.ebay.fr/itm/Misumi-LMU8-LM8UU-Prazisionslager-Roulements-Lineaires-Pruse-Anet-Anycubic-3D/333312470545?hash=item4d9af8ae11:g:0YkAAOSwUvBenwwE

 

(les roulements misumi LMu8 sont les meilleurs roulements à billes pour imprimante 3d)

Mais il ne faut pas oublier que les axes eux-mêmes sont de mauvaise qualité. Sur mon AM8, seuls les axes Z sont d'origine (le kit d'axes igus pour ANet A8 ne comportait pas les axes Z, ce kit est désormais introuvable).

Par contre @Paupiette06 pourquoi un Marlin aussi ancien que la 1.1.4? Si c'est à cause des tutos vidéos sur Youtube, regardes la date de publication....

Modifié (le) par Maeke
  • J'aime 1
Lien à poster
Partager sur d’autres sites

Merci pour vos reponses 😃

 

Alors enfaite les roulement sont bloquer a cause de la piece en plastique que je montre sur la photo elle les écrase et du coup ca coince : / (mème sans être monter)

Je viens a peine de finir d'installer les MOSFET du coup je n'est pas encore eu le temps de re tester en suivant vos conseils : /

concernant le Marlin c'est celui avec lequel ont m'a offert l'imprimante je n'est pas oser toucher au logiciel pour le moment vous me le conseiller ?

 

 

Je reviens vers vous pour un desbrief des que j'ai effectuer les modif 😃 merci a vous en tous cas

Lien à poster
Partager sur d’autres sites

Pour les Z, un seul igus suffit de chaque côté, et perso il y a longtemps que je me suis débarrassé des pièces blanches pour d'autres que j'ai imprimées moi-même.
https://www.thingiverse.com/thing:1919544

Au passage sur une anet a8 en attendant une structure plus solide je te conseille:
https://www.thingiverse.com/thing:2189694

https://www.thingiverse.com/thing:1857991

https://www.thingiverse.com/thing:1852358

(si tu ne peux pas les imprimer toi-même vu tes problèmes, regardes s'il y a un fablab dans ta ville).
PS ce n'est qu'un début.

PPS n'utilises pas de pla pour les pièces d'imprimante, le pla ne supporte pas la chaleur, il vaut mieux du petg ou de l'abs.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Salut et merci pour ta reponse

 

J'ai suivis tous vos conseil j'ai stabiliser l'imprimante nettoyer avec la brosse visser la buse comme expliquer et poser sur une surface vraiment stable installer 2 mosfet acheter du cablage et maintenant le filament ne sort plus pendant l'impression ...

Quand je fait dérouler hors impression ca marche mais pendant l'impression rien ... le moteur tourne l'axe aussi mais on dirait que ça coince quelque part

et quand je stop l'impression le fil coule normalement et me fait de belle tige ...... j'imprime en PLA avec la marque Grossite 3D

 

j'en est serieusement marre j'ai depenser trop d'argent et de temps dans ce truc qui ne fonctionne pas ... je suis vraiment dégouter

Modifié (le) par Paupiette06
Lien à poster
Partager sur d’autres sites

2 ans de frustration; 1 an d'apprentissage et à la 4ème année, le bonheur....

Les vendeurs qui disent "c'est à la portée du premier venu", faut JAMAIS les écouter.

C'est justement les caprices de l'anet A8 (aujourd'hui complètement dépassée) qui en font une machine pour débutants, elle les force à apprendre.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Bah si j'avais un minimum de résultat je dit pas mais la c'est vraiment deprimant ...

Je ne comprend pas pk ça ne fonctionne pas je pense la jeter et passer sur une Sidewinder Artillery parce que là franchement pas 1 impression de correct je peut rien en faire ...

 

J'aimerai que ça marche mais la ...

Lien à poster
Partager sur d’autres sites

C'est pas la meilleur imprimante pour débuter, c'est sur :-). Je dis ça en connaissance de cause. 

Pour le bouton pas rond : vérifie la tension des courroies et que les barres horizontales soient bien coincées. Côté courroie (opposé du moteur), tu as deux petites vis qui servent à bloquer les barres : si elles ne sont pas serrées la courroie tire trop sur les axes Z ..... 

La deuxième courroie est sous le plateau. Les deux courroies doivent être vraiment tendues. 

Vérifie aussi le serrage des poulies sur les moteurs.Il y a un méplat pour évite qu'elle glisse, mais on ne sait jamais ...

Lien à poster
Partager sur d’autres sites

c'est l'avantage des pièces que j'ai proposé pour remplacer les pièces blanches d'anet, les axes sont en butée des deux côtés, ils ne peuvent pas bouger, plus besoin de vérifier les petites visses.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

526o.jpg

Salut a tous

Sur la premiere photo (en haut a gauche) c'est la première couche du fichier Cube de calibration (j'ai essayer d'autre fichier que j'ai paramétrer sous cura mais c'est toujours pareil) Buse 210 plateau 65 ...

Ca fait toujours ca j'ai beau appuyer et forcer le filament manuellement ça ne descend pas (l'axe du moteur tourne bien mais le filament ne bouge pas) ce qui donne ces couche dég..... (et y'a comme des résidu d'usure qui apparaisse entre l'axe la roue et le filament si vous zieuter bien)

par contre quand je stop l'impression et fait lever l'axe Z la j'ai une belle coulé et la le filament passe niquel dans la buse ...

 

J'ai vue vos précédent poste mais je ne peut rien imprimer du coup je suis bloquer : /

Modifié (le) par Paupiette06
Lien à poster
Partager sur d’autres sites

Ta première couche m'a l'air vraiment trop écrasé, ce qui expliquerait le mauvais écoulement.

Essaie de jouer sur le réglage de ton plateau, resserre un poil tes vis de réglage, pour faire descendre un chouïa ton plateau.

Et je ne suis pas d'accord avec toi @Rlv , cette machine est vraiment géniale pour qui veut comprendre comment marche l'impression 3D et ceux qui aiment mettre leur mains dans le cambouis. Il est clair que si tu veux un résultat nickel à la première impression et ne pas te prendre la tête à bricoler ta machine, passes ton chemin, la Ender3 (et ses concurrentes) est ton amie...

C'est sûr qu'au final, ça demande de l'investissement en temps et un peu en argent, mais ça se fait progressivement et comme le dit @Maeke, c'est tellement gratifiant quand tu fais ce que tu veux de ta machine et que tu sors des impressions (presque) parfaites.

Lien à poster
Partager sur d’autres sites

ça va venir, il ne faut pas perdre espoir ! 😉

Comme je t'ai dit plus haut, pour ton souci d'écoulement, descends ton plateau. Avec un peu de dextérité, tu peux le faire quand l'imprimante tourne mais bon dans un premier temps, mets un quart de tour de serrage sur chacune des vis du plateau, si tu vois que ça écrase encore de trop, arrête ton impression et remet un petit coup de serrage avant de relancer, etc...

Un pas après l'autre, le maître mot avec les Anet A8 c'est "Patience" ! 😄

Lien à poster
Partager sur d’autres sites

Et n'oublies jamais le réglage du plateau doit se faire A CHAUD; jamais à froid. et tu dois attendre au moins 3 minutes après que le plateau soit à bonne température (expansion du métal), de plus tu dois faire les 4 coins en séquence au moins 2 fois, une seule fois ne suffit pas.

Le bon réglage c'est quand tu peux faire glisser une feuille de papier 80gr entre le plateau et la buse dans chaque coin, tu dois sentir une légère résistance, mais ça ne doit pas accrocher.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Effectivement je le faisait toujours a Froid .. et je faisait accrocher la feuille (elle riper bien et ont voyer la trace du passage de la buse) je vais faire des essais cette aprem 

 

Je ne lâche pas même si ça me dégoûte de jour en jour et je vous tiendrez au jus dès avancée 🙂

 

merci pour votre aide en tous cas 

Lien à poster
Partager sur d’autres sites
Le 30/09/2020 at 09:18, Sirkeul a dit :

Ta première couche m'a l'air vraiment trop écrasé, ce qui expliquerait le mauvais écoulement.

Essaie de jouer sur le réglage de ton plateau, resserre un poil tes vis de réglage, pour faire descendre un chouïa ton plateau.

Et je ne suis pas d'accord avec toi @Rlv , cette machine est vraiment géniale pour qui veut comprendre comment marche l'impression 3D et ceux qui aiment mettre leur mains dans le cambouis. Il est clair que si tu veux un résultat nickel à la première impression et ne pas te prendre la tête à bricoler ta machine, passes ton chemin, la Ender3 (et ses concurrentes) est ton amie...

C'est sûr qu'au final, ça demande de l'investissement en temps et un peu en argent, mais ça se fait progressivement et comme le dit @Maeke, c'est tellement gratifiant quand tu fais ce que tu veux de ta machine et que tu sors des impressions (presque) parfaites.

@Sirkeul J'ai une A8 aussi. Les premières impressions se sont déroulées sans problèmes. Par contre je pense qu'un débutant va un peu galerer avec cette machine. Certes tu apprends beaucoup avec une machine que tu vas modifier petit à petit. Mais c'est frustrant de ne pas pouvoir sortir une pièce correcte (on l'a tous vécu). Avec une machine un peu plus cher, tu vas pouvoir apprendre de la même manière mais en sortant des pièces potables dès le début. C'est pour ça que je pense que la A8 n'est pas la mieux adaptée pour débuter. 

Surtout que le milieu de l'impression 3D a bien changé. Il y a 10 ans, tu était forcé de lutter et d'apprendre par toi même, avec des machines non standard. C'était un vrai milieu de geek/hacker et les personnes se lançant dans l'impression 3D savaient ce qui les attendait. Maintenant je pense que 90% des acheteurs d'imprimante 3D ne veulent pas bidouiller et pourrait se contenter de cliquer sur un bouton pour imprimer une pièce. Mais peut-être que j'ai tord, effectivement 🙂

Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Rlv a dit :

@Sirkeul J'ai une A8 aussi. Les premières impressions se sont déroulées sans problèmes. Par contre je pense qu'un débutant va un peu galerer avec cette machine. Certes tu apprends beaucoup avec une machine que tu vas modifier petit à petit. Mais c'est frustrant de ne pas pouvoir sortir une pièce correcte (on l'a tous vécu). Avec une machine un peu plus cher, tu vas pouvoir apprendre de la même manière mais en sortant des pièces potables dès le début. C'est pour ça que je pense que la A8 n'est pas la mieux adaptée pour débuter. 

Surtout que le milieu de l'impression 3D a bien changé. Il y a 10 ans, tu était forcé de lutter et d'apprendre par toi même, avec des machines non standard. C'était un vrai milieu de geek/hacker et les personnes se lançant dans l'impression 3D savaient ce qui les attendait. Maintenant je pense que 90% des acheteurs d'imprimante 3D ne veulent pas bidouiller et pourrait se contenter de cliquer sur un bouton pour imprimer une pièce. Mais peut-être que j'ai tord, effectivement 🙂

Disons que tu es un peu idéaliste, même avec une prusa i3 mk3s originale, le moment ou tu devras mettre les mains dans le cambouis viendra fatalement, et c'est pareil avec toutes les machines; la fiabilité à 100% n'existe pas.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...