Aller au contenu

Filament ABS

  • 0

alfawise u20 Impossible d'obtenir une belle première couche même avec un BL-Touch


Question

Bonjour,

Depuis l'achat de mon alfawise U20, il m'a été impossible d'avoir une première couche nickel.

Au début, j'ajustais le plateau en fonction de la taille et de l'emplacement de la pièce à imprimer.

Je pense que le plateau de verre d'origine était bombé (le centre était plus haut que les extrémités). J'ai donc décidé d'acheter un nouveau plateau Ultrabase d'Anycubic.

Avec ce nouveau plateau adhérence était meilleur, cependant j'avais toujours des gros problèmes, la première couche à certain endroit est parfaite à d'autre elle est trop écrasée (nez trop près du plateau) ou elle n’adhère pas (nez trop loin). Du coup j'imprime systématiquement avec un Raft. Un jour j'en ai eu assez et j'ai décidé d'investir dans un BL-Touch pour résoudre mes problèmes. L'installation s'est bien déroulée.

J'ai suivi ce tuto:

Pour le fang j'ai imprimé celui proposé par deamoncrack, compatible avec le hot-end MK8. Les valeurs configurées sont les suivantes:

X_PROBE_OFFSET_FROM_EXTRUDER -25.4
Y_PROBE_OFFSET_FROM_EXTRUDER -30.3
Z_PROBE_OFFSET_FROM_EXTRUDER 4

Ma première configuration du Marlin 2.0.x était en AUTO_BE_LEVELING_BILINEAR avec 64 points de sonde.
Je configure le Z-offset (-0.4), je lance une impression (une croix sur le plateau), mais rien n'y fait, cette première couche n'est pas belle, il y a des zones invisibles. Ne sachant pas quoi faire j'ai décidé de changer de méthode d'auto leveling. J'ai donc configuré Marlin pour utiliser la méthode UBL. Je génère un mesh (G29 P1, G29 P3, G29 A, G29 S1, G29 L1, M500) et la j'ai lancé un G26 pour tester. Le résultat n'était pas parfait, mais vraiment prometteur pour moi. Seulement en plein G26, j'entends un crack et je vois des étincelles dans le boîtier de l'imprimante. Elle venait de brûler sous mes yeux.

Résultat partiel du G26 de l'accident:
1847123621_IMG_20200815_1810155687.thumb.jpg.c37e67f03f7148dc8c8149c76b24b909.jpg

Lien du topic de l'accident: 

J'ai donc remplacé tout ce qui était endommagé et me revoilà avec mes problèmes de bed-leveling. Je suis toujours avec la méthode UBL. 

Voici une impression test sans mesh:
178644353_IMG_20200928_0859485689.thumb.jpg.dbd4a4370bf60317d8cddce74ae95bf7.jpg

Avec un mesh généré et chargé (c'est selon moi moins bon) :
1547741571_IMG_20200928_0930395690.thumb.jpg.235e91f46602e718f6902168faee49d7.jpg

Je pense qu'il y a plusieurs problèmes, de configuration, de manipulation ou de structure de l'imprimante qui font que je ne parviens pas seul à me débarrasser de ce problème. J'ai ajouté la dernière version de mon fichier de configuration en pièce jointe.


Merci de votre aide.

Configuration.h

Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Salut,

Pour ton problème de BLtouch, je n'ai pas vraiment d'idée même si je regarderai du coté de la propreté / géométrie des galets.

Par contre pour ta carte mère grillée, il me parait clair que c'est à cause de ton impression en dehors des capacités machine: la buse a essayé de se déplacer au de-là de la limite (erreur de configuration du trancheur (slicer)).

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
  • 0

Mon impression en dehors des capacités machine ? Le motif imprimé avec les petits cercles est le motif de test de la commande G26. Malheureusement je n'ai que très peu d'emprise sur le positionnement et la taille de ce motif de test. C'est une fonction propre à Marlin.

J'étais juste à côté de l'imprimante et lorsqu'on veut aller plus loin que ce que la machine nous le permet, on entend des craquements moteurs. Là ce n'était pas le cas.
La position de la buse sur la photo est sa dernière position quand la carte mère a brûlé. La buse était en plein déplacement vers la gauche.

Maintenant, ça peut être une piste à creuser. Peut-être justement que mes Offsets entre la sonde et l'extrudeur ne sont pas bon et que c'est pour ça que le motif est décalé sur la droite. Maintenant, c'est difficile à dire puisque le motif n'était pas terminé. Je vais essayer de calculer les Offsets manuellement. Pour voir si c'est cohérent avec ma configuration.

En tout cas, je ne suis pas chaud pour retenter l'expérience d'un G26 ^^.

Lien à poster
Partager sur d’autres sites
  • 0

Voici des raisons possibles de ton décalage:
1- tu as lancé un g26 alors que tu n'étais pas en position origine -> faire G28 puis G26
2- la valeur de décalage du BLTouch par rapport à la buse était mauvaise (valeur ou signe)
Tu trouveras quelques explications ici et .

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...