Aller au contenu

Filament ABS

  • 0

Problème boursouflures PLA


Question

Salut,

Depuis pas mal de temps je rencontre un problème que je n'arrive pas a résoudre.

La machine est une Ender 5 pro avec un E3DV6, extrudeur Bondtech, BLTouch (25 points de tests)

La rétraction est réglée sur 3.2mm, je ne voit pas trop de différences jusqu’à 4.

Sur certaines parties le PLA semble dégouliner, j'imprime à la température minimum indiqué sur les rouleaux de PLA.

Vitesse à 80mm/s avec possibilité de descendre à 10%, j'ai baissé la vitesse mais cela n'a rien changé.

J'ai testé :

  • Différents réglages du slicer
  • Calibration de l'extrudeur (je suis a 0.86 pour du PLA et 100 pour du PETG)
  • Modification du refroidissement (remplacement du ventilateur stock par deux 5010)
  • La tête semblait bouger un peu trop sur le rail, j'ai resserré un peu que ça ne bouge plus
  • Testée avec différents PLA

Quelqu'un t'il déjà rencontré ce problèmes?

Je n'ai plus d'idée.

J'ai aussi le soucis sur des gros modèles, sur la pièce orange (un porte casque) ça passe encore. Sur la deuxième pièce blanche (un espèce de boite), les boursouflures vont sauter la tête quand elle repasse dessus ce qui fait un gros décalage. J'ai annulé l'impression car c'était bon pour la poubelle.

 

IMG_20201001_185816.jpg

IMG_20201001_185827.jpg

IMG_20201001_194131.jpg

IMG_20201001_193720.jpg

IMG_20201001_194052.jpg

Modifié (le) par koubiacz@gmail.com
Lien à poster
Partager sur d’autres sites

21 réponses à cette question

Messages recommandés

  • 0

Salut,

il y a 36 minutes, koubiacz@gmail.com a dit :

Calibration de l'extrudeur (je suis a 0.86 pour du PLA et 100 pour du PETG)

Pour info, ce n'est pas le paramètre pour calibrer l'extrudeur, c'est le réglage du flux! 😉  Je t'invite à suivre ce tuto pour la calibration et celui-ci pour vérifier que tu n'as pas oublié un point important lors de la mise en route de ta machine.

As-tu activé la ventilation à 100%, pour le PLA, à partir de la couche 2 ou 3. La 1ère couche est généralement imprimée sans ventilation pour améliorer l'adhérence sur le plateau.

Tu peux communiquer tes paramètres CURA au format HTML, en installant ce plug-ins. Après installation du plugins et redémarrage de CURA, il suffit de:
1- aller dans enregistrer-> enregistrer (bouton en bas à droite)
2- sélectionner le type HTML et saisir un nom
3- valider

Lien à poster
Partager sur d’autres sites
  • 0

Salut, Oui effectivement, je me suis trompé dans les termes.

L'extrudeur est réglé à la valeur de 415.

J'ai utilisé cette méthode pour trouver mes paramètres : https://mattshub.com/blogs/blog/extruder-calibration

La ventilation est bien réglée a 100%, j'ai d'ailleurs modifié tout le système de refroidissement pensant résoudre le problème.

J'ai mis l'export de html en pièce jointe.

CE5_3DBenchy.html

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, koubiacz@gmail.com a dit :

La rétraction est réglée sur 3.2mm, je ne voit pas trop de différences jusqu’à 4.

Pour une e3d si ton heatbreack est full métal ces valeurs de rétraction pour du pla sont trop importantes , tu as de la chance de ne pas avoir de bouchons dans ta tête . 

Lien à poster
Partager sur d’autres sites
  • 0

Oui je suis en full métal en bowden.

Lorsque j'ai fait des tours de tests de retraction c'est entre 3 et 4mm que j'ai eu les meilleurs résultats, en dessous beaucoup de stringing, par contre effectivement c'est au dessus 6/6mm ça bouche.

J'ai aussi pensé à une température trop élevée, mais j'utilise la température minimum de la bobine, j'ai aussi fait le réglage du PID du hotend après chaque modification dessus.

Lien à poster
Partager sur d’autres sites
  • 0
il y a 3 minutes, koubiacz@gmail.com a dit :

Oui je suis en full métal en bowden.

Lorsque j'ai fait des tours de tests de retraction c'est entre 3 et 4mm que j'ai eu les meilleurs résultats, en dessous beaucoup de stringing, par contre effectivement c'est au dessus 6/6mm ça bouche.

J'ai aussi pensé à une température trop élevée, mais j'utilise la température minimum de la bobine, j'ai aussi fait le réglage du PID du hotend après chaque modification dessus.

Dans marlin tu as la bonne valeur de thermistance ? 
Qu’à tu fais comme amélioration à ton sytème de refroidissement ? 
 

Ensuite comme te le suggère @remibora tu devrais faire un calibrage de ton extrudeur , puis faire un réglage du flow avec le cube qui va bien car la photo ou l’objet est blanc est super dégeu , 

Lien à poster
Partager sur d’autres sites
  • 0

Je n'ai noté qu'un point surprenant dans tes paramètres: tous tes débits sont à 86%.

Habituellement, lorsque l'extrudeur est correctement calibré, on ajuste le débit entre 95% et 105%. J'irai dans le sens de @Avrel, refaire la procédure pour ces 2 paramètres.

Lien à poster
Partager sur d’autres sites
  • 0

Dans Marlin comme paramètre pour la NTC j'ai utilisé la N°5, j'ai eu des doutes sur cette valeur car c'est une thermistance que j'ai commandé sur Amazon "en urgence", c'est difficile de trouver des infos fiables là dessus.

Pour la petite histoire, le MK8 monté d'origine à lâché quelques jours avant le confinement total de Mars, j'ai commandé un E3DV6 original (je me suis dit tant qu'a faire..), le confinement est arrivé j'ai du quitter très rapidement mon domicile (minuscule).

La pièce est arrivée dans la boite sauf que 3 mois après quand j'ai voulu monter les pièces, j'ai du demander à une connaissance de m'imprimer un kit pour monter le e3DV6, le temps de faire tout ça, au remontage je me suis rendu compte la thermistance fournie était défectueuse (affichage de -14°C, quand j'ai mesuré au multimètre elle était coupée), le délai de 30j étant largement dépassé pour un retour, j'ai recommandé ce modèle (https://www.amazon.fr/gp/product/B081JP7Z9N).

Au début je n'avais pas ces soucis, même récemment j'ai imprimé des pièces sans retraction, elles avaient 0 défauts. Du moment où j'ai besoin de retraction ça donne les résultats dégueu que j'ai montré sur les premières photos. Étrangement j'ai imprimé des pièces en PETG, le résultat est bien meilleur.

Je pense aussi refaire les tests de zéro ce week-end, par contre faut t'il une précision absolue pour le pied à coulisse? J'ai ce modèle là, (https://www.amazon.fr/gp/product/B0831M4WK6), j'ai l'impression qu'il manque un peu de précission. J'ai mesuré plusieurs fois le cube de test et après calcul je suis toujours tombé sur un flow de 86%.

@Avrel : En pièce jointe, le système de refroidissement que j'ai monté récemment, j'ai fait le test avec la coupelle d'eau pour vérifier si ça souffle au bon endroit et ça semble bon.

IMG_20201001_221007.jpg

Lien à poster
Partager sur d’autres sites
  • 0
il y a 22 minutes, koubiacz@gmail.com a dit :

J'ai mesuré plusieurs fois le cube de test

rassure-moi, tu parles bien de ce cube pour l'étalonnage du flux : (je parle de la forme du cube, pas de la valeur lue sur le pied à coulisse)

flow_3d_printing_recadre.jpg

Récemment, quelqu'un utilisait une buse de 0.6 en pensant qu'elle faisait 0.4mm. Pour faire le parallèle, tu n'aurais pas une usure importante de ta buse? As-tu la possibilité d'en tester une autre?

Pour ton pied à coulisse, une version en acier plutôt qu'en plastique serait préférable. Tu n'as plus l'âge de faire joujou avec des jouets en plastique! 🤣

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
  • 0

Oui c'est bien cette technique que j'ai utilisée.

J'ai changé la buse il y a 3 semaines, depuis j'ai du imprimer 1Kg grand max de PLA/PETG/TPU, pas de filament spéciaux genre bois ou autre.

J'ai que des buses de 0.4, la dernière que j'avais était usée (le trou me semblais plus gros), je peux tester avec une autre avant de refaire les tests.

Le problème de pied a coulisse en plastique c'est si tu sers un peu trop ça varie 0.05mm, je vais essayer de faire avec pour l'instant.

Lien à poster
Partager sur d’autres sites
  • 0

Mais nombreuses années en mécanique générale (tourneur sur machine 5axes ) m'ont appris a me méfier des pieds a coulisse digitaux....

Pour quelqu'un qui n'a pas trop l'habitude de s'en servir je conseil plutôt un pied a coulisse standard pour chercher le dixième ou un micromètre pour chercher le centième .

Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Quand j'ai acheté le pied a coulisse, j'ai hésité avec un classique (pas besoin de pile, plus solide..) mais j'ai eu peur que les infos soient difficiles à lire.

J'ai repris mes tests d'imprimante.

Dans l’ordre j'ai fait :

  • Changé la buse au cas ou
  • Dans marlin, passé le type de NTC au N°13 (sur les forums certains disent 5,11 ou 13)
  • Repris mes réglages pour trouver le bon offset z (pour le Bltouch)
  • Refait la manip via la console pour obtenir les bon PID pour le chauffage

J'ai imprimé un cube vide pour la calibration du flux avec le même filament que mes essais de Benchy.

Le résultat a été catastrophique,  j'ai pris un autre rouleau de PLA déjà bien entamé (le vert), avec les mêmes réglages. Qu'est ce qui peut bien donner un rendu aussi sale étant donné qu'il est stocké dans la même boite (caisse plastique avec sachets de gel de silice dedans) ?

Vu que que souhaite reprendre tout le paramétrage de la machine, dans quel ordre vous me conseillez de faire la suite?

Tour de température -> Test de distance de rétraction -> Test de vitesse de rétraction ?

 

 

 

IMG_20201002_180409.jpg

IMG_20201002_180501.jpg

Modifié (le) par koubiacz@gmail.com
Lien à poster
Partager sur d’autres sites
  • 0

Moi, je commencerais par demander un remboursement au près du vendeur pour m'avoir vendu ce type de filament (et je reste poli 😡 )

Après, si tu veux insister, une tour de température serait un bon début.

Tu as dit que tu observes des défauts lorsque tu actives la rétractation, mais l'avais-tu activée pour ce cube? (normalement inutile)

As-tu observé/filmé l'impression du cube? As-tu vu à quel moment les coulures se produisent? Tu n'aurais pas une fuite au niveau de la buse? (vu ton expertise, j'en doute très fortement, mais bon, je tente quand même... 🙄 ).

Pour revenir sur le pied à coulisse: on est au 21ème siècle. Un pied à coulisse digital en acier est précis à quelques centièmes... Après, si tu veux rester dans le mécanique "facile à lire", tu as la version à montre comme ici.

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
  • 0

Je suis en fin de filament pour ce rouleau, c'est vrai que j'ai du le chauffer plus que les autres (sunlu, eyrone et geeetech à 185/190) tandis que ce rouleau c'est 200/205°C, Les premières pièces que j'ai faites avaient un meilleur rendu. Est-ce qu'il vieillit mal? Je vais refaire des tests, je risque plus rien.

Pour les deux cubes j'ai désactivé la rétraction pour éliminer un problème supplémentaire, donc quand j'ai vu des coulures sur le cube blanc, je me suis dit wtf.

J'ai aussi pensé aux fuites, mais quand j'ai tout démonté en milieu de semaine pour refaire le refroidissement, je n'ai pas vu de coulures du a des fuites, ça m'est déjà arrivé et le plastique avait tendance a s'accumuler sur le dessus du bloc de chauffe.

Ce matin quand j'ai changé la buse, je n'ai rien constaté non plus.

C'est vrai que je pourrais observer ce filament, j'ai une caméra qui pointe dessus avec Octoprint, c'est en mode timelapse mais il doit avoir possibilité d'enregistrer un flux vidéo continu.

Ps : Je vais quand même regarder pour un vrai pied a coulisse, la j'obtiens 0.90 de flow avec du PLA,

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 14 heures, koubiacz@gmail.com a dit :

la j'obtiens 0.90 de flow avec du PLA,

C'est pas déconnant comme valeur,

celle-ci dépend de la précision du calibrage de ton extrudeur (moi je le calibre sur 300mm),et de la précision du Ø de ton fil (c'est d’ailleurs pour ça que je fais le test du cube pour chaque nouvelle bobine ).

Il y a 14 heures, koubiacz@gmail.com a dit :

Ps : Je vais quand même regarder pour un vrai pied a coulisse

A ta place j’acheterais aussi un micromètre 0-25 qui la te donnera une précision au centième (tip top pour mesurer le Ø du filament et l'épaisseur du cube avec précision ).

Modifié (le) par Avrel
mal regardé la photo
Lien à poster
Partager sur d’autres sites
  • 0

J'ai refait un cube de test avec le filament blanc, il est sorti sans défaut.

J'ai voulu relancer la fameuse boite du début, celle en blanc avec les coulures, avec un autre filament.

L'auto-leveling par BLTouch ne semble pas bien fonctionner non plus malgré le fait que j'ai refait le leveling à la main (avec la feuille de papier) et la manip pour l'offset-Z

L’extrudeur s'est arrêté en plein milieu de l'impression, la machine à continué à fonctionner dans le vide, pas de "clac-clac" typique d'une buse bouchée. Si je pousse le filament à la main, du PLA sort de la buse normalement.

Après un arrêt/redémarrage de la machine, l'extrudeur refonctionne, mais le problème revient, j'ai retenté un Benchy, et le même problème se reproduit.

Est-ce possible que j'ai une véritable panne sur la machine?

Lien à poster
Partager sur d’autres sites
  • 0

@Koubiacz

Bonjour,

Sur la plupart des fora, il vaut mieux éviter d'utiliser comme pseudo son adresse mail (sauf si tu veux recevoir plein de pourriels 😉 ). EDIT: le pseudo a été changé 😄

Pourrais-tu indiquer quelle carte mère est dans ton Ender5 Pro (une v1.1.4, une v1.1.5 (dite silencieuse) ou encore la très récente v4.2.2 ou v4.2.7) ?

Comme apparemment tu as compilé ton firmware aurais-tu activé le LINEAR_ADVANCE ? L'arrêt de l'extrudeur sans colmatage de la tête est une chose bien connue avec les cartes mères silencieuses de Creality équipées de pilotes TMC2208 (ou 2225) quand l'option est active dans le Marlin.

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Je sais pas pourquoi ça a mis l'adresse mail à la place du pseudo, ce n'étais pas volontaire, je pense à un autocomplete du navigateur qui a rempli le champ quand je me suis inscrit et j'ai pas fait attention. J'ai pas trouvé possibilité de changer ça dans les paramètres. Je vais en profiter pour demander à un admin si il peut changer ça.

Pour en revenir à mon imprimante, j'ai une carte mère 1.1.5.

J'ai essayé d'activer le LINEAR ADVANCE, mais ça déconnait pas mal, l'extrudeur faisait n'importe quoi, j'ai vu sur certains forums US que pas mal de monde avaient des problèmes avec ça, donc je l'ai enlevé.

Le problème est toujours présent.

Lien à poster
Partager sur d’autres sites
  • 0

@Koubiacz

Pas plus d'idée quant à ton problème donc je te dirai à l'instar du Marvin illustrant ton pseudo: PAS DE PANIQUE, n'oublie pas ta serviette pour voyager et ne perd surtout pas ton guide du routard galactique 😄

🙂

Lien à poster
Partager sur d’autres sites
  • 0

J'ai constaté que le support que j'ai imprimé avait un peu de jeu, vu qu'il y à tout dessus (Hotend, BLTouch), je me demande si cela ne fausse pas le leveling du plateau.

J'en ai remodelisé un autre et j'ai réussi à l’imprimer en PETG, la prochaine étape ça va être le montage de la nouvelle pièce et surement utiliser une version finale de Marlin plutôt que les bugfix.

Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Le support custom est installé

J'ai imprimé un cube de calibration en PETG, et c'est OK.

J'ai imprimé deux Benchy à 80mm/s pour être sur que cela fonctionne sur deux impressions de suite. Globalement je suis très satisfait du résultat, il y a juste un défaut que j'aimerai corriger. On voit des petits amas sur la coque du bateau (faut regarder de près), je ne sais pas quel paramètre il faut modifier pour essayer de corriger ça?

IMG_20201009_203557.jpg

IMG_20201009_203656.jpg

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...