Aller au contenu

Filament ABS

Problème avec Bltouch


Messages recommandés

Bonjour a tous, j'ai mon artillery x1 depuis le début 2020, elle a toujours marché super bien, j'ai rapidement installé un Bltouch pour ne plus avoir a réglé le plateau, sans aucun soucis jusqu'à aujourd'hui!!

D'un seul coup au début d'une impression, la buse est venu s'écraser sur le plateau lors de l'auto bed leveling!! alors que la tige sort et rentre bien au démarrage de l'imprimante.

j'ai donc commencé par vérifié le câblage, la continuité est bonne du Bltouch jusqu'aux soudures de la carte mère! (donc pas de souci de nappe ou autre)

j'ai acheté un second Bltouch neuf (original) et le soucis est le même!

j'ai donc reflasher la carte mère avec un firmware sans Bltouch (sans être très sur de moi!) et l'imprimante ne s'arrête pas sur le capteur non plus!

j'ai alors reflasher avec le nouveau firmware Waggster v1.5, et j'ai toujours le même soucis!! je ne sais plus quoi faire...

Modifié (le) par veran
Lien à poster
Partager sur d’autres sites

Au vue de ta vidéo ton bltouch n'est pas sollicité. 

Quand on fait un réglage home avec un bltouch, 

celui ci sort et vient à chaque fois taper le bed pour régler la hauteur. 

Là il ne fait rien il ne passe même pas au bleu. 

Est ce que ton firmware prend en compte le bltouch 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...