Aller au contenu

Filament ABS

ANET A8 V1.5 - CABLAGE MOTEUR Z


Messages recommandés

Bonjour,

J'ai changé mes moteurs des axes Z sur mon ANET A8 V1.5 depuis pas mal de temps maintenant, or l'un d'eux ne fonctionne plus. Un ami m'a donné les moteurs correspondants aux moteurs d'origine, or, je ne trouve pas la datasheet. Le moteur est un ot-42hs40-005b. Je ne parviens pas à trouver le bon câblage pour mes connecteurs côté moteur.

Quelqu'un aurait-il la datasheet, la même imprimante, ou une astuce pour déterminer l'ordre des fils ? 

D'avance merci.

Bonne fin de journée.

Lien à poster
Partager sur d’autres sites

v1.5 c'est la version de la carte PAS de l'imprimante.
Quand à tes câblages, si tu n'avais changé que les Z, tu as déjà la réponse sur tes autres moteurs. Par contre je te déconseille fortement d'utiliser deux moteurs Z différents l'un de l'autre, il n'y a qu'un seul driver pour les deux.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Bonjour,

Merci beaucoup pour ta réponse.

Oui, je sais que c'est la version de la carte, mais c'est elle qui nous intéresse ici, mon problème étant le couplage entre celle-ci et les moteurs.

Le problème est que j'avais changé tous les moteurs, car beaucoup d'entre eux avaient des roulements endommagés par la rouille (je vis en bord de mer et l'inox chinois n'aime pas trop).

Pour ce qui est de changer les 2 moteurs, je suis d'accord avec toi.

Lien à poster
Partager sur d’autres sites

Va falloir que tu m'expliques le coup de la rouille, je vis à la Rochelle, ville portuaire depuis le 12ème siècle AU MOINS, donc l'océan pas loin, j'ai ma machine depuis 2017 et PAS UN PET DE ROUILLE! (et oui, tous mes moteurs sont d'origine, sauf celui de l'extrudeur, qui est un moteur e3d).

Sinon, il est tout à fait possible de trouver des moteurs Anet sur ebay, aliexpress, amazon ou cdiscount, ou les câbles qui vont avec. Mais ces deux tableaux devraient t'aider:
stepper-drivers-board-connections.jpg.e9329feef6263640af5abe49484c29a8.jpg

nema-17-cables.jpg.58be0501b510ef76f16fb7664dcab1fe.jpg

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Merci beaucoup pour les tableaux, je vais essayer de ce pas.

Pour la rouille sur les roulements, je ne me l'explique pas vraiment non plus, mais le fait est que certaines billes étaient complètement rouillées et entravaient le bon fonctionnement des moteurs.

Pour ce qui est du reste, j'ai acheté plusieurs fois des moteurs sur Amazon et Aliexpress étant qualifiés de moteurs d'ANET A8, or ceux-ci n'avaient pas la même référence que les moteurs d'origine et après vérification des datasheets, le courant nominal était trop élevé pour les drivers de l'ANET. Or sur l'ANET il n'y a un potentiomètre que sur le driver des 2 axes Z, que par ailleurs, on m'a déconseillé de toucher. Le résultat est que le couple de mes moteurs est trop bas, entrainant des décalages sur mes pièces lors de certaines impressions.

C'est pour cela que je souhaite essayer de remonter des moteurs d'origine, de même référence.

Lien à poster
Partager sur d’autres sites

J'ai essayé, mais les moteurs Z ne fonctionnent toujours pas. En revanche si je les branche avec le même câble sur le X de ma carte mère, cela fonctionne... 

Le problème viendrait donc de la sortie Z de la carte mère ?

Est-il possible qu'en me trompant lors du câblage, j'ai pu griller le driver ? Ou un éventuel fusible ?

Est-ce qu'un reflashage de la carte pourrait être utile ?

Lien à poster
Partager sur d’autres sites

Si un composant est mort, aucun reflashage ne sauvera ta carte, la seule solution c'est soit de sortir le fer à souder et trouver et changer le composant défectueux, soit changer la carte.

Et si tu changes la carte, t'es pas obligé de reprendre une carte anet....

Lien à poster
Partager sur d’autres sites

Ouais c'est bien le problème avec ces cartes dont les drivers sont soudés et non enfichables.

Bien sûr que tu n'es pas obligé de remettre une carte Anet, une bonne autre carte ça coûte pas si cher que ça.

Ceci étant dit, je suis en train de reconstruire une Anet A8 >>>  et je ne vais pas remettre la carte d'origine donc si tu la veux elle est à toi.

Je ne sais pas où tu résides, mais tu vas bien nous le dire.....

Lien à poster
Partager sur d’autres sites

Merci de vos réponses.

Je ne souhaitais pas trop réinvestir ni de temps ni d'argent dans mon Anet, ayant commandé une prusa i3 mk3s il y a 3 semaines, donc racheter une autre carte, refaire tout le câblage, et reconfigurer l'intégralité de mon klipper ne rentrait pas dans mes plans.

Mais @Jean-Claude Garnier , si ta carte ANET ne te sert plus, je suis intéressé. J'habite à côté d'Arcachon, donc la remise en mains propres risque d'être compliquée, mais si tu peux me l'envoyer je suis preneur ! (Evidemment, je paierai au moins les frais de port).

Dans tous les cas, merci beaucoup pour vos réponses et votre réactivité.

Lien à poster
Partager sur d’autres sites

Entre temps j'avais un peu regardé et compris que tu habitais "au bord de la mer".....

Arcachon, la Dune du Pyla, des souvenirs de parapente extraordinaires, mais ça c'était "avant"..... 

Pour l'avoir vécu, je sais qu'il est agréable d'avoir deux machines et même si tu as la Rolls, tu pourras toujours faire remarcher ta Nanette, ça sera pas perdu.

Au pire du pire tu la remets nickel et tu en fais profiter quelqu'un. C'est de l'économie circulaire et j'adore le concept.

Envoie-moi un "empé" et je te fous ça dans une enveloppe à bulles ASAP  

Il y a 2 heures, 8ouly a dit :

(Evidemment, je paierai au moins les frais de porc)

Bah ouais, j'espère bien !
Dommage ça aurait pu partir ce matin, là c'est mort

Modifié (le) par Jean-Claude Garnier
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Maeke a dit :

Comme ça t'auras la rolls ET la deudeuch.

Ha ha, c'était un peu le but 😉

Quand l'une tombe en panne on peu remplacer les pièces en les imprimant avec l'autre...

Il y a 5 heures, Jean-Claude Garnier a dit :

Arcachon, la Dune du Pyla, des souvenirs de parapente extraordinaires, mais ça c'était "avant"..... 

C'est sûr que je n'ai pas à me plaindre !

 

Il y a 5 heures, Jean-Claude Garnier a dit :

Envoie-moi un "empé"

C'est à dire...😅

Lien à poster
Partager sur d’autres sites

Oualà le paquet est fait

En fait je te donne DEUX cartes, une dont je ne connais pas l'état et l'autre dans son emballage d'origine scellé

Celle-ci comporte un fusible amovible, je pense que c'est une version plus récente

Je dispose aussi d'un afficheur d'origine (LCD 2004) dont je n'aurai pas l'utilité...

Lien à poster
Partager sur d’autres sites

Peut-être ! Je vais pas défaire le paquet pour vérifier........

Je lui suggèrerais bien de commencer par essayer avec celle dont le paquet est ouvert, pour voir.....

Des fois que......

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Merci encore à Jean-Claude pour l'envoi de ses cartes. J'ai finalement essayé directement avec la 1.7 et tout fonctionne parfaitement.

Les connecteurs sont de bien meilleure qualité et la présence d'un fusible est plutôt rassurante.

Merci à tous et bon weekend.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...