Aller au contenu

Filament ABS

Messages recommandés

Bonjour, 

Imprimante : Alfawise U20 

 

 

Je suis assez novice dans le domaine de l'impression 3D, mais après avoir regardé x vidéo sur le démontage de buse je me suis lancé en pensant que la mienne était bouché (elle réunissait les symptômes en tout cas) 

Sauf que lors de la phase de démontage impossible de dévisser la buse :/ ni aucun composant du Hotend ils semblent tous avoir été scellé. 

J'ai malgré tout réussi à retirer la capsule mais les deux fils qui dans la vidéo sortais collé sortent décollé :/ 

 

Aucune idée de ce que je dois faire, j'ai malgré tout racheter un kit compatible avec mon imprimante 3D mais ne sais pas si cela vas marcher, si quelqu'un aurait une astuce ou tout autre solutions à m'apporter sa serait gentil 

Merci d'avance 

PS: j'ai pas réussi à mettre les images :c 

Lien à poster
Partager sur d’autres sites

La thermistance qui sert de thermostat est restée dans le bloc de chauffe car la vis n'a pas été enlevée et ses 2 fils sont restés avec la résistance chauffante (capsule de chauffe). 

La buse ne peut pas être démontée sans chauffer le bloc de chauffe car le pla est solidifié. 

Pour démontrer remonter une tête j'ai écrit la "titi's procédure" épinglée dans la rubrique creality. 

Maintenant pour finir le démontage il faut utiliser un décapeur thermique.  Puis il faudra remplacer la thermistance et peut être aussi la capsule de chauffe 

Lien à poster
Partager sur d’autres sites
il y a 1 minute, Titi78 a dit :

La thermistance qui sert de thermostat est restée dans le bloc de chauffe car la vis n'a pas été enlevée et ses 2 fils sont restés avec la résistance chauffante (capsule de chauffe). 

Merci de ta réponse ! 

Justement, malgré les bonnes clefs les pas de visses ont l'air complètement mort. impossible à tourner ou bien ils tournent dans le vide. Sa à été de la cas pour la thermistance.

il y a 2 minutes, Titi78 a dit :

La buse ne peut pas être démontée sans chauffer le bloc de chauffe car le pla est solidifié. 

 

Lors du démontage j'ai j'ai chauffé la buse a 190 degré via l'imprimante 3D mais rien n'a réellement changé la buse ne se dévissait pas.

 

il y a 3 minutes, Titi78 a dit :

Maintenant pour finir le démontage il faut utiliser un décapeur thermique.  Puis il faudra remplacer la thermistance et peut être aussi la capsule de chauffe 

Y'aurait-il une méthode alternative au décapeur thermique ?  Quant à la thermistance ainsi que la capsule de chauffe est-ce un problème si je change ces derniers ? 

Lien à poster
Partager sur d’autres sites

Il faudra les changer . Ça fait partie des pièces d'usure  

Pour démontrer la buse utilise une clé à pipe ou a cliquer.  Il faut mettre le bloc de chauffe au four a 200 degrés puis avec une pince le mettre dans un étau pour pouvoir le tenir et dévisser la buse 

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Titi78 a dit :

Pour démontrer la buse utilise une clé à pipe ou a cliquer.  Il faut mettre le bloc de chauffe au four a 200 degrés puis avec une pince le mettre dans un étau pour pouvoir le tenir et dévisser la buse

D'accord, je vais essayé sa 

J'ai également regardé sur amazon qu'il y'avais des "kits" avec ces pièce la. Peut-être qu'il serait plus simple de mettre le "kit neuf" une fois que je l'aurai reçu. 

A moins que mon bloc de chauffe actuel peut vraiment être gardé pour une longue période.

Lien à poster
Partager sur d’autres sites

Si les pas de vis sont hs et que tu n'est pas outillé c'est plus simple de mettre un  neuf. Si tu arrives à sauver l'ancien il pourra servir de pièce détachée 

Lien à poster
Partager sur d’autres sites

Bonjour, 

Après quelques jours de démontage et remontage, j'ai opté pour un kit déjà tout "monté" MK8 qui est compatible avec mon alfawise.

Pas de problème lors du remontage, le Z home qui est correcte et n'abime pas mon plateau.

Par contre, bouchage en série de mes buses... 3 buses de monté-démonté (avec possibilité de les rattrapé), 1 extrudeur qui claque entre deux impressions. Je ne sais plus trop quoi faire... 

 

Ce que j'ai fais

-Vérifié que le tube PTFE était bien en contacte avec la buse 

-Un démontage-remontage de la buse toujours à chaud comme indiqué dans le tuto de titi

-Vérification que les ventilos tournent normalement (ils tournent normalement)

-Pas de saletés dans le tube PTFE

-Extrudeur calibré et nettoyé 

 

1 seule impression à néanmoins bien imprimé lorsque j'avais défini le remplissage de ma pièce à 80% en outre, j'ai du changer de buse après l'impression car impossible d'imprimer convenablement une 2nd pièce. 

Lien à poster
Partager sur d’autres sites

Le pneufit de la tête tient bien le tube ptfe et est bien verrouillé ? 

Le ventilateur de hotend tourne bien tout le temps ? 

Tu respecte bien à la lettre là titi's procédure et tu as recoupé le tube ? 

Quel sont tes paramètres de rétractation ? 

Lien à poster
Partager sur d’autres sites

si tu met le son et que tu regarde il prend des pinces et se brûle même les doigts au démontage ! (2minutes 20s environ)

il ne fais pas très attention aux câbles de thermistance et cartouche chauffante !!!  le moindre court circuit et adieu la carte mère

le démontage se fait a chaud sinon tout est collé par la PLA 

Lien à poster
Partager sur d’autres sites
Le 01/11/2020 at 09:48, Titi78 a dit :

Le pneufit de la tête tient bien le tube ptfe et est bien verrouillé ?  Oui

Le ventilateur de hotend tourne bien tout le temps ? Oui Pas de soucis 

Tu respecte bien à la lettre là titi's procédure et tu as recoupé le tube ?  Oui ! le tube fourni était beaucoup trop long donc j'ai fini par le coupé bien droit pour éviter les fuites

Quel sont tes paramètres de rétractation ? Alors j'ai pu essayé différentes options, et sa ne change pas grand chose. (avec & sans & et en changeant des valeurs) 

Alors par contre, après avoir démonté mon extrudeur et remonté légèrement la roue crantée sa à tendance à extruder un peu mieux. 

Pendant mes impressions tout se passe bien, par contre entre chaque impressions je suis obligé de nettoyer à fond ma buse et de la démonté et lorsque je la remet je dois aidé l'extrudeur en poussant le fil et le sortir limite à la main de la buse. 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...