Aller au contenu

Filament ABS

cura Gcode démarrage Cura et impression qui ne démarre pas


Messages recommandés

Bonjour à tous,

après avoir changé de carte mère, tout est presque rentré dans l'ordre mais j'ai un soucis de démarrage d'impression.

Je lance mon print, les t° montent, il fait bien un G28 home et un G29 leveling mais pendant le G29 les t° redescendent et mon impression ne se lance pas.

Voici mon Gcode de démarrage Cura, devrais-je ajouter une ligne ?

M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration

M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate

M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration

M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk

M220 S100 ;Reset Feedrate

M221 S100 ;Reset Flowrate

 

G28 ;Home

G1 F9000 X0 Y0; position X et Y à 0

G29 ;Auto bed Level

;M420 Z-0.98 ; Charge les données du nivellement automatique dans l'EEPROM

;M500 ; Enregistre les paramètres actuels dans l'EEPROM

 

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position

G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line

G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little

G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

 

Merci d'avance

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...