Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Rejoignez l'équipe du site !   18/05/2016

      Comme vous le constatez, l'activité du forum croit de manière importante ces derniers temps ! C'est très bon signe pour nous tous, la preuve que l'impression 3D intéresse de plus en plus de monde Mais l'administration du site et du forum sont très chronophages et ce même avec l'aide non négligeable de notre équipe de modérateurs ! Vous avez peut-être déjà vu l'annonce sur le blog : nous cherchons des contributeurs pour cette partie du site LesImprimantes3D.fr !  Nous sommes ouverts à toutes propositions mais voici quelques pistes pour aider la communauté :  relayer de l'actualité  tester un produit (imprimante, scanner, logiciel ou autre) rédiger un tutoriel (modélisation, impression, assemblage d'une imprimante, etc) faire un retour sur les événements (salon, formation, inauguration d'un lieu dédié à l'impression 3D) auxquels nous sommes régulièrement invités  proposer un cas d'étude, projet scolaire ou professionnel toute autre contribution qui pourra être utile à la communauté de makers et de ceux qui s'intéressent à l'impression 3D L'objectif est avant tout d'apporter de l'information utile aux lecteurs qui sont de plus en plus nombreux à visiter le site, le forum, l'annuaire, le comparateur, etc. Si ça vous intéresse ou si vous avez des questions n'hésitez pas à nous contacter
    • Motard Geek

      Un groupe Facebook pour les makers   17/04/2017

      Les amateurs de tête de livre vont se réjouir !

      A l'initiative d'@elcp72 nous avons créé un groupe Facebook dédié aux makers.

      Ce dernier n'a pas vocation à cannibaliser le forum qui reste notre média préféré de part la pérennité des messages qui y sont postés. Mais pour des discussions éphémères autour de l'impression 3D, n'hésitez pas à nous rejoindre sur le groupe : https://www.facebook.com/groups/lesimprimantes3d.fr/ 
    • Motard Geek

      Mise à jour majeure du forum   17/05/2017

      Ce soir a eu lieu une mise à jour importante du forum tant au niveau sécurité que design, ergonomie et fonctionnalités. Tout semble plutôt bien fonctionner mais n'hésitez pas à faire remonter d'éventuels anomalies :  

Recommended Posts

Adrien    4

Bonjour à tous !

Une nouvelle box est disponible chez Dagoma : SCOTT le petit robot pédagogique

IMG_0762.jpg

Cette box a été réalisée en partenariat avec le programme de robotique de La Machinerie, un tiers lieux amiénois disposant, entre autre, d'un FabLab. 

Etant l'auteur de la box, j'ai créé ce topic. Si vous voulez des renseignements ou si vous avez des retours sur la Box, n'hésitez pas à me contacter ;-)

A bientôt !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

Motard Geek    315

Quand je vois ce tapis ça me donne envie (et surtout une excuse) de l'acheter pour mon fils pourtant tout juste âgé de 3 ans :D

On peut voir ce petit robot en vidéo ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Vous pouvez voir son petit frère ( la version précédente en acrylique ) sur le site http://cube-it.fr ou directement sur youtube.

Pour cette version, je suis en train de travailler à une petite vidéo sympa à rajouter sur le site.

Mais tu peux complètement l'acheter "pour ton fils de 3 ans" tu sais :P

Partager ce message


Lien à poster
Partager sur d’autres sites
xapon    1

Bonjour Adrien,

J'ai acheté la box il y a quelques jours et viens juste de finir d'imprimer les pièces plastiques. Je m'attaque au montage ce soir.

Je me permet de poser une question : Où vous procurez vous les joints toriques de 49 x 3 mm ?

Cordialement,

Xavier

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Salut xapon !

C'est Dagoma qui a sourcé ces joints. De mon coté je me fournis chez http://www.oring.fr pour mes prototypes de robot. Grand choix de joints, livraison rapide, qualité pro et fiche matière, donc très bien pour du spécifique ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
Freedam    105

Je croyais que c'était mal vu de faire sa PUB sans meme s'être présenté :P 

Partager ce message


Lien à poster
Partager sur d’autres sites
xapon    1

Bon,

Je viens de terminer le montage du robot et je suis un peu déçu.

1) Il manque les vis de fixation des roues sur les moto-réducteurs. Heureusement, j'ai trouvé des vis adaptées dans ma quincaillerie de récupération.

2) Le moyeu des roues est complètement inadapté à l'axe des moto-réducteur. Le diamètre du moyeu est trop grand et les roues tourne autour du méplat. Bref, c'est pas cool du tout et je ne vois pas trop comment résoudre le problème sans imprimer de nouvelles roues :(

C'est dommage, ça fait box réalisée à la va vite et composant achetés au moins cher sans vérifier la compatibilité de l'ensemble. En plus j'avais prévu de le montrer à mes neveux ce weekend et de proposer la box à un ami prof de Technologie au collège comme projet pour les 3ièmes.

Bref, "Pas content du tout !"

A+

Xavier

Modifié (le) par xapon

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Salut !

Le 3/6/2016 at 19:02, xapon a dit :

Bon,

Je viens de terminer le montage du robot et je suis un peu déçu.

1) Il manque les vis de fixation des roues sur les moto-réducteurs. Heureusement, j'ai trouvé des vis adaptées dans ma quincaillerie de récupération.

2) Le moyeu des roues est complètement inadapté à l'axe des moto-réducteur. Le diamètre du moyeu est trop grand et les roues tourne autour du méplat. Bref, c'est pas cool du tout et je ne vois pas trop comment résoudre le problème sans imprimer de nouvelles roues :(

C'est dommage, ça fait box réalisée à la va vite et composant achetés au moins cher sans vérifier la compatibilité de l'ensemble. En plus j'avais prévu de le montrer à mes neveux ce weekend et de proposer la box à un ami prof de Technologie au collège comme projet pour les 3ièmes.

Bref, "Pas content du tout !"

A+

Xavier

Bon ... Je suis déçu que ça n'ai pas fonctionné avec votre kit. On va essayer de regarder ensemble et je vais faire les retours à Dagoma pour le manque de vis ( les vis qui permettent de fixer les roues aux moteurs si j'ai bien compris ).

Du coté des fichiers de roue, normalement cela se "clips" sur le moyeu. Tu as téléchargé le fichier quand sur le site ? J'ai ré-imprimé des roues aujourd'hui, et cela se clips normalement avec les fichiers en ligne ... Dans le doute je te remet le STL de la dernière version de la roue ainsi qu'une version coupée plus rapide à imprimer pour que tu puisse tester sur ton imprimante avant d'imprimer les deux roues.

Encore désolé que ça ne fonctionne pas avec votre kit. Nous avons fait des tests avant de lancer les kits ( a distance certes ) entre moi et Dagoma et j'utilise Scott dans notre FabLab pour faire nos formations de coding et de montage de robots avec les jeunes. Nous avons encore fait des événements à Amiens et à Lille cette semaine avec Scott.

Bref, je ne pensais pas avoir ce retour :( Mais je comprends que vous ne soyez pas content si ça ne marche pas avec votre robot. J'espère que l'on va pouvoir régler ça et vous permettre de jouer avec rapidement.:)

Veuillez vous connecter pour afficher ce contenu.

Partager ce message


Lien à poster
Partager sur d’autres sites
xapon    1

Bonsoir Adrien,

J'ai téléchargé les fichiers il y a une bonne semaine mais je n'ai pas eu le temps de m'y mettre plus tôt. Du coup, j'avais très certainement le mauvais fichier pour les roues. Comme solution palliative, j'ai enroulé du chatterton autour des axes pour réduire le jeu. Ça marche déjà mieux.

Je viens de tomber sur un autre problème les logements des écrous pour fixer la coque, sont trop grands. Du coup les écrous tournent dans le vide et on ne peut pas serrer les vis. Je pense que je vais fabriquer au boulot des écrous carrés, pile à la dimension. Au moins, un carré ça ne tourne pas !

A part ça, je viens de jeter un coup d’œil au nouveau fichier des roues. Le logement du moyeu à l'air nettement plus petit. C'est bon signe ;).

Enfin, merci pour ces réponses rapides et désolé pour le coup de gueule. Je me faisais une fête à l'idée de monter ce petit robot, d'où l'importance de ma de ma déception.

 

Dernière question pour finir : DuinoEdu, ça existe pour Linux ?

Modifié (le) par xapon

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Bonsoir Xavier,

Pas de soucis pour le message ;-) C'est normal que ce soit frustrant.

Ok pour les roues. Tu me diras si ça passe bien, sinon je modifierais les jeux. 

Coté écrous sur le châssis, je n'avais pas remarqué ... Je vais imprimer le fichier en partit pour tester ... 

Coté DuinoEdu, malheureusement pas encore ... Mais tu peux installer ArduBlock qui fonctionne pareil mais intègre moins de fonctions ( et est surtout en anglais ... ).

http://blog.ardublock.com/engetting-started-ardublockzhardublock/

Si tu as des soucis avec l'installation fait moi signe, on regardera ensemble. Je n'ai pas encore testé suffisamment longtemps sous cet environnement, c'est pour ça que dans la documentation, j'ai indiqué uniquement la version windows qui fonctionne bien et sur laquelle j'ai le plus de retour ( et la version mac également, en cours de doc ).

Par contre coté code, je ne suis pas sur que les codes fournis pour duinoedu fonctionne pour ardublock ... Je n'ai pas encore regardé, mais je peux faire l'essai et te faire des fichiers spécifiques pour ardublock.

Partager ce message


Lien à poster
Partager sur d’autres sites
xapon    1

Je viens de passer sous Windows pour continuer. Sauf erreur de ma part, le fichiers d'exemples de programmes cités dans la doc ne sont pas (encore) disponible sur le site de Dagoma.

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Alors test rapide sous mac avec ardublock : ça ne fonctionne pas avec les fichiers que j'ai produit ... Mais ! J'ai une solution ! Plutôt que d'utiliser arduBlock en téléchargement sur le blog d'origine, j'ai ré-utilisé le fichier stocké dans les paquets de DuinoEDU. Et là, miracle ! Ca fonctionne ! Bon ça veux dire que je dois tester sous linux maintenant mais ça va grandement simplifier la documentation !

Pour les fichiers de programmation, j'envois un mail à Dagoma dans la minute ! Tu trouveras les fichiers en pièce jointe.

Veuillez vous connecter pour afficher ce contenu.
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Bidulle    1

Bonjour,

Kit reçu hier.

Mon idée était de le faire monter par ma fille de 11 ans, pour l'initier à la mécanique/robotique.

J'ai donc imprimé le châssis, les roues et le porte bille.

Le montage (mécanique) c'est plutôt bien passé.

Les roues ne sont pas bonnes. Les axes sont Ok, mais le diamétre est trop grands, ce qui fait que une fois les joints mis, on touche fortement le châssis.

Je lit plus haut que les joints font 3mm, les miens font 5mm, ceci explique peut-être cela.

J'ai un moteur qui était dessoudé (je suis équipé, donc pas un réel problème).

Par contre, je trouve la partie montage électronique mal documenté. les explications et les photos ne sont pas clairs (surtout pour non initiés).

On a remplacé (en attendant de trouver une réelle solution) les joints par des élastiques. Cela fonctionne.

Il est super rapide. J'ai été vraiment agréablement surpris.

C'est tout pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4
Il y a 3 heures, Bidulle a dit :

Les roues ne sont pas bonnes. Les axes sont Ok, mais le diamétre est trop grands, ce qui fait que une fois les joints mis, on touche fortement le châssis.

Je lit plus haut que les joints font 3mm, les miens font 5mm, ceci explique peut-être cela.

[...]

On a remplacé (en attendant de trouver une réelle solution) les joints par des élastiques. Cela fonctionne.

Bonjour ! 

Oui, normalement vous auriez du recevoir des joints de 3mm ... J'ai donc refait un fichier pour des joints de 5 mm ( en pièce jointe ) et je vais regarder ce soucis avec Dagoma.

Il y a 3 heures, Bidulle a dit :

J'ai un moteur qui était dessoudé (je suis équipé, donc pas un réel problème).

Par contre, je trouve la partie montage électronique mal documenté. les explications et les photos ne sont pas clairs (surtout pour non initiés).

Désolé pour ce problème de soudure. La soudure était-elle "cassée" / ou le fil cassé / ou vraiment dessoudé ? Je fais remonter à Dagoma pour voir ce que l'on peut faire pour sécuriser les prochains kits.

Pour les soucis de documentation, je suis en train de réfléchir à une amélioration de la notice sur ce point. Vous auriez souhaités :

+ ou - de textes ?

+ ou - de schémas ?

+ ou - de photos ?

Une vidéo du montage vous aurait-elle aidée ? Quelles étaient les étapes qui vous ont sembler vraiment flous ?

Il y a 3 heures, Bidulle a dit :

Il est super rapide. J'ai été vraiment agréablement surpris.

C'est tout pour le moment.

Bon ... Au moins un point positif ^^ J'espère qu'il vous apportera satisfaction dans le temps. N'hésitez pas à me faire vos retours si vous vous vous apercevez d'un problème sur le kit ( ou si vous avez de belles images de vos robots aussi ;-) ).

Pour information, un nouveau châssis avec des fixations optimisées ainsi qu'une coque plus fine ( donc plus rapide à imprimer mais aussi plus fragile lors de chutes de répétées à 80 cm du sol - testé en FabLab ^^ ... ) sont en ligne sur le site depuis jeudi.

 

Veuillez vous connecter pour afficher ce contenu.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bidulle    1

Mes remarques:

Slide 5: conseiller le sens d'impression des roues

Slide 23: Pas les bons joints par rapport aux fichiers sur le site (les nouvelles roues sont en cours d'impression

Slide 25: J'ai eu des vis droite, et non cruciforme

Slide 32: indiquer ou faire passer les cables

Slide 36: Indiquer qu'il faut brancher le fil noir (qui ne correspond pas à la photo) qui viens du pack batterie, et le deuxième fils est a prendre dans les pièces en sachet

Slide 37: La découpe sur le chassis est un peu juste. J'ai du mettre un coup de cutter

Slide 38: On a pas ce type de connecteur

Ne pas prendre mes remarques comme des critiques. Juste envie de simplifier et d'améliorer l'expérience des futurs utilisateurs.

Je prendrais des photos une fois les nouvelles roues posés.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bidulle    1

Pas de bonnes nouvelles pour les roues.

Le nouveau fichier pour les diamètres 5mm passent au niveau du châssis, mais du fait qu'elles sont plus large, ne passe plus au niveau de la coque.

Envoyé de mon SM-T365 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Adrien    4

Salut !

Merci pour toutes ces remarques ! je vais regarder pour améliorer ça ! Et pas de soucis, je ne prend pas du tout ça comme des critiques négatives mais bien purement constructives ! 

Par contre, je suis plus étonné par le fait que les roues touchent la coque ... Ca touche à quel endroit ? J'ai fait la modification sur la route quand j'ai vu ton message, du coup, je n'ai pas eu le temps de tester en vrai ( je suis de retour dans mon fablab demain aprem ... ), mais sur mon modèle CAO, je n'ai pas remarqué de contact visuellement même avec mes vues en coupe ... 

Peux tu me dire où cela touche ?

Capture d’écran 2016-06-12 à 22.58.46.png

Capture d’écran 2016-06-12 à 23.01.35.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×