Aller au contenu

Filament ABS

  • 0

Améliorer la qualité des prints - usure de certaines parties de l'imprimante ?


Question

Bonjour,

Je viens vous voir parce que j'ai un soucis que je n'arrive pas à résoudre :

Mes prints ne sont pas "net"

Ce demi crewmate vous le montrera :

_DSC0346-2.thumb.jpg.ae7b43012f654a4ef154a99ad2f9d8e9.jpg_DSC0346.thumb.jpg.90d291f8c217c9bf950ec8d3904ff860.jpg

 

La précision est de 0.1

J'ai essayé de régler la vitesse, la rétraction, mais je n'arrive pas à voir d'où ça viens.

Et on voit que plus l'impression monte, moins c'est moche. Mais je suppose que ça viens du fait que la distance parcouru est moins grande et qu'il y a donc moins de vibration.

Mais du coup, comment je peux faire pour éliminer un max les vibrations ?

 

Sachant qu'avant elle ne le faisait pas du tout, donc ça doit venir d'un soucis "d'usure"

J'ai pensé à resserrer les courroies, mais faut-il les changer ? Ou peut être les roulements ?

J'ai aussi fait une calibration de ma buse en terme de température ainsi que du lit

Jusque là je n'ai rien touché sur mon imprimante (hormis les pièces d'usures habituelles, PTFE, buse ...)

 

Pour info : CR10S, ça doit faire 3 ans que je l'ai

 

Merci d'avance pour vos réponses ^^

Modifié (le) par Akyelle
J'avais mis PETG a la place de PTFE
Lien à poster
Partager sur d’autres sites

19 réponses à cette question

Messages recommandés

  • 0

Regarde ton tube PTFE  il doit pas être a fond dans le raccord j'ai vu ça sur le forum c'était les mêmes symptômes.  D’où une légère fuite et des boursouflure j'avais ce problème aussi sur mon Ender 5 QUE J'avais passé en direct drive TUBE  pas à FOND !!!

Lien à poster
Partager sur d’autres sites
  • 0

Hello,

Je viens d'essayer de carrément changer le filament (la température de changeais rien), et toujours pareil :') je ne sais vraiment pas quoi faire aha

Après c'est vraiment "petit", un peu de ponçage et c'est fini, mais du coup il faut peindre derrière pour que ce soit propre

Lien à poster
Partager sur d’autres sites
  • 0

Tu parlais d'usure dans ton 1e message. N'aurais-tu pas une usure de la buse? Si tu en as une autre, cela ne coute pas grand chose de la tester... (bon évidemment, ce n'est pas très cohérent avec le fait que le haut de ta pièce ne présente pas le défaut, mais bon...)

As-tu essayé d'imprimer avec une hauteur de couche différente? quelle hauteur as-tu paramétrée?

Lien à poster
Partager sur d’autres sites
  • 0

Je vais essayer tout ça ce soir ou demain 🙂

Ma hauteur de couche est de 0.1 sur une buse de 0.4mm

Est ce que ça pourrait venir de micro vibrations liés aux courroies ? J'ai vraiment du mal à les resserrer manuellement, je fais un peu comme je peux mais j'ai peur que ça ne soit pas très précis

Lien à poster
Partager sur d’autres sites
  • 0
il y a 7 minutes, Akyelle a dit :

Est ce que ça pourrait venir de micro vibrations liés aux courroies ?

Je ne pense pas. Ça donne l'impression que c'est lié au flux de filament. D'ailleurs, si tu imprimes le cube de réglage du flux, tu obtiens quoi comme épaisseur de mur? (voir ce tuto si besoin, section réglage flux).

il y a 11 minutes, Akyelle a dit :

J'ai vraiment du mal à les resserrer manuellement

Tu veux dire les tendre?

Lien à poster
Partager sur d’autres sites
  • 0

Hello @Akyelle, as tu, par hasard, changé de version de trancheur ?

J'ai eu un défaut similaire avec Cura 4.7 et ça semble ne plus le faire avec la version 4.8.

Si tu as la possibilité, change de version ou carrément de trancheur pour voir si le problème continu (donc cause plutôt matérielle) ou s'arrête (donc cause plutôt logicielle).

Tu peux aussi imprimer un de tes vieux g-code pour voir.

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites
  • 0

Merci pour toutes vos réponses, j'essaye tout ça dès que j'arrive à refaire fonctionner mon imprimante ! xD

Un problème ne viens jamais tout seul :')

 

du coup je reviens aux nouvelles, j'ai pu lancer une impression

J'ai changé de buse + de version de cura, et toujours pareil 😞

Je ferais bientôt le cube de réglage de flux, je ne l'ai jamais fait ça peut venir de là ^^

Cependant j'ai un autre soucis du a des fluctuations de température, peut être que ma texture viens de là

La buse fluctue d'environs 4 degrès tout le long du print

Modifié (le) par Akyelle
Lien à poster
Partager sur d’autres sites
  • 0

Hummm, 4° de fluctuation, c'est un peu juste pour expliquer ton problème...

Par contre faire un réglage PID, si tu ne l'as jamais fait ou que tu as changé ta cartouche de chauffe, c’est bien.

Comme demandé, tu as essayé un de tes anciens G-code, quand tout allait bien ?

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites
  • 0

Non je ne garde pas mes vieux gcode malheureusement

Le réglage PID me pose problème, mes fluctuations augmentent de 10 degrès xD

Voir ici

 

C'est vrai que ça ressemble plus a des vibrations qu'a une variation de filament

Après chose étrange, c'est que ça n'arrive que sur les formes arrondies

Les tracés droits sont très clean malgré un peu de ghosting

Modifié (le) par Akyelle
Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, Akyelle a dit :

Après chose étrange, c'est que ça n'arrive que sur les formes arrondies

Les tracés droits sont très clean malgré un peu de ghosting

C'est exactement le défaut que j'avais sur cura 4.7. Je ne l'ai plus sur 4.8.

Sinon, un conseil à 2 cents d'€ pour ton PID. Puisque cela ne semble pas bien se passer, tu peux mettre ta commande M301 dans ton G-code de démarrage de Cura.

L'avantage c'est que tu ne touches plus à ton firmware. Tu peux donc revenir à ta version 2.0 de Marlin initiale et corriger le PID comme tu veux et le faire varier très facilement dans Cura, le temps de comprendre ce qui se passe.

Lien à poster
Partager sur d’autres sites
  • 0

Petit up, j'ai vu que mon filament tremble dans le tube PTFE

Du coup je me suis dit que le problème venait peut être de la ...

Voici une petite vidéo : google

(Et désolée pour le bruit insane x) )

On voit mal mais sur le bord qui tremble il y a des trucs moches sur mon print

Je pense que ça viens de la qualité du tube, mais peut être pas ? Que ça viens de la buse ? Ou du fait qu'il "tourne" ?

J'aimerais avoir votre avis avant d'acheter un nouveau tube ^^ c'est quand même assez bizarre non ?

Modifié (le) par Akyelle
Lien à poster
Partager sur d’autres sites
  • 0

Le contrôle visuel ne suffit pas ! il faut démonter le galet presseur de l'extrudeur et le faire tourner à la main, la cage du roulement peut être cassée, indétectable de visuel !.
le symptôme quand le roulement tourne çà gratte et le frottement est perceptible !
Vérifier le serrage de l'entraineur et l'état du galet dents polluées par le PLA ou usure des dents c'est du vécu après quelques années de fonctionnement c'est normal.
Si il y a tremblement de l'entrainement du filament c'est un symptôme détectable qui se répercute au touché quand le filament est entrainé par l'extrudeur.
si le filament à été  changé à voir si celui-ci  n'est pas altéré par l’humidité.
le driver peut aussi générer ce problème si c'est un a4988 ou TMC2208 il faut changer le driver de l'extrudeur pour test c'est facile.
Bon courage !
 

.

Lien à poster
Partager sur d’autres sites
  • 0
Le 21/11/2020 at 00:52, Akyelle a dit :

Voici une petite vidéo : google

Salut @Akyelle

L'accès n'est pas public 😳

742550057_Gdrive-Accsrefus.jpg.011e332cf79309374a51bf7237c7a5ee.jpg

🙂

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...