Aller au contenu

Filament ABS

tuto Simplify3D pour SmartCub3D


dusters

Messages recommandés

Je confirme c'est mieux pour l'accroche :)

Juste :

  • J'ai réduit à 30% le firstLayerUnderspeed car sinon ça emporte les petits îlot.
  • J'ai activé le flipYoverride dans l'onglet G-code car sinon les pièces apparaissent en effet miroir sur le plateau virtuel.

Et touche perso : 

Je fais venir le chariot 50 de plus sur l'avant pour le nettoyage plus facile quand la MK2 est en hauteur :), également rajouté un G28 sur le Y et X dans le endscript pour faire revenir le chariot en parking à la fin de l'impression.

PS : Les BIP BIP aussi je suis remonté à 2000 et 2500Hz, sinon divorce assuré :/:o:D

Merci @biostrike :)

Lien vers le commentaire
Partager sur d’autres sites

@dusters

L'édition du premier post est limité dans le temps....

Voilà c'est fait ;) . Je ferais surement encore une petite MAJ prochainement du profils.

Je vais essayer de faire une modélisation du plateau pour qu'il soit intégré dans S3D (comme pour les autres imprimantes en standard)

Et je demanderais à S3D s'ils peuvent intégrer les profils dans leurs applications une fois que tout sera sur des rails  (mais ça c'est une autre histoire ^_^)

merci pour ta participation.

Superbe le bateau !!! un vrai challenge :x

Modifié (le) par biostrike
Lien vers le commentaire
Partager sur d’autres sites

Merci pour le profil S3D je ne peut plus revenir a repetier maintenant ce logiciel est excellent.

Voici mes impressions

:11.jpg

J'ai une sur-extrusion je pense qui provoque un chevauchement de matière à la fin de chaque périmètre externe.

Je ne sais pas qu'elle paramètre modifier pour l'enlever.

IMG_20160616_151854.jpg

Lien vers le commentaire
Partager sur d’autres sites

Deux solutions :

Directement dans le panneau de contrôle ->override setting ->Extrusion (95% par exemple)

Ou dans le profil -> onglet [EXTRUDER] -> paramètre "Extrusion multiplier" (0.95 par exemple)

;-)

Lien vers le commentaire
Partager sur d’autres sites

Un petit retour sur le profil RC1 :

J'ai coché dans l'onglet "Temperature" pour l'Extruder :  "RElay Temperature Between Each" : "Layer" et "Loop".

La température semble plus table et les impressions sont plus propre. Est-ce vraiment déterminant je sais pas...

Pour le profil "Medium" et "High", j'ai augmenté le "Top solid Layer" à 4 et 5 car lors de l'impression du top de certaine pièce avec un remplissage en dessous de 20% d'infill, ce n'est pas parfait :)

Une petite question, pour les messages sur l'afficheur : Pourquoi les [ i ] ? Curiosité ^_^

 

Modifié (le) par dusters
Lien vers le commentaire
Partager sur d’autres sites

il y a 30 minutes, dusters a dit :

Un petit retour sur le profil RC1 :

J'ai coché dans l'onglet "Temperature" pour l'Extruder :  "RElay Temperature Between Each" : "Layer" et "Loop".

La température semble plus table et les impressions sont plus propre. Est-ce vraiment déterminant je sais pas... 

ça n'a aucune influence sur le print : A priori c'est pour remonter une information sur la température à un certain moment lors d'un print par le port USB.

Par contre comme tu utilises un autre ventilateur sur ta machine je te conseille de faire un réglage du PID : Par défaut la régulation est calé sur le matériel d'origine, donc il est préférable de refaire les réglages -> http://smartcub3d.com/mode-demploi/reglage-du-pid/

le [ i ] c'est pour informations ou impression :PxD

 

Modifié (le) par biostrike
Lien vers le commentaire
Partager sur d’autres sites

Ok. Je me disais bien que c'était dans ma tête :P

J'ai bien fait le réglage PID après le changement du ventilo et du support. Je les faits tous régulièrement comme je passe mon temps à bidouiller ma SC3D :)

En traînant sur le forum, j'ai vu que la température ambiante pouvait jouer aussi et  comme en ce moment on fait des variations entre 19° et 27°d'un jour sur l'autre... 9_9

Ok pour le [ i ] B| Merci !

Sinon, depuis la RC1 plus aucun problème d'accroche. 

Lien vers le commentaire
Partager sur d’autres sites

Alors pour la RC2 :

image.jpeg

Profil High, vitesse par défaut.

c'est quasi lisse, faut que je test le mode Super mais les temps annoncés font que ca sera un WE :D

j'ai des très léger default sur les parties aérienne mais je soupçonne les vibrations du meuble, faut que j'essaye avec l'imprimante à meme le sol.

Merci @biostrike:)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Pour faciliter la mise en place et l'orientation des objets, voici le modèle du plateau a télécharger et a installer.

Téléchargement : plateau.stl

Pour l'installer : [Tools] [Option] puis onglet [Machine]. Dans Printer Model, [Add] puis sélectionner le model "plateau.stl"

ça donne ça une fois installé :x

 

plateau.png

plateau.stl

Modifié (le) par biostrike
Nouvelle version du plateau
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

Hello,

Non, le R est à l'envers dans S3D et à l'endroit lors de l'impression... Donc ça ne viens pas de l'imprimante.

Si dans S3D, je demande à faire un "Flip build table axis" sur le Y, ça corrige le problème. Mais le modèle de plateau est à l'envers...  

Dans les utilisateurs de S3D personne d'autre n'a ce problème ? 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...