Aller au contenu

Filament ABS

dusters

tuto Simplify3D pour SmartCub3D

Messages recommandés

Tiens un update :

Version 3.1.1

  • Added complete multi-language translations for Japanese, French, German, Italian, and Spanish
  • Updated Dual Extrusion Wizard to support printers with 3 or more extruders
  • Greatly improved dense support structure processing for complex models
  • Improved post-processing script performance
  • Improved placement for M103 commands within BFB files
  • Added support for over 20 new 3D printers including the Monoprice MP Select Mini, TEVO Tarantula i3, Wanhao Duplicator 6, Geeetech Delta Rostock Mini G2s Pro, Geeetech Prusa i3, bq Witbox 2, 3D Systems CubeX, Hatchbox Alpha, and Felix Pro 1

A noter pour les Gaulois qui aime pas la langue de Shakespeare, il est maintenant disponible en français... 9_9

J'avais espéré un support en natif de la SmartCub :P

Modifié (le) par dusters

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, dusters a dit :

J'avais espéré un support en natif de la SmartCub :P

Il faut que je fasse les démarches, c'est prévu, il faut juste que je trouve le temps -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé de lancer une impression après avoir suivi le tuto et la buse et venu frotter mon plateau, j'ai arrêter de suite :/ . J'ai oublier de configurer quelque chose ?
Avec simplify3d il y'a t'il l'étape du nettoyage de la buse à 130 degré ?

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, c'est exactement le même mode opératoire que pour Repetier.
Tu as bien chargé le profil sur le site de @biostrike ?
https://smartcub3d.com/guide/telechargement


Le lien ne fonctionne pas sur le site. J'ai pris le dernier profil du post. Je vais réessayer et je vais augmenté mon offset de plusieurs mm pour être sûr.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, klem1 a dit :

Le lien ne fonctionne pas sur le site. 

 

Effectivement, cassé :(

il y a 5 minutes, klem1 a dit :

 Je vais réessayer et je vais augmenté mon offset de plusieurs mm pour être sûr.
 

 

Celui de la première page doit être le même je sais plus.

Pas de plusieurs millimètre... De base l'offset est à 0.04, tu augmente de l'épaisseur de ton scotch pour commencer et après tu règle par pas de 0.01/0.02.

Avec le buildtak (épaisseur de 0.40) dépendant des hauteurs de couche, je suis entre 0.45 et 0.55.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui t'inquiète pas. C'était pour monter à genre 0.6 et être sur que ça touche pas, et ensuite rêvenir à 0.45

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai retenté de faire une pièce avec simplify mais il chauffe mon plateau , chauffe ma buse a 205 direct et hop axe Z monte et fonce dans la buse ...

Je comprends pas pourquoi il ne de met pas à 130 degré et attends puis fait le calibrage .



Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as quoi dans l'onglet Scripts ?

Dans starting script j'ai G28; home all axes

Et dans ending scripts j'ai
M104 s0
M140 s0
M84


Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc le profil pour la Smartcub3d n'est pas chargé et c'est pour ça que tu as des problèmes.

tu l'as bien sélectionné dans le menu déroulant ?

Modifié (le) par dusters
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, dusters a dit :

Donc le profil pour la Smartcub3d n'est pas chargé et c'est pour ça que tu as des problèmes.

tu l'as bien sélectionné dans le menu déroulant ?

Donc j'ai recommencé à zéro et j'ai trouver quel profil avait les bon scripts. 

Je vais faire un test mais ça devrais être bon maintenant.

:D  merci 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je souhaiterai mettre à jour mon firmware pour qu'il soit à la dernière version. Cependant, j'utilise Simplify3D dois-je reconfigurer mon profil après coup ?
Je n'ai pas trop compris où est-ce que se trouve les valeurs d'étalonnage et PID avec Simplify3D :/ ??

Merci
Kenshim

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, dusters a dit :

Hello @kenshimdev

Ton profil S3D ? Ça change rien l'update du firmware.

Il faut juste sauvegarder tes paramètres eproom avant de faire l'update du firmware au cas ou tu les perds.

Pour le PID c'est ici : https://smartcub3d.com/guide/tutoriel/Reglage-du-PID

Tu m'as déjà perdu... Où est-ce que je trouve ces paramètres "eproom" stp ?^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Soit dans Repetier :

Maintenant allez dans le menu  Configuration   Configuration EEPROM du Firmware 

Tu fais une copie d'écran de tes paramètres et aprés l'upgrade tu vérifie que c'est toujours les mêmes. Normalement ils bougent pas.

Dans Octoprint avec le plugin EEprom Marlin.

Dans S3D tu peux pas. Il faut envoyer des commandes, je les connais pas.

Perso à chaque upgrade de firmware, je refais le PID et la calibration pour être certain.

Calibration : https://smartcub3d.com/guide/tutoriel/Etalonner-votre-SmartCub3D

Modifié (le) par dusters
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

Dans simplify 3D pour voir les valeur eepron taper la commande M501 et ensuite désactivé la case verbose car sinon les infos d'eproom seront squizer par les infos suivantes 

ensuite faire un screen des paramètre et recocher verbose dans machine control panel

cdlt

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ailleurs @dusters, t'arrive à imprimer la pièce d'étalonnage de @biostrike avec S3D ? Perso il me fait une couche super bizarre et jamais réussi à régler le problème !

8410303c79.png

EDIT : Enfait ça ne le fait qu'en couche de 0.2 ... Va savoir :P

Modifié (le) par Furtys

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, dusters a dit :

Soit dans Repetier :

Maintenant allez dans le menu  Configuration   Configuration EEPROM du Firmware 

Tu fais une copie d'écran de tes paramètres et aprés l'upgrade tu vérifie que c'est toujours les mêmes. Normalement ils bougent pas.

Dans Octoprint avec le plugin EEprom Marlin.

Dans S3D tu peux pas. Il faut envoyer des commandes, je les connais pas.

Perso à chaque upgrade de firmware, je refais le PID et la calibration pour être certain.

Calibration : https://smartcub3d.com/guide/tutoriel/Etalonner-votre-SmartCub3D

 

Il y a 10 heures, damdam2959 a dit :

bonjour

Dans simplify 3D pour voir les valeur eepron taper la commande M501 et ensuite désactivé la case verbose car sinon les infos d'eproom seront squizer par les infos suivantes 

ensuite faire un screen des paramètre et recocher verbose dans machine control panel

cdlt

 

OK merci à vous deux pour ces précisions ! Je vais regarder tout ça :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je suis très occupé cette semaine, je n'ai donc pas pu tester avant. J'ai donc réussi à mettre le firmware à jour en version 2.2
Maintenant, j'ai tenté d'imprimer la pièce d'étalonnage, mais les couches deviennent bizarres dès qu'il commence à monter...

une image vaut mille mots
65b982d0894bf0e9229beb6d9bdc799a.jpg

 

Alors, est-ce normal ? Si non, une idée ? Est-ce grave ?

Merci
Cdlt,
Kenshim

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je me demandais si il n'y avait pas un problème dans le profil simplify3D.

Si je regarde les paramètres de la zone d'impression dans le sujet "Firmeware", on retrouve ceci :

config4.png&key=7fd076b5bc8dcd0fadda4080

 

Hors... j'ai ceci personnellement

f308d522af0ebfa61e963be872c39276.png

 

Dois-je mettre à jour ces paramètres ou je suis à côté de la plaque :P ? Merci

Cdlt,
Kenshim

Modifié (le) par kenshimdev

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...