Aller au contenu

Filament ABS

PET-G complètement bouché dans le PTFE


Messages recommandés

Bonjour à tous,

Voilà, j'ai voulu imprimer en PET-G avec ma prusa toute neuve, après quelques essais, c'était bien parti pour imprimer enfin correctement grâce à la ventilation à 50%, sauf que ca s'est bouché...

Alors j'ai voulu sortir le filament et j'ai entendu un "clac" lors de son extraction et il est sorti cassé... Mais maintenant il est impossible d'insérer quoi que ce soit dans le PTFE qui semble absolument bouché dès l'entrée. J'arrive à faire rentrer la fameuse aiguille d'acupuncture de l'autre côté, mais par l'entrée il n'y a rien qui passe... J'ai même essayé de pousser avec une des petites clés hallen du kit de montage et rien ne bouge...

IMG_2106_p.thumb.jpg.921ae13fc3c2136ba847d24a0f2832f3.jpg

je ne sais pas ce que je peux faire de plus à ce stade (?) à part tout démonter pour changer le ptfe (???)

Modifié (le) par Zorro_X
Lien à poster
Partager sur d’autres sites

Sur mon autre imprimante, quand ça se bouchait, j'utilisais un morceau de "corde à piano" (tige acier rigide) que je chauffais un peu à la flamme d'un briquet: la tige devient vite plus chaude que le matériaux (PLA, ABS etc), et on débouche facile 🙂

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

J'ai souvent oublié que pour enlever le fil manuellement il faut vérifier:

  • Que la buse est toujours à température supérieur ou égale au point de liquéfaction du matériaux (on fois qu'on a imprimé elle descend vite, donc repasser au panneau de commande pour la remonter en mode manuel)
  • Que le système d'avance est débrayé

🙂

Lien à poster
Partager sur d’autres sites

merci pour les réponses @Marc3D !

Alors la buse était à la bonne température lorsque j'ai essayé de le retirer, mais c'était bouché. J'ai constaté que ce n'était visiblement pas la buse qui était bouchée mais qu'il y a visiblement eu un effet d'élargissement du filament dans le PTFE, pourtant je n'avais pas une trop forte rétractation (je crois qu'elle est à 0.8mm).

Je retiens l'idée du truc chaud à fourrer dedans, je vais essayer avec un foret, mais j'ai peur de faire fondre les pièces imprimées d'origine lorsque je ferais passer ça, notamment le capteur IR... je vais voir si en chauffant la tête d'une petite clé hallen je n'arrive pas à la faire passer par le côté... 😕

 

Avec le PLA tout se passait bien, on dirait que ce filament octofiber n'est pas génial... 😕 Pourtant l'impression se passait plutôt bien... 😞 

Modifié (le) par Zorro_X
Lien à poster
Partager sur d’autres sites

Salut Zorro,

quelques questions:

- C'est quoi comme PETG

- Pour la ventilation, tu as gardé les réglages proposés par PrusaSlicer ou tu as fait un réglage perso.

- il y a d'autres réglages que tu as modifié par rapport à ceux conseillés par le logiciel

A ta place je remettrais tout en place, je choisirais de préchauffer en ASA en mettant du PLA dans la Bécane pour pousser en serrant suffisamment l'extruder idler.

Modifié (le) par divers
Lien à poster
Partager sur d’autres sites

salut @divers

c'est de l'octofiber, sur ma velleman je n'ai jamais eu le moindre souci avec... ca tourne mieux qu'avec le PLA et jamais bouché...

Là sur la prusa j'ai juste joué avec la température du plateau et la ventilation au début sans, ensuite à 50% et ca imprimait très bien jusqu'à ce que ca se bouche complètement. Visiblement c'est dans le PTFE que ca s'est bouché, car côté buse ca coulait tout seul lorsque j'ai chauffé un peu plus... J'ai par ailleurs pu insérer l'aiguille d'acupuncture sans aucun souci ni résistance...

J'en conclus que c'est donc par le haut qu'il y a un souci, donc dans le PTFE...

Par contre j'utilise cura, pas prusa slicer. Comme ça je peux utiliser le même logiciel pour mes deux imprimantes...

 

il y a 23 minutes, divers a dit :

A ta place je remettrais tout en place, je choisirais de préchauffer en ASA en mettant du PLA dans la Bécane pour pousser en serrant suffisamment l'extruder idler.

j'ai déjà chauffé à 260° sans succès, c'est vraiment l'entrée du PTFE qui est complètement bouchée. Je suppose que le filament dévait être un peu mou au moment où j'ai tenté de l'extraire et du coup il a durci dans le PTFE, mais là j'ai déjà poussé très fort sans que rien ne bouge... Je vais tenter le coup de l'insertion d'un truc chaud dès que je trouve un truc à chauffer que je pourrais mettre dedans... Peut-être un fil de cuivre...

Modifié (le) par Zorro_X
Lien à poster
Partager sur d’autres sites

yess !

Merci les gars ! (enfin, surtout @Marc3D !)

Le coup du fil chauffé a bien marché : j'ai utilisé un fil de cuivre électrique 1.5mm² dénudé que j'ai plié légèrement au bout pour pouvoir passer par la trappe d'accès et je l'ai chauffé avec un chalumeau. J'ai réussi à dégager ainsi l'entrée du PTFE, soit environ 1-2mm, puis j'ai pu insérer un autre filament pour pousser tout ça. J'ai du aider un peu le feeder en poussant avec les doigts mais une fois que ca a bien "pris", c'est reparti tout seul !

ouf !

Du coup je crois que je vais abandonner l'idée d'utiliser du octofiber sur ma prusa... 😕

Lien à poster
Partager sur d’autres sites

Tu fais comme tu veux avec le Slicer mais PrusaSlicer est vraiment efficace et optimisé avec les machines de la marque, il y a eu des milliers d'heures de tests et des améliorations permanentes. Personnellement, je n'ai jamais changé un seul réglage de température sur mes machines qui maintenant totalisent presque 10.000 heures de prod avec les tubes PTFE d'origines.

Cela m'est arrivé une fois une buse bouchée, j'ai mis en chauffe, j'ai enlevé la buse et envoyé du fil.

Lien à poster
Partager sur d’autres sites

Un truc me chiffonne quand même, sur la photo. On ne voit pas bien, mais on dirait que le PTFE est chanfreiné par l'extérieur. Si c'est bien le cas, alors il est à l'envers.

Sinon +1 avec divers, tu ne connais pas encore bien la machine, tu ferais bien d'utiliser le "kit du débutant" et d'essayer PrusaSlicer avec le profil par défaut qui fonctionne parfaitement. Prusa s'est bien emmerdé à tout régler aux petits oignons. Il suffit de regarder le start G-Code par exemple pour comprendre que c'est pas juste un réglage de température et zou. Il y a un tas de paramètres qui sont passés à la machine pour que tout soit optimisé.

Il y a plein de gars avec des petites chinoises qui galèrent pour trouver un profil qui marche correctement pour leur bécane, toi tu as la chance d'en avoir un tout cuit et tu ne l'utilises pas. Y'a un truc que j'ai pas compris. 😅

Lien à poster
Partager sur d’autres sites
il y a 58 minutes, Kachidoki a dit :

Y'a un truc que j'ai pas compris. 

oui, c'est que j'ai passé 4 ans avec RepetierHost qui était le slicer livré avec ma Velleman, pour constater qu'il n'était plus maintenu et qu'il est tout de même très limité.

Alors j'ai choisi cura parce que ca a l'air assez universel et très suivi, en me disant que j'aurais à apprendre juste un nouveau logiciel qui me servirait pour toutes les imprimantes...

mais ok, je vais tout de même essayer le prusaSlicer...

PS - j'avais déjà jeté un œil lorsque je m'en étais servi pour mettre à jour le firmware de l'imprimante, j'avoue que le fait qu'il n'y ait pas de support arborescent ca me manque déjà...

 

il y a 58 minutes, Kachidoki a dit :

Un truc me chiffonne quand même, sur la photo. On ne voit pas bien, mais on dirait que le PTFE est chanfreiné par l'extérieur. Si c'est bien le cas, alors il est à l'envers.

Alors il vient déjà monté, s'il est à l'envers c'est un problème qui vient directement de chez Prusa...
Mais peut-être que les bords sont un peu bouffés par les filaments que j'ai essayé de faire rentrer de force avant de constater que ca ne fonctionnerait pas comme ça et venir vous demander... 😕

Modifié (le) par Zorro_X
Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Zorro_X a dit :

oui, c'est que j'ai passé 4 ans avec RepetierHost qui était le slicer livré avec ma Velleman, pour constater qu'il n'était plus maintenu et qu'il est tout de même très limité.

C'est vrai pour tout. Ceux qui on passé des années avec Simplify3D (et même ceux qui l'ont payé), pourrons se faire la même remarque. Ceux qui on passé du temps à se former, à maitriser, à se faire une base de pièces 3D de fous, sous F360 pourront t'en parler aussi (là c'est différent, toujours maintenu et très actif, mais de moins en moins gratuit). Malheureusement on arrive dans un monde du tout abonnement, où on ne possède plus rien quand on arrête de payer.

Pas le choix que de s'adapter et de changer d'outils tous les quelques années. ☹️

 

J'ai vu tes soucis d'impression du PETG sur l'autre topic, c'est typiquement un problème de profil mal adapté, et/ou de consignes non respectées. Fait attention, à ce rythme il va te falloir un nouveau steel sheet rapidement, alors que c'est inusable quand c'est bien entretenu. J'utilise la même face de mon premier steel sheet depuis la sortie de la mk3. La seule partie abîmée est de ma faute, je n'ai pas respecté les consignes et imprimé de l'ASA sur la surface poudrée, ce qui m'a enlevé un bout du revêtement... C'était pourtant écrit dans le manuel...

Pour ton problème, j'ai très très rarement cassé un filament en tirant dessus (filament spéciaux ou pourri cassant comme du verre). Il faut généralement le plier pour qu'il casse. Encore moins un PETG qui à tendance à s'allonger un peu avant la rupture, mais là faut vraiment tirer comme un sagouin au risque de bouger la géométrie de la machine.

Comment l'as-tu cassé ?

Lien à poster
Partager sur d’autres sites

Comme introduction j'aimerais répondre en disant que je ne prétends pas avoir la science infuse ni prendre nécessairement les meilleures décisions du monde. Je prends seulement les décisions qui rentrent dans mon emploi du temps, sachant aussi pertinemment que prendre certains raccourcis c'est parfois plus néfaste que ne pas le faire. C'est juste que parfois c'est ça ou rien, on n'a pas toujours le choix, sauf celui de ne rien faire...

Lorsque j'imprime des figurines pour mon fils, les supports arborescents sont indispensables pour avoir une finition potable, surtout qu'il en vend certaines à ses copains d'école (inspiration paternelle ? 😅)... Mais au vu de vos commentaires, pour la production de pièces en PET-G (verbatim) je ne vais pas me compliquer la vie, je vais le faire via prusaSlider, surtout qu'ils ont même déjà un profil verbatim (!)

Je suis au courant pour les logiciels gratuits, fusion360, etc... ce vieux dicton qui dit "si c'est gratuit c'est que c'est toi le produit" n'a jamais été aussi valable que de nos jours. Je suis dans l'informatique (ingénieur logiciel à la base), et j'ai du changer plusieurs fois de langage de programmation favori à cause de ce genre de considérations, d'environnement de développement, ou encore de plateforme de dev, sans compter que certains langages deviennent parfois simplement "plus à la mode" que d'autres et le client/patron veut faire ça, même s'il ne sait pas ce que c'est (cf Dilbert : "je veux une base de données mauve, c'est joli le mauve"). Justement j'en ai un peu marre de ça, comme tu l'as si bien dit tu deviens expert dans un truc qui finit à la poubelle, et c'est la raison pour laquelle j'essaie de cibler le logiciel qui semble avoir plus de chances de durer plus longtemps que les autres, rien de plus, rien de moins. Dans ce raisonnement, les logiciels liés à un seul fabricant rentrent pour moi dans la lignée de ceux qui ne seront pas maintenus très longtemps, même si bien sur je peux me tromper, ce n'est qu'une gestion de risques basée sur l'expérience.

 

Enfin concernant mes soucis PET-G, sur ma Velleman je n'ai eu à qu'à l'insérer et imprimer avec la buse à la bonne température et ca a marché superbien, bien mieux qu'avec les PLA que j'avais utilisé jusque là... Difficile de croire qu'avec une meilleure imprimante ce serait plus difficile, mais je peux comprendre que meilleur veut parfois dire aussi plus de souplesse, plus de paramètres et donc plus d'erreurs faciles à commettre.

Ma plaque texturée n'a subi absolument aucun dommage pour le moment, mon problème était surtout une question d'adhésion au départ...

 

il y a 23 minutes, Kachidoki a dit :

Comment l'as-tu cassé ?

je pense qu'il devait être encore ramolli dans le PTFE, j'ai juste tiré avec 2 doigts comme d'habitude en aidant l'extraction automatique (donc mes deux doigts se sont ajoutés à la force du feeder en sens inverse). Le PETG a du finir de se refroidir dans l'entrée du PTFE formant ce beau bouchon qui m'a autant inquiété...

 

Je vous remercie tous pour vos conseils qui me sont très précieux, j'apprécie et j'apprends. J'aimerais si possible, que cela continue comme ça, j'assume pleinement mes erreurs, je n'ai aucun souci avec ça, mais me les reprocher ne m'aide pas à les éviter, je suis malheureusement encore assez bête pour avoir besoin plutôt d'explications.
Merci !

Lien à poster
Partager sur d’autres sites

Pour changer de fil, je n'utilise plus jamais le moteur car celui-ci a une force considérable: 40 Nm pour ceux de ma machine, soit deux fois plus élevé qu'une visseuse d'entrée de gamme! inutile de dire que si le fil n'est pas à température de liquéfaction, le moteur va quand même tirer comme une brute jusqu'à ce que ça casse 😄 (la mise en marche (arrière) du moteur n'est pas forcement lié à l'obtention de la température demandée)

Donc, je débraye la roue dentée d'avance du fil (j'ai fais une cale qui m'évite de devoir garder la main sur le levier), je monte la température (au max des préconisations du fabricant) et je tire doucement avec deux doigts jusqu'à ce que ça vienne.

🙂

Lien à poster
Partager sur d’autres sites

Il est possible que tu ais mis trop de pression sur l'extruder idler du coup les Bondtech ont bouffés le PETG lorsque le fil était bloqué.

Vérifie la position de la tête de vis.

image.thumb.png.d7546ff21fdfccb088f53bce373fdd67.png

Sur la MK3s il y a une sécurité, la bonne température doit être atteinte avant tout rotation de l'extrudeur.

Modifié (le) par divers
Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Marc3D a dit :

Pour changer de fil, je n'utilise plus jamais le moteur car celui-ci a une force considérable: 40 Nm pour ceux de ma machine, soit deux fois plus élevé qu'une visseuse d'entrée de gamme! inutile de dire que si le fil n'est pas à température de liquéfaction, le moteur va quand même tirer comme une brute jusqu'à ce que ça casse 😄 (la mise en marche (arrière) du moteur n'est pas forcement lié à l'obtention de la température demandée)

Donc, je débraye la roue dentée d'avance du fil (j'ai fais une cale qui m'évite de devoir garder la main sur le levier), je monte la température (au max des préconisations du fabricant) et je tire doucement avec deux doigts jusqu'à ce que ça vienne.

🙂

sur la prusa il faut dévisser la vis dont @divers fait référence pour débrayer l'entrainement du filament...

il y a 6 minutes, divers a dit :

Vérifie la position de la tête de vis.

oui, elle est OK, je pense que la théorie des 40Nm de @Marc3D + la force de mes doigts est une bonne hypothèse...

 

Enfin bon, pour le moment le problème est résolu. Dès que j'aurai à nouveau un peu de temps je vais tenter d'imprimer une pièce découpée avec PrusaSlicer en PET-G Verbatim. Si ça foire au moins vous ne pourrez pas dire que je n'ai pas fait ce qu'il fallait... 😅 (mais j'espère tout de même que ca ne va pas foirer, ce n'est pas drôle d'avoir le PTFE bouché)

Lien à poster
Partager sur d’autres sites

Dans tous les cas, je n'ai jamais eu de casse nette du filament sur l'extrudeur.

Quand il y a un blocage du fil, quelque soit le sens d'ailleurs, il se fait simplement rogner (bonjour pour nettoyer les dents ensuite). C'est pas le moteur qui va s'arrêter, le couple est largement suffisant.

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Kachidoki a dit :

Dans tous les cas, je n'ai jamais eu de casse nette du filament sur l'extrudeur.

Quand il y a un blocage du fil, quelque soit le sens d'ailleurs, il se fait simplement rogner (bonjour pour nettoyer les dents ensuite). C'est pas le moteur qui va s'arrêter, le couple est largement suffisant.

c'est pour ça que je pense qu'il devait être encore un peu "mou" dans le PTFE au moment de l'extraction...

Lien à poster
Partager sur d’autres sites
il y a 24 minutes, divers a dit :

L'extraction et introduction ne peuvent se faire qu'à la bonne température.

c'était la bonne température, j'avais même tenté de surchauffer un peu...

 

Sinon, bein, avec le filament PET-G verbatim + prusaSlicer j'avoue que là je vois une sacrée différence ! Le rendu est vraiment génial, même avec une résolution Z de 0.2mm. Le plus étonnant sont les supports qui s'enlèvent comme si c'était du PLA, et là je suis vraiment content.

Ce qui reste dommage c'est l'absence de supports arborescents pour des structures un peu plus complexes. Mais en effet, vous aviez raison, avec le PrusaSlicer il y a tout de même des différences ! encore merci !

Lien à poster
Partager sur d’autres sites

Si tu te sens d'essayer, il y a la version alpha3 de PrusaSlicer 2.3.0 sur laquelle tu peux "peindre" l'emplacement où tu veux des supports et où tu n'en veux pas.

C'est vraiment une révolution, encore plus pratique que les supports du temps de Simplify 3D.

Tu peux même dessiner où tu veux placer la couture, l'infill monotonic aussi pour des états de surface très propre. L'ironning fait enfin son apparition également, et plein de petites nouveautés. Faut dire que ça fait depuis fin mars qu'il n'y a pas eu de nouvelle version, beaucoup plus long qu'à l'accoutumé.

D'ailleurs j'ai vu que Cura avait intégré l'algorithme de PrusaSlicer pour l'auto-arrangement des pièces sur le plateau.

Par contre toujours pas d'arborescent, mais ça viendra je n'en doute pas, ils y sont déjà côté SLA...

Lien à poster
Partager sur d’autres sites

merci @Kachidoki, pour le moment ça me convient, j'ai trouvé qu'on peut définir des zones de support pour éviter d'en avoir ailleurs (et vice-versa), pour mon besoin actuel c'est suffisant. Pour les figurines du fiston je continuerai à faire avec cura en attendant, ca ne me dérange pas et puis c'est très occasionnel...

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...