Aller au contenu

Filament ABS

Creality CR10 s Pro v2 difficile à maîtriser


Messages recommandés

Bonjour. Je viens d'acquérir une CR10s Pro v2 qui me cause beaucoup de problèmes. La 1ère impression est allée à son terme mais il y a des lignes horizontales qui apparaissent à certains endroits sur les 2 faces de la pièce. La 2ème impression est une catastrophe, après le radeau elle a fait n'importe quoi (voir les photos jointes). J'ai bien réglé l'horizontalité de l'axe X avec la cale fournie. Quand je déplace l'axe Z les moteurs font du bruit et il y a des vibrations? J'ai desserré un peu les excentriques mais ça ne change rien. Que faire?

Comment fait-on correctement le calibrage du plateau? à quoi sert le BLtouch s'il faut régler manuellement? J'ai fait la mise à niveau des points 2/3/4 et 5 à l'aide d'un papier et en corrigeant avec les molettes mais j'ai un espace plus grand sur le point 1 du milieu, comment amener la buse à la bonne hauteur?

Merci pour votre aide, je patoge.

 

IMG_3242.jpg

IMG_3248.jpg

Lien à poster
Partager sur d’autres sites

pour ta 2eme impression j'ai bien peur que tu dois passer par là et pour le reste je laisse les possesseurs de cr10 répondre mais saches que les excentriques (tu desserres jusqu'à sentir une roue qui tourne dans le vide puis gentiment tu resserres jusqu'à que ce que les roues ne tournent plus dans le vide et c'est bon):

 

Lien à poster
Partager sur d’autres sites

J'ai démonté le bloc de chauffe mais tout est OK. Je pense avoir un problème avec l'axe Z et l'imprimante ne garde pas l'horizontalité de l'axe X. Quand je fais monter ou descendre l'axe Z l'ensemble vibre avec beaucoup de bruit et je ne vois pas ce que peut-être en cause. Je joins une video.

Lien à poster
Partager sur d’autres sites

alors je vais t'inviter a lire ce tuto il va t'aider pour l'équerrage, tes excentriques doivent être serrés jusqu'à ce qu'aucune roue de tourne et pas plus surtout.

La bague en laiton ne doit pas être trop serrée pour laisser un peu de jeu.

Et pour la partir tige filetée je n'ai pas le lien mais @Titi78 a fait un tuto bien fait si il passe par là ^^.

Ta 2eme impression presente une sacrée sous-extrusion quand même on verra réglons les choses une a une ^^

 

Lien à poster
Partager sur d’autres sites

J'ai refait tous mes réglages, c'était bon. J'ai fait monter et descendre l'axe Z plusieurs fois et tout à coup le moteur de gauche c'est à nouveau mis à vibrer en tournant et maintenant j'ai à nouveau un décalage, le coté droit du rail X est plus haut de 5 mm par rapport au coté gauche.

J'ai remarqué que quand je débranche le moteur et le rebranche je n'ai plus les vibrations pendant quelques montées et descentes puis tout à coup ça recommence....

Est-ce le moteur qui peut-être défectueux?

Lien à poster
Partager sur d’autres sites

Mauvais contact dans le connecteur peut être. 

Point dur à cause de la non synchro des moteurs qui finit par mettre le X de travers (installer une synchronisation par courroie comme sur la mienne) 

Pour savoir si c'est le moteur il suffit d'inverser les 2 moteurs. Si le pb change de côté c'est le moteur 

Lien à poster
Partager sur d’autres sites

J'ai inversé les moteurs et ça broute toujours du même coté, ce n'est donc pas le moteur qui est en cause.. Est-ce que l'écrou laiton de la tige filetée pourrait produire ce phénomème? Est-ce qu'un anti-backlash apporte quelque chose? Merci

Lien à poster
Partager sur d’autres sites

@papipo57

Bonjour,

Ta (tes) tige(s) filetée(s), elle(s) est (sont) maintenue(s) en haut de la structure ? Si oui, essaie en enlevant ce maintien. Ces tiges étant contraintes en trois points (coupleur moteur, noix laiton, maintien haut de la structure) il faut absolument que l'alignement de ces trois contraintes soit parfait (perpendicularité par rapport et l'axe X et l'axe Y). C'est le gros inconvénient mais pas trop difficile à régler. Une droite pour être définie n'a besoin que de deux points 😉

La noix laiton ne doit pas être complètement vissée, la tige doit pouvoir se déplacer (légèrement) dans le sens de l'axe Y.

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...