Aller au contenu

Filament ABS

cura Température de buse sur Cura


Messages recommandés

Bonjour ! (je poste beaucoup, mais j'ai beaucoup de questions...)

J'ai installé Cura puisqu'il y a beaucoup de tutos dessus. Mais j'ai un souci : j'ai réglé la température de la buse sur Cura, mais lorsque je mets mon fichier dans l'imprimante (avec la carte sd), et que je lance l'impression, le lit se met à 60° comme voulu, mais la buse reste à 0°. Il ne fait pas non plus "auto home" tout seul, mais je ne sais pas si cela est habituel ou non.

Je n'avais pas ce souci avec MatterControl.

Merci de votre aide,

Barbie.

Lien à poster
Partager sur d’autres sites

Salut,

L'idéal serait que tu fournisses le Gcode de démarrage (menu Préférence->configurer Cura->Imprimantes->Paramètres de la machine)  et un exemple de fichier GCode que tu as généré avec Cura.

il y a une heure, Barbie a dit :

mais la buse reste à 0°. Il ne fait pas non plus "auto home" tout seul, mais je ne sais pas si cela est habituel ou non.

Il est fort possible que tu ne sois pas assez patiente. Le corps de chauffe de la buse commence à chauffer lorsque la température du plateau est bien stabilisée.

EDIT: D'ailleurs, si ce n'est pas déjà fait, un réglage des PIDs pourrait améliorer les choses (voir ici)

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Merci pour ta réponse @remibora. Voilà mes paramètres :

image.thumb.png.171ce480596cc4be13060d9a05c018f9.png

Je ne sais pas vraiment quoi faire avec le g-code de démarrage, je n'y comprends pas grand chose.

Voilà le dernier .gcode que j'ai usité :

CE3_Vue du mois.gcode

il y a 10 minutes, remibora a dit :

Il est fort possible que tu ne sois pas assez patiente. Le corps de chauffe de la buse commence à chauffer lorsque la température du plateau est bien stabilisée.

Non c'est sur l'écran, ça affiche toujours 0°.

Lien à poster
Partager sur d’autres sites

Je n'ai rien vu d'anormal dans les 2 Gcodes.

Désolé d'insister mais combien de temps attends-tu avant de déclarer forfait et d'arrêter l'impression? cf ce commentaire + les réponses suivantes. Il y a comme un air de déjà vu... 😉

Attention, j'ai édité mon précédent message pour parler du réglage des PIDs.

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
il y a 18 minutes, remibora a dit :

Désolé d'insister mais combien de temps attends-tu avant de déclarer forfait et d'arrêter l'impression? cf ce commentaire + les réponses suivantes. Il y a comme un air de déjà vu... 😉

Bah je compte pas arrêter 😕

il y a 41 minutes, remibora a dit :

D'ailleurs, si ce n'est pas déjà fait, un réglage des PIDs pourrait améliorer les choses (voir ici)

Ah mince je peux pas le faire, mon imprimante n'est pas branchée à mon ordi.

il y a 15 minutes, raoullevert a dit :

Question idiote : quand tu fait chauffer ta buse manuellement ... ça fonctionne ?

Oui oui bien sûr, et avant mes impressions avec Cura je chauffe manuellement.

Lien à poster
Partager sur d’autres sites

Salut,

Il y a 12 heures, Barbie a dit :
Il y a 13 heures, remibora a dit :

Désolé d'insister mais combien de temps attends-tu avant de déclarer forfait et d'arrêter l'impression? cf ce commentaire + les réponses suivantes. Il y a comme un air de déjà vu... 😉

Bah je compte pas arrêter 

De toute évidence, on ne s'est pas du tout compris. Je voulais dire, lorsque tu t'aperçois que la température de la buse ne varie pas, tu annules l'impression. En patientant, si 5 minutes après que la température du plateau soit atteinte, la température de la buse n'a pas varié, alors oui, tu pourras dire que tu as un problème.

Il y a 12 heures, Barbie a dit :

Ah mince je peux pas le faire, mon imprimante n'est pas branchée à mon ordi.

Normalement tu as dû recevoir avec l'imprimante un câble USB, de qualité douteuse (habituellement, il pose problème pour une impression à partir de l'ordi), donc tu devrais être en mesure de pouvoir le faire au moins ponctuellement. Si c'est un problème d'accès, au lieu de rapprocher ton PC de la machine, tu peux déplacer l'imprimante à proximité du PC (voir ce message).

Pour envoyer les commandes GCodes, tu peux utiliser Pronterface, Repetier-host... il y aura un avantage: c'est que lors de l'impression, tu auras un retour d'informations de l'imprimante qui, éventuellement, indiquera des messages d'erreur.

Pour finir, beaucoup préfèrent ideamaker pour débuter. Ce logiciel est moins utilisé que Cura car plus récent mais tu pourras néanmoins obtenir de l'aide sur ce forum.

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, remibora a dit :

Je voulais dire, lorsque tu t'aperçois que la température de la buse ne varie pas, tu annules l'impression.

Oh d'accord 🤣 J'attends pas longtemps, parce que lorsque je vois que la température de la buse reste à 0, je la mets en chauffe manuellement. 

Il y a 3 heures, remibora a dit :

Normalement tu as dû recevoir avec l'imprimante un câble USB, de qualité douteuse (habituellement, il pose problème pour une impression à partir de l'ordi), donc tu devrais être en mesure de pouvoir le faire au moins ponctuellement.

Je n'ai rien reçu de tel. Je vais en acheter un alors. C'est quel genre de branchement qu'il faut ? 

Il y a 3 heures, remibora a dit :

Pour finir, beaucoup préfèrent ideamaker pour débuter. Ce logiciel est moins utilisé que Cura car plus récent mais tu pourras néanmoins obtenir de l'aide sur ce forum.

Quelle est la différence entre les deux ? 

il y a une heure, raoullevert a dit :

Dans le doute tu peux essayer de forcer une chauffe dans Cura 


Après le G28 : 
M104 S200; start heating extruder
M109 S200; wait for extruder temperature

C'est un test un peu naze, mais tu peux dire si ça change quelque chose ? 

D'accord, j'essayerai en rentrant chez moi, merci. 

Lien à poster
Partager sur d’autres sites

@Barbie

Bonjour,

Ton gcode est correct :

Citation

;Generated with Cura_SteamEngine 4.8.0
M140 S60  <= Demande la mise en chauffe du plateau à 60° et continue l’exécution du code
M105
M190 S60 <= Demande de mise en chauffe du plateau et attend que celui-ci soit à température pour continuer (le code bloque tant que ce n'est pas atteint !)
M104 S200 <= Demande de mise en chauffe de la buse à 200° et continue l’exécution du code
M105
M109 S200 <= Demande de mise en chauffe de la buse et attend que celle-ci soit à température pour continuer (le code bloque tant que ce n'est pas atteint !)

Tant que le plateau n'est pas à température (60°), la tête ne montera pas en température 😉

Sur une Ender3, le plateau pour atteindre 60° devrait mettre moins de 5 minutes.

🙂

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Barbie a dit :

J'attends pas longtemps

J' m'en doutais un peu 😉! comme l'a expliqué @fran6p, il suffit d'attendre...

Il y a 2 heures, Barbie a dit :

Je n'ai rien reçu de tel. Je vais en acheter un alors. C'est quel genre de branchement qu'il faut ?

Je pense pourtant qu'il est au fond du carton 😉! si tu ne trouves vraiment rien, c'est un câble mini-USB (pour être précis miniUSB A (mâle) / USB A (mâle)). Un truc comme ça quoi. (la commission est pour moi 🤣!)

Il y a 2 heures, Barbie a dit :

Quelle est la différence entre les deux (cura vs ideamaker) ? 

Je ne pourrais pas te dire, je n'ai pas utilisé ideamaker, mais tu as un début de réponse ici . Le fait que l'aspect des pièces soit parfois meilleur avec ideamaker, est confirmé par des utilisateurs de ce forum.

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
il y a 19 minutes, remibora a dit :

J' m'en doutais un peu 😉! comme l'a expliqué @fran6p, il suffit d'attendre...

Bon bah là j'ai attendu et c'était bon 😅 Je m'étais habituée avec MatterControl que tout se fasse en même temps alors je pensais qu'il y avait un souci ahah.

il y a 23 minutes, remibora a dit :

Je pense pourtant qu'il est au fond du carton 😉

J'ai rien trouvé... Je vais devoir en acheter un. Je vais attendre d'avoir mon organisation "définitive" pour choisir la bonne taille... Et me prendre un hub parce qu'avec un ordi portable je dommence à ne plus avoir de place pour brancher des choses 🤣

Merci à tous de votre aide pour mon (non-)problème !

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fran6p a dit :

Tant que le plateau n'est pas à température (60°), la tête ne montera pas en température

C'est pour ça qu'il est préférable d'utiliser directement sur l'imprimante, le menu "prepare/prehead PLA". Avec ce menu, le plateau ET la tête montent en t° en même tps 😉 .

Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Yellow T-pot a dit :

C'est pour ça qu'il est préférable d'utiliser directement sur l'imprimante, le menu "prepare/prehead PLA". Avec ce menu, le plateau ET la tête montent en t° en même tps 😉 .

Ouais, mais c'est relou d'appuyer sur des boutons... (oui, je ne suis pas patiente pour un clou 🤣)

Lien à poster
Partager sur d’autres sites

Si le Gcode fait chauffer le plateau et ensuite la buse, c'est aussi pour le bien de ton alimentation. En effet, faire chauffer les 2 éléments simultanément sollicite plus l'alimentation que les 2 l'un après l'autre. La durée de vie de celle-ci en sera rallongée.

De plus, il est utile de laisser le plateau chauffer plus longtemps afin que la température soit bien uniforme. L’adhérence de la pièce n'en sera que meilleure.

Lien à poster
Partager sur d’autres sites
il y a 19 minutes, remibora a dit :

Si le Gcode fait chauffer le plateau et ensuite la buse, c'est aussi pour le bien de ton alimentation. En effet, faire chauffer les 2 éléments simultanément sollicite plus l'alimentation que les 2 l'un après l'autre. La durée de vie de celle-ci en sera rallongée.

De plus, il est utile de laisser le plateau chauffer plus longtemps afin que la température soit bien uniforme. L’adhérence de la pièce n'en sera que meilleure.

Oh d'accord merci pour ces précisions !

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...