Aller au contenu

Réglages Ender 3 v2 (problème de couches décalées)


Tokup

Messages recommandés

Bonsoir,

 

J'ai fait l'acquisition il y a peu d'une Ender 3 v2. J'ai eu pas mal de soucis, mais jusque-là, en cherchant sur le net, j'ai trouvé des solutions à chaque fois.

Mais là, je cale.

J'ai imprimé quelques petites choses, et ça allait plutôt pas mal. Mais j'ai commencé à avoir des problèmes de couches décalées en imprimant des pièces de 7 à 8 cm de largeur ou de diamètre.

Je suis tombé sur ce sujet :

Le posteur initial n'a pas continué la discussion, et j'ai été tenté de ressortir le sujet. Finalement, j'ai créé le mien..

J'utilise Cura avec ces paramètres :

Cura1.thumb.jpg.68bf697053364ec50478b3e58da7fd29.jpg

Cura2.thumb.jpg.3b66341bfe0cbc44ba251e8628d84a9f.jpg

Cura3.thumb.jpg.697b4702961e8357ff1afe5853d883a0.jpg

Dans Cura, j'ai choisi les paramètres déjà en mémoire pour la Ender 3.

Initialement, la vitesse de déplacement était à 150 mm/s mais en cherchant sur internet, j'ai vu que ça pouvait être la cause des couches décalées, et j'ai réduit à 50 mm/s. Rien n'a changé.

J'avais lu aussi qu'il fallait tendre les courroies pour régler le problème de décalage des couches. Mais là non plus, ça n'a pas résolu le problème.

J'utilise du PLA.

Voici quelques photos qui illustrent mon problème :

testx.thumb.jpg.d5e9adc52001940fb80888b525b44425.jpg

testy.thumb.jpg.2b8f3d8c8812d7f4ea7afd8696449203.jpg

testz.thumb.jpg.c51f252c1a23e75e7e1c878c2432cc4a.jpg

testbottom.thumb.jpg.5f6bd4fc55af9b1caef0f0e20176ea6b.jpg

Le cube test est loin d'être parfait, mais il n'y a aucun problème de décalage. Je l'ai imprimé parce que quelqu'un l'avait demandé au posteur du sujet que je n'ai finalement pas repris.

La grosse pièce, c'est un cube de 80 mm de côté fait sur fusion360 avec remplissage à 5% que j'ai stoppé en voyant le massacre pour ne pas gâcher de plastique.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Bonjour,

J'ai exactement le même problème avec la même machine. J'ai fait aussi tout ce que tu viens d'énumérer :

- Imprimer le dé (qui est nikel)

- Rêgler les courroies

- Réiniatialiser les paramètres d'impression

- Changer la pla 

- Passer une aiguille dans la buse pour la déboucher

As-tu pour finir trouver la solution ? Je suis un peu largué aussi :(

Merci pour ta réponse

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 14/02/2021 at 09:54, Van Elsinco a dit :

Bonjour,

J'ai exactement le même problème avec la même machine. J'ai fait aussi tout ce que tu viens d'énumérer :

- Imprimer le dé (qui est nikel)

- Rêgler les courroies

- Réiniatialiser les paramètres d'impression

- Changer la pla 

- Passer une aiguille dans la buse pour la déboucher

As-tu pour finir trouver la solution ? Je suis un peu largué aussi 😞

Merci pour ta réponse

non, désolé, je suis perdu

Lien vers le commentaire
Partager sur d’autres sites

Salut @Tokup,

Tu as "l'honneur" de faire partie du groupe qui a reçu une carte-mère bugguée. Il y a beaucoup de sujets qui en parle notamment ici et sur Reddit. Le problème est connu au niveau mondial mais pas par Creality visiblement. Seule solution, la remplacer par une V4.2.7.

Désolé

Modifié (le) par remibora
Lien vers le commentaire
Partager sur d’autres sites

Aller deux de plus

A vos SAV, vous ne pourrez malheureusement rien faire en terme de réglage.

Vue la description carte mère, bienvenue dans mon club

IMG_20210106_134407.thumb.jpg.7395752219584b99b32ceb9e21851249.jpg

 

Voici également mon poste sur le forum a se sujet :

 

Modifié (le) par nico378
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

+1 je crois bien...

Je viens de m'inscrire sur le forum, et en 3 minutes j'ai trouvé ce sujet qui décrit exactement mon problème.

Ender 3 V2 avec une carte mère V4.2.2, achetée un peu avant Noël.

Tout fonctionnait parfaitement bien et depuis quelques semaines, j'ai des décalages en X et Y après quelques couches. Ça concerne les grandes pièces.

Les petites comme le cube de calibrage par exemple sortent parfaitement.

J'ai essayé plusieurs tensions de courroies, réglé mes excentriques, vérifié qu'il n'y a aucun point dur sur les axes...

Voilà ce que ça donne :

 CqflGqXfgSMOmbdEm_SiK9BVy1cGr0Fo-YLLaPridCaLd-VS1PCZx0ZCQ6s4EJM0Kx4X6Cmsb06HHjBv3NJ1oIZR7Ds1YiE-eZzAxXzca7u2caFqGXvGCYvODrbZr3K81vu4_mF_OUOFwAfxJ-m4-iX44C6tlXHvkyM0cSkTxzdwYR_2LEF44igOEhw1V78E6NilVv2E9VkgBtDwkK4gBiGj3KmZQarO7SXgUV_-FARqHuAkhns5Uww7Ey2ydSM5Cah9IwBWQPA3Z4AnqGntDe5mZk3p0enzMS-c-7So_PGIu6gtdycT_MIxxJkmGXYDu2PSbwG7DSO49zJE9YD4KJRwPQ7Ry218M29XiB_bjG2EP9YaIs-OgkE4WTsWdQzGM4r9JEk472XyZJv2HgTBENjYfJazqNYrdKhOG8lcJaHFRHtVKmOHn1fHoBgncRZ6PmPwFzPHoJH7UKGFD7NTCuffyDNyzSek91kjYLl9XDEWwekEHjdCSdcz8DtldxCgtfHFqdRQYHoM9IHDw6RcC-3whgpvyZZD546YTPOlckInGzIj3v-lmg09onCk39lYjqD1ORIK3VXSym-zhJhvgV12znh5vGtPawKSpWyYBXkWLqvGLQzuSdp8TkRiglgyuMauZ5WhL3m3OvFeF5EV7uOoPkr94mbhAltAJRrDIMbgMuHH3qMfoN4_hh9_tEd3sQhVPhCUbGvHddElHeCrAkjiGw=w1250-h937-no?authuser=0

Il faut donc changer la carte mère et installer une V4.2.7 ?

Merci pour vos conseils,

Pierre.

Lien vers le commentaire
Partager sur d’autres sites

comme tu veux

j'ai moi aussi acheté sur bangood un peut avant Noël, mais j'ai réussi a faire marché le SAV.

en fait de base le SAV me demandé de faire des tests débile et inutile, j'ai fini par acheté à mes frais la 4.2.7 (40€).

j'ai fait les test pour prouver que maintenant sa marche, et aprés j'ai envoyé le résultat à bangood avec la facture d'achat de la 4.2.7. Et il mon proposé de prendre en charge les 40€ de CM ( même pas acheter cher eux). et effectivement 3-4 jours plus tard j'avais un virement sur mon compte 😎.

Perso je ferais pas cadeau de cette somme, de toute évidence créality à merdé sur la conception de la 4.2.2 il et donc normale qu'il rattrape leurs erreurs.

d’ailleurs pas curiosité 26€ une 4.2.7 sur quel site?

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Bonjour, je rencontre exactement le même problème que vous et je me suis décidé à commander cette fameuse carte mère à 30 € sur Aliexpress. Pouvez-vous nous donner un retour quelques mois après ? Le problème est-il toujours corrigé ? 

Merci ! 

Lien vers le commentaire
Partager sur d’autres sites

Ça ce fait bien tranquille, bien faire attention à la colle. 

Petit conseil, prend des photos de la cm câblé, histoire d'avoir le model pour rebrancher. Même si normalement tout est identifié c'est quand même bien je trouve.

Lien vers le commentaire
Partager sur d’autres sites

Tiens oui justement comment tu fais pour enlever la colle ? Le plus safe c'est de gratter ? J'ai aussi un décapeur thermique mais peut-être ça risque de cramer les fils

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Pr_Geek a dit :

Le plus safe c'est de gratter ? J'ai aussi un décapeur thermique mais peut-être ça risque de cramer les fils

Non, c'est trop  pénible et dangereux pour tes connecteurs et tes fils. 🙂 

Le décapeur thermique c'est un poil trop

Le sèche cheveux ramollit bien la colle sans tout carboniser sur son passage.

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Pr_Geek a dit :

tu fais quoi encore ? Tu as pas assez de jouets à toi ?

et si en plus il y a de la colle dessus après usage ... 😄 

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

la colle je l'ai viré au cutter, j'ai fait bien attention, il n'y en a pas  3 tonnes non plus.

mais bon en même temps si on abime la carte mère c'est pas trop gênant dans  notre cas, vue quelle est morte 😅

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous,

Étant également confronté au "fameux" problème de couches décalées, j'ai contacté le SAV Creality via Amazon (où j'ai acheté mon Ender 3 V2... en v4.2.2 donc).

Ils m'ont dans un premier temps envoyé un PDF avec des instructions pour régler le problème "d'interférences électromagnétiques" : Instructions Creality Ender 3 v2 4.2.2.pdf

Bref, pour eux, ce problème peut être réglé en suivant ces instructions, mais étant un grand débutant dans l'impression 3D, je ne me sens pas capable de me lancer là-dedans. Un remplacement de la carte mère me semble quand même beaucoup plus simple, pour moi en tout cas.

Voici un extrait du second message que j'ai reçu :

Citation

D'après le message, nous savons que vous avez rencontré un problème de décalage de couche et nous sommes vraiment désolés pour les problèmes causés. Premièrement, nous comprenons parfaitement que vous souhaitiez recevoir une nouvelle version de la carte mère V4.2.7 et nous savons que vous avez peut-être fait beaucoup de recherches sur Internet. Deuxièmement, le décalage de couche peut être un problème commun, nous travaillons donc pour l'améliorer et fournir à des milliers de nos clients une meilleure expérience. L'équipe d'ingénieurs de CREALITY a effectué de nombreux tests. Après plusieurs tests effectués par les ingénieurs de CREALITY, ils ont découvert que le décalage de couche n'était pas causé par la carte mère 4.2.2, mais par des interférences électrostatiques。. Au fait, Un climat sec ou ses facteurs environnementaux peuvent provoquer des interférences électrostatiques. Si la méthode sur la pièce jointe n'est pas valable, ou si vous ne voulez pas vous essayez cette méthode. Nous serons heureux de vous envoyer un kit de mise à niveau, Le kit comprend des outils : une rondelle dentelée M4 externe et un tissu conducteur. Ce dernier est utilisé pour éliminer l'électrostatique. De cette façon, le problème du décalage des couches peut être résolu.

Du coup, je sais plus quoi faire...

Lien vers le commentaire
Partager sur d’autres sites

salut

franchement à ta place je demande l'envoi du kit qu'il te propose ( curieux de voir à quoi cela ressemble).

ensuite une fois reçu, tu attend 48h et tu les recontacte en disant que tu à tout installé et que le problème et toujours présent.

et du coup il devrait t'envoyer une CM 4.2.7

Lien vers le commentaire
Partager sur d’autres sites

Quelqu'un a-t'il vraiment testé la solution proposée par Creality ?

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...