Aller au contenu

Filament ABS

  • 0

Problème d'impression à 2cm d'hauteur.


Question

Salut j'ai un problème avec mon imprimante 3d, c'est ma première, je l'ai que depuis 2 semaines. C'est la Anet et4, je suis totalement débutant ducoup j'essaye d'imprimer différentes choses mais dès que la taille de l'impression dépasse ~ 2cm la tête s'arrête de monter pendant quelques minutes ce qui fait qu'elle imprime plusieurs couches au même endroit. 

20201215_114857.jpg20201215_114817.jpg

Pour ces deux objets j'ai arrêté l'impression de peur d'abimer la buse. Mais pour la suivante je l'ai laissé et au final la pièce est déformée ( c'est la coque d'un tank sans chenilles ni tourelle) 

20201215_115540.jpg20201215_115645.jpg

Si quelqu'un a une solution ou une explication svp 

merci 

Lien à poster
Partager sur d’autres sites

10 réponses à cette question

Messages recommandés

  • 0

Est ce que tu as essayé de rester à côté quand elle s'arrête ?
Parfois tu peux avoir un message d'erreur qui s'affiche sur l'écran mais disparaît rapidement.
Donc à moins d'être présent, on perd l'info intéressante.
Est ce que c'est vraiment pile toujours 2cm ?
Si tu changes l'épaisseur des couches, cela change la hauteur ou elle s'arrête ?
Cela pourrait aussi être une question de température, ventilo taquet après x couches, et qui refroidit trop la buse qui s'arrête.
(Mais 2cm ça fait haut pour ce genre de soucis).

Lien à poster
Partager sur d’autres sites
  • 0

flocor je pense que c'est quelque chose comme ça et qu'a partir d'un moment l'hélicoïdale ne fonctionne plus très bien. 
et pour Titouvol ouai j'était à coté plusieurs fois quand ça l'a fait mais je l'arrêtais moi-même parceque il y a plusieurs couches au même endroits et parfois la buse force sur les couches pour en remettre une ce qui l'abime surement. Ducoup il n'y avait pas de message d'erreur. 

j'ai mesuré à partir des pieces qui ont foirés et c'est toujours au alentours de 2 cm.

l'épaisseur de couche ne change pas les 2 cm je pense car j'ai une pièce à 0.4 mm et une 0.2mm et les deux ont la même chose à 2 cm. 

je pense plus à une erreur du fonctionnement mécanique car c'est surtout la tête qui ne monte plus mais imprime la même quantité de fil. 

Je me demande si c'st pas peut-être une erreur de fabrication car l'imprimante n'a que 2 semaines et je n'ai jamais réussi à faire une pièce de plus de 2cm de hauteur en bon état. Ou alors une erreur dans mon montage même si je vois pas trop comment car la partie qui monte et descend était déjà montée . 

merci pour votre aide et votre réactivité.

Lien à poster
Partager sur d’autres sites
  • 0

A ta place j'essayerais de faire monter et descendre la tête à partir de l'écran ou du soft, pour voir ce qui se passe.
Regarde les vis si elles sont endommagées, si elles sont libres (de mémoire il ne faut pas que le haut soit trop contraint, elle doit pouvoir bouger légèrement).
Si il n'y a pas quelque chose de dévissé, ou au contraire qui bloque.

Je ne connais pas la Ender 3, mais il me semble qu'elle n'a qu'un moteur pour Z.
Donc regarde du côté des excentriques sur l'axe Z : peut etre un peu trop de jeu, qui fait que l'axe se met en travers quand il monte et se bloque.
Ca pourrait correspondre à 2cm ...
Ou un point dur sur l'axe ... une déformation suite à un coup ...

Lien à poster
Partager sur d’autres sites
  • 0

salut, j'ai réussi à faire bouger la tête de l'imprimante a partir de l'écran mais lorsque je dépasse les 19mm , la tête ne monte plus.

 20201215_192005.jpg20201215_192023.jpg

j'ai regardé, il y a un moteur qui fait monter la tête en tournant une vis qui est dans la prochaine photo: 

20201215_235340.jpg

lorsque tout ce passe bien, tout ce qui est en rouge tourne par contre, à partir de 20 mm, la partie bleu  tourne mais pas le reste qui est bloqué comme si quelque chose résistait à la rotation. 

Lien à poster
Partager sur d’autres sites
  • 0

oui c'est juste une illusion d'optique maintenant je pense que c'est pas assez serré car ça a l'air de tourner dans le vide au bout de 20mm 

maintenant je sais pas comment serrer ça et si il faut démonter quelque chose ect 

 

je pense que le problème vient du coupleur ou en tout cas au niveau de la liaison entre la sortie du moteur et ce coupleur je vais, je vais essayer de démonter cette partie dans les prochains jours pour voir si une pièce est endommagé et pour resserrer le tout en remontant. 

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Le fait qu'il monte de 20 mm puis que seul le moteur tourne fait plutôt penser à quelque-chose qui bloque dans la vis sans fin ou dans les rails de guidage en Z.

Le coupleur (qui semble bien haut par rapport au moteur?) doit aussi pouvoir se débrayer en cas de blocage pour que le moteur ne grille pas (je pense)

Perso, si la montée en mode moteur manuel ne marche pas, je le déconnecterais le moteur de la carte (éviter les courant induits) puis ferais monter l'ensemble en tournant manuellement pour voir si quelque-chose ne bloque pas (il peut y avoir aussi un problème sur une roue).

Au préalable, tu peux examiner la vis et les rails au passage des 2 cm (il suffit d'un défaut ou d'un dépôt de saletés)

🙂

Lien à poster
Partager sur d’autres sites
  • 0

Salut à tous j'ai enfin réussi à résoudre le problème, il a fallut que je démonte la partie de l'axe z et je me suis rendu compte que le coupleur était trop vissé ce qui empêche le bras du moteur de rentrer dedans. Il faut donc le dévisser, faire rentrer le bras et enfin revisser pour maintenir le tout. 
Le problème vient donc du montage, cette partie était déjà montée. 
merci à tous pour vos conseils vous avez étés très rapides. 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...