Aller au contenu

Filament ABS

Plateau chauffant alfawise u20


Messages recommandés

Bonjour, je suis nouveau dans ce forum et j'ai un problème avec mon plateau chauffant de mon alfawise u20, il ne chauffe plus. Température max 26/27 degrés. J'ai mesurer 24v sur la carte mère et aux fiche du plateau. La thermistance est correcte et le plateau n'a aucun coup en dessous.  Je précise que le plateau s'est mis en défaillance du jour au lendemain. Quelqu'un aurait une idée du problème ou une astuce à me faire part, s'il vous plaît ??? 

 

Bonne journée 

Lien à poster
Partager sur d’autres sites

Bonjour,

d’après ce que tu dis la température du plateau ne dépasse pas 26/27 degrés. Donc résistance chauffante du plateau ok.

pour une thermistance la valeur augmente en fonction de la température. je vérifierais la continuité vers la carte mère.

mesurer la valeur de la thermistance a partir de la carte mère.Remplacer la thermistance par une résistance de valeur identique.

Et voir si le plateau chauffe. Thermistance déconnectée de la carte mère vérifie  la valeur elle doit augmenter.

Faire attention au court circuit les cartes mère n'apprécie pas en général

 

Bonne journée

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...