Aller au contenu

Filament ABS

Bltouch installation X1 V4 ( correction inverse ? )


Messages recommandés

Bonjour à tous,

 

Aillant fait l'acquisition d'une imprimante 3D sidewinder x1 il y a maintenant quelque mois sous les conseil de ce forum. j'en suis très content.

pour être honnête j'avais perdu la motivation à l'utiliser car j'avais des problème de "rayure" sur les print et à l'époque je ne s'avais pas que c'étais du à un buse trop proche du bed.

depuis j'ai repris avec une motivation plus haute que jamais, j'ai donc acheté pas mal de matos et un BL-Touch officiel 3.1.

j'ai donc suivi le guide de waggster en prenant soin d'inverse le connecteur 3 pin marron sur la carte mère.

j'ai également pour le cable noir, installer un connecteur XH-3Y ( style ventilo )

 

tout c'est bien passer, Z-offset sans problème en suivant la methode de waggster, l'abl se fait sans aucun problème au démarrage du print etc.

 

j'ai donc voulu pour vérifier imprimer 5 petit carré dans chaque angle + milieu àfin de pouvoir avoir quelque chose de lisse partout comme dans mes rêve :')

et la problème.. le coin bas droite et le carré du milieu sont parfait mais le coin haut droite - et haut gauche, la buse et trop broche du bed et fait un rendu très moche comme un peut le voir sur la photo:

Bas droite ( même un poil trop haut, j'ai ajuster l'offset pendant le print ( mais je penses que j'aurais pas du, car quand je l'avais fait de souvenir au milieu c'étais parfait )

image.png.293904c985fb64f1781c3e73bf0774bf.png

Haut droite:

image.png.76c8ddb7a61932409d2f354ec3ef9d76.png

j'ai donc chercher sur le net et j'ai appris à utiliser pronterface, j'ai appris à lancer la commande G29 dessus et voir des donnée sur un visualizer, et c'est là que j'ai vue le résultat:

        0            1            2          3        4
 0 +0.031 +0.029 +0.001 +0.009 +0.016
 1 -0.011 -0.014 -0.044 -0.039 -0.034
 2 +0.039 +0.036 +0.004 +0.006 -0.004
 3 -0.006 -0.009 -0.051 -0.039 -0.049
 4 -0.191 -0.176 -0.191 -0.124 -0.131

image.thumb.png.2289727207bcc211caa189f3b77fbe55.png

si je comprend bien, le Y 4 sur tout les X est à -0.2XX du niveau 0 du bed alors que c'est justement sur le fond du plateau que j'ai un problème de buse trop proche..

j'ai réfléchit pourquoi je pouvais avoir ce résultat  et je me suis demandé, est ce que c'est possible que j'ai mal fait quelque chose sur le BL touch et et que au lieu de corriger dans le bon sens donc de faire +0.191 par exemple pour le 0,4 il refasse -0.191 et que du coup je me retrouve encore pire ?

 

Merci pour votre temp de m'avoir lu 🙂

Kilrt

Modifié (le) par Kilirt
Lien à poster
Partager sur d’autres sites

Après avoir réfléchit et m'être relu, je dit des bêtise surement pas un problème de sens de correction car sinon la buse monterai au lieu de descendre justement.

peut être quel descent trop pour trop corriger ?

j'ai remarquer quand j'ai allumé l'imprimante et que je les connecter sur pronterface j'ai eu ces ligne:

 

echo:  M420 S0 Z0.00
echo:  G29 W I0 J0 Z0.02885
echo:  G29 W I1 J0 Z0.03885
echo:  G29 W I2 J0 Z0.02134
echo:  G29 W I3 J0 Z0.02885
echo:  G29 W I4 J0 Z0.03885
echo:  G29 W I0 J1 Z-0.02118
echo:  G29 W I1 J1 Z-0.00617
echo:  G29 W I2 J1 Z-0.02368
echo:  G29 W I3 J1 Z-0.02868
echo:  G29 W I4 J1 Z-0.00867
echo:  G29 W I0 J2 Z0.03385
echo:  G29 W I1 J2 Z0.03385
echo:  G29 W I2 J2 Z0.01134
echo:  G29 W I3 J2 Z0.00884
echo:  G29 W I4 J2 Z-0.00117
echo:  G29 W I0 J3 Z-0.02118
echo:  G29 W I1 J3 Z-0.02118
echo:  G29 W I2 J3 Z-0.04369
echo:  G29 W I3 J3 Z-0.03369
echo:  G29 W I4 J3 Z-0.02868
echo:  G29 W I0 J4 Z-0.19628
echo:  G29 W I1 J4 Z-0.18627
echo:  G29 W I2 J4 Z-0.16876
echo:  G29 W I3 J4 Z-0.11873
echo:  G29 W I4 J4 Z-0.09872

 

c'est valeur corresponde t'elle a la correction à effectuer ? car elle sont bien différentre des dernier ABL que je peut faire avec G29
 

si ça peut aider j'ai remarquer que depuis que j'ai flasher le firmware, je dois a chaque reboot de la machine cliquer sur la clé usb dans les parametre malgrès quel sois déjà sélectionner sinon ça va sur la carte SD. ( mais je suppose que c'est normal ) 

 

Kilirt

Lien à poster
Partager sur d’autres sites

Non cela n'est pas normal pour la Carte SD cela devrait pas te le faire, tu as flasher avec quels Firmware celui propose par waggster ? As tu essayé un autre firmware (Un Simple comme celui du Gueroloco juste pour la gestion bltouch) après le câblage est pas le même du coup cela t'arrangerais pas je pense.

Au niveau de ton carré mal imprimer cela te fait des vaguelettes soucis que j'ai eu sur une grosse impression il y a peu, ce qui soucis induit un soucis de calibration du bed ou d'accroche au bed (ce que je cherche a comprendre plus précisément dans mon cas).

Tu es sur des valeur d'offset de ton bltouch ?

 

Je suis pas un expert dans le domaine loin de la désolé si cela t'aide pas trop, cela m'intéresse par contre ton soucis.

Lien à poster
Partager sur d’autres sites

J'ai flasher avec le firmware de waggster, malheuresement j'ai pas mal investie pour brancher le bltouch etc à cette endroit j'ai pas trop d'autre solution.

Concernant le problème de vaguelettes, je suis sur que ça vien du fait que la buse est trop proche car je l'entend frotter contre le bed.

Pour les valeur de l'offset ça me semble être les bonne car mon carré au milieu est parfait.

 

 

et aucun problème, j'apprécie ton aide pour essayer de m'aider 🙂

Modifié (le) par Kilirt
Lien à poster
Partager sur d’autres sites

J'ai également remarquer voici 3 mesh fait à la meme température mais à 3 minute d'intervale

0      1      2      3      4
 0 +0.051 +0.034 +0.001 -0.014 -0.021
 1 +0.036 +0.019 -0.024 -0.031 -0.039
 2 +0.119 +0.086 +0.051 +0.024 +0.001
 3 +0.094 +0.064 +0.014 -0.004 -0.026
 4 -0.056 -0.079 -0.099 -0.071 -0.071

      0      1      2      3      4
 0 +0.014 -0.011 -0.041 -0.041 -0.051
 1 -0.006 -0.036 -0.069 -0.074 -0.079
 2 +0.071 +0.036 +0.001 -0.006 -0.041
 3 +0.051 +0.014 -0.034 -0.046 -0.061
 4 -0.094 -0.126 -0.149 -0.111 -0.116

      0      1      2      3      4
 0 +0.011 -0.016 -0.046 -0.041 -0.044
 1 -0.004 -0.034 -0.069 -0.071 -0.071
 2 +0.074 +0.034 -0.004 -0.029 -0.044
 3 +0.049 +0.006 -0.039 -0.054 -0.066
 4 -0.101 -0.136 -0.159 -0.116 -0.114

 

j'imagine que des si petite valeur de variation mais dans le doute je préfère vous donner les info dont je possède, je n'est pas la valeur des nombre peut être que pour une buse près d'un plateau ça se joue à ça ?

Kilirt

Lien à poster
Partager sur d’autres sites

Je suis limiter car pas encore installé de BLTouch pour ma part.

Dans le cas de l'activation d'un Mesh Bed Leveling, tu peux régler le Z Offset des 9 point de control du bed l'un après l'autre (encore faut 'il avoir calibrer un minimum le plateau) ce permet d'ajuster la hauteur sur les 9 points du plateau.

En théorie sur un ABL avec Bl Touch tu doit (calibrer ton plateau un minimum puis) paramétrer ton Z offset sur le milieu du plateau et le bl touch doit prendre les mesures des autres points par palpations (+ l'ajustement du offset que tu as fait).

 

Par contre il te Fait que 5 point de mesure ? le mieux serait au moins 9 points minimum je sais que beaucoup font jusque 25 point sur un bed en 30x30.

Lien à poster
Partager sur d’autres sites

Après avoir re imprimer une partie du support, ça bouge beaucoup moin et je penses que c'est mieu au niveau des valeur mais j'ai toujours le même problème au niveau de l'impression.

      0      1      2      3      4
 0 +0.247 +0.204 +0.132 +0.064 -0.041
 1 +0.204 +0.117 +0.029 -0.076 -0.209
 2 +0.262 +0.144 +0.001 -0.136 -0.311
 3 +0.247 +0.079 -0.109 -0.286 -0.494
 4 +0.099 -0.091 -0.286 -0.469 -0.676

      0      1      2      3      4
 0 +0.267 +0.197 +0.124 +0.057 -0.034
 1 +0.207 +0.107 +0.011 -0.084 -0.204
 2 +0.264 +0.137 -0.011 -0.149 -0.314
 3 +0.247 +0.069 -0.121 -0.291 -0.494
 4 +0.112 -0.089 -0.299 -0.461 -0.674

      0      1      2      3      4
 0 +0.279 +0.202 +0.117 +0.062 -0.031
 1 +0.222 +0.117 +0.009 -0.079 -0.194
 2 +0.277 +0.149 -0.009 -0.141 -0.309
 3 +0.259 +0.082 -0.116 -0.281 -0.484
 4 +0.109 -0.079 -0.294 -0.464 -0.666

je n'est pas refait le manual leveling d'ou les valeur completement décaler, c'étais juste pour tester la régualarité des point.

Lien à poster
Partager sur d’autres sites

étrange, désolé c'est hors de me compétence ton soucis.

Il te fait 25 relevés (j'étais pas réveillé hier lol), en théorie a part corriger ta valeur de Z offset initialement (pour ajuster la hauteur de buse vs la point du bl touch), puis après lancer ton ABL pour cartographier le plateau y a rien de plus a faire.

Lien à poster
Partager sur d’autres sites

Aucun problème, malheuresement mon offset doit etre correcte car quand j'imprime un carré au milieu il est tout lisse parfait et celui en haut à droite et tout écraser au point de laisser des trace sur mon bed 😞

 

il y a une info que dois nous échapper mais je sais pas trop quoi.

en espérant que d'autre personne est idée je suis prêt à tout essayer 

Lien à poster
Partager sur d’autres sites

je vien de remarquer quelque chose, si sur pronterface je fait un G28 suivi de move sur l'axe Y, remarque que quand je suis vers le fond du plateau justement là ou j'ai des impression trop ecraser je vois le moteur Z tourner un poil selon la direction de l'axe Y.

 

je me dit c'est peut etre l'ABL mais justement si je vien de faire un G28 juste avant il devrait etre désactiver non ? 

Lien à poster
Partager sur d’autres sites

effectivement ça doit etre ça même si le G28 desactive normalement l'ABL ( sauf si indication contraire dans le mod de waggster sur marlin )

dans ce cas je ne sais plus quoi faire 😞

 

toujours 2 coin écraser alors que j'ai un bltouch, je me dit que c'est même pire que avant que j'achete le bl

Lien à poster
Partager sur d’autres sites

J'ai vécu le même problème que toi. 

Vérifie que ton bed est bien fixé et stable. 

Les excentriques du chariot, les ressorts compressés au moins a moitié.

Rapproche la buse très près mais pas trop du non plus dans un coin arrière par exemple, puis commande une avance de 300mm par l'écran ou pronterface. Éclaire depuis le centre du X et regarde depuis l'extérieur au ras du plateau si ça te donne pas l'impression que le bed s'éloigne et se rapproche de la buse par moment, et fait pareil de l'autre côté.

 C'est un indicateur mais ça peut être difficile à voir a l'oeil nu, prend ton temps.

en fait quand le bltouch prend ses mesures le plateau est à l'arrêt. Mais quand ça imprime ben avec le mouvement, le plateau monte est descend légèrement... Du coup tu peux avoir toutes les mesures que tu veux ça sera jamais bon. 

A y être vérifie que l'excentrique du X est assez serré 

dit moi si ça t'aide.

Lien à poster
Partager sur d’autres sites

J'ai vue une vidéo d'un anglais hier sur la X1 qui avait ce soucis quand il déplaçait sa tête sa faisait en effet comme des vaguelettes sur le plateau, il a remplacer les V-Wheels par des modèle en polycarbonate qui sont bien plus résistante et c'est vrai que ces v-wheel était pas belle a voir.

Pour palier au soucis de plateau qui serait pas assez maintenue remplacer les ressort par des bloc de silicone sa peux aidé ce genre la.

Lien à poster
Partager sur d’autres sites

Hello !

 

Merci à vous deux j'ai essayer de resserré les excentrique alors déjà j'ai un bltouch beaucoup plus proche au niveau du mesh 

      0      1      2      3      4
 0 -0.086 -0.084 -0.094 -0.054 -0.019
 1 -0.101 -0.144 -0.146 -0.101 -0.064
 2 -0.011 -0.059 -0.094 -0.089 -0.064
 3 +0.049 -0.001 -0.051 -0.049 -0.034
 4 -0.031 -0.046 -0.074 -0.039 -0.039

j'ai fait un premier print juste d'un contour du bed et tout étais de la même largeur incroyable !

ensuite j'ai refait un print et c'étais redevenue comme avant du coup je vais essayer de resserré les excentriques un peut plus partout et je vous ferai un retour 🙂

je sent que on est sur la bonne vois, merci pour m'avoir aiguiller

Lien à poster
Partager sur d’autres sites

Avec plaisir j'ai galéré des semaines avec le même problème j'ai failli devenir chauve... 

Vu que tu as le bltouch hésite pas à vraiment bien compresser les ressorts du bed. 

Vérifie l'état des V-wheels et hésite pas à les changer avec la visserie complet les excentriques d'origine sont pas forcément géniaux...

Lien à poster
Partager sur d’autres sites

Perso j'aurais tenté ça c'était dans mon panier depuis longtemps

https://a.aliexpress.com/_mtTmYVJ

Le kit A1 x3 minimum et A2 x3 mini aussi.

Mais je les ai pas testés car j'ai mi des rails à la place.

Sinon il te faut sortir le plateau gentiment le déposer derrière vérifier que les roulettes de gauche sont assez serrées car les miennes flottaient un peu. Puis côté excentriques tu ajustes la première et la dernière et celles du milieu en dernier (vérifie aussi que la vis qui les tiens est assez serrée) 

Tu testes que ton chariot est bien stable avant de remettre le bed en faisant gaffe de pas vriller le câble du lit chauffant.

Et tu compresses les ressorts du bed bien à la moitié. 

 

Tu dois pouvoir les trouver ailleurs les V-wheels et excentriques. Mais j'ai pas cherché plus de mon côté. Voir peut être chez compozan ou hotends.fr sur amazon.de j'en avais vu aussi mais j'ai plus le lien...

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...