Aller au contenu

Filament ABS

Soucis de première couche sur 2 prints des idées ?


Messages recommandés

Salut,

J'ai Besoin d'un avis externe 😁.

Voila cela fait la deuxième fois que j'ai ce soucis sur la Genius (sur une 40ene d'impression diverse).

Pour faire simple, sur 2 grandes Pièces différentes en 2 semaines j'ai une première couche qui est lisse en contacte avec le plateau mais qui me fait comme des vaguelettes sur moitié de la couche au bout de la 3 eme couche cela est gommé et n'a pas d'incidence sur la suite. Mais on voit bien le défaut en dessous une fois la pièce imprimé (sur 2 impressions de 20h à 28h chacune), j'ai eu le soucis avec 2 filaments différents (Geeetech Argent silk et SunLu Gold Silk). tous ce que j'ai imprimé entre ces 2 pièce na pas pose de soucis même si les pièces était un peux plus petite.

Voici 3 clichés 1 pris sur l'impression d'une première couche et 2 autre de l'objet imprimer hier sur le quels j'ai eu le même soucis impression slicer avec Cura 4.8 et Prusa.

Quelqu'un as t'il une idée de l'origine de ce soucis d'impression ?

IMG_20201211_184424_resized_20201217_120802687.jpg

IMG_20201216_153721_resized_20201217_120802893.jpg

IMG_20201217_081243_resized_20201217_120802461.jpg

Lien à poster
Partager sur d’autres sites

Logiquement cela doit provenir d'un soucis de niveau de mon bed, mais j'aimerais l'avis d'autres personnes 🙂 . Mon Plateau étant concave en son centre cela complexifie les choses.

Faut vraiment que j'update mon firmware pour activé le MBL ou alors achête un Bltouch et active ABL cela m'évitera bien des soucis.

Lien à poster
Partager sur d’autres sites

Salut @Neo-FX Oui il est très bien en effet c'est que j'utilise sr mon imprimante mais cela n’empêche pas d'avoir ce genre de soucis la preuve, et si mon soucis viens bien de mon soucis de plateau concave cela ne peux pas corrigé le tire car comme il s'agit d’élément souple cela reproduit la former de ton bed en dessous. d'ou l'intérêt de mettre un BL touch avec ABL ou d'activé le Mesh bed leveling pour permettre d'ajuster le z offset sur 9 point de contrôle et permettre une cartographie du bed qui permettra d'ajuster ma hauteur de buse en fonction de sa position sur le plateau.

Après comme je pense me prendre une feuille d'acier bi texture energetic 3D (je pense) en parallèle en fonction de la surface que j’utiliserais un BL touch me permettra d'adapter m hauteur de buse en fonction de ce que j'utilise sur le bed.

 

Par contre est ce que que mon soucis bien d'un soucis de planéité du plateau ou d'un autre paramètre ?

Lien à poster
Partager sur d’autres sites
il y a 25 minutes, MrMagounet a dit :

Ma base magnetique est déjà en place mettre du papier d'alu entre la base et la feuille d'acier et la re-mettre a chaque print je suis pas convaincu.

Ah ben trop tard oui.
Sinon sous la feuille d'acier...

Lien à poster
Partager sur d’autres sites

Vu la première photo, j'ai quand même nu sérieux doute que ça vienne du fait du plateau avec un creux au centre. En toute logique, ce phénomène devrait alors se produire uniquement vers le centre.

Hors, c'est sur la moitié de ta pièce, donc sur 3 coins qui eux sont théoriquement bien réglés.

Je ne saurais l'expliquer, mais il doit s'agir d'un autre phénomène. On pourrait penser que le filament n'accroche pas au bed.
Ca me fait penser au problème que j'ai eu au début (après 2 ou 3 jours d'impressions sans problème) sauf que moi c'était encore plus accentué que toi : Le filament, une fois déposé, remontait de 1 ou 2 mm et ça finissait par tout partir en couille.
Je n'ai jamais su pourquoi ça faisait ça, et surtout j'ai jamais su non plus comment ça a disparu 🤔

Lien à poster
Partager sur d’autres sites

 Bonjour

je vois juste un plateau de travers sur sa diagonale( peu être même tordu sur la diagonale) 

Je n ai pas de tapis ou autre truc autocollant ajouter sur mon bed alu de cr10s car cela empire les soucis à cause des bulles d'air ou colle qui cloque avec la température. 

Un bed alu bien réglé avec éventuellement quelques morceaux d'aluminium pour rattraper une déformation  puis dessus une plaque de miroir où verre de 4 mm puis éventuellement une autre plaque de miroir avec un revêtement de plateau collé dessus. 

Suivant le truc à imprimer je mets la plaque miroir ou la plaque avec le revêtement sur le bed .

Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Titi78 a dit :

 Bonjour

je vois juste un plateau de travers sur sa diagonale( peu être même tordu sur la diagonale) 

Je n ai pas de tapis ou autre truc autocollant ajouter sur mon bed alu de cr10s car cela empire les soucis à cause des bulles d'air ou colle qui cloque avec la température. 

Un bed alu bien réglé avec éventuellement quelques morceaux d'aluminium pour rattraper une déformation  puis dessus une plaque de miroir où verre de 4 mm puis éventuellement une autre plaque de miroir avec un revêtement de plateau collé dessus

Suivant le truc à imprimer je mets la plaque miroir ou la plaque avec le revêtement sur le bed .

🤔

Modifié (le) par Daniel71
Lien à poster
Partager sur d’autres sites
il y a une heure, Daniel71 a dit :

🤔

je n'ai pas de truc collé directement sur le bed alu .

c'est une plaque verre ou miroir qui est posé sur le bed et calée par du papier alu (ou scotch alu) entre le bed alu et le verre pour compenser les défauts du bed alu.

j'ai une plaque miroir, ou une plaque verre dépolie ou une plaque verre avec une surface d'accroche bleu cctree .

en fonction de ce que j'ai besoin je met une plaque ou l'autre.

rien de collé directement sur le bed alu

Lien à poster
Partager sur d’autres sites

Ma feuille d'acier avec PEI n'est pas voilé et sur une impression cela me l'a fait sur la moitié en diagonal arrière gauche et sur l'autre a l'opposé la moitié en diagonale avant droite. Cela fait a peut pret pareil sur les impression de calibration de bed de Kilirt dans son topic BLTouch installation X1 V4 sauf que moi cela m'arrive que rarement et que sur des très grandes pièces.

Lien à poster
Partager sur d’autres sites

Ok, j'espère que ça fera comme moi et que tu n'auras plus ce problème.

Ceci dit, je n'avais aucun problème "environnemental" : Pièce chauffée 22° stables (Pièce sans vraiment besoin de chauffage car à l'étage, sans fenêtre et très bien isolée) et humidité stable aussi à 20%

Lien à poster
Partager sur d’autres sites

Humidité stable j'ai aucun soucis de ce côté mon filament bouge pas d'un poil. mais oui un sous sol pas chauffe je me suis fait la reflexion pas top, alors j'ai eu l'idée de faire une caisson via des jonction P et du matos de récup pour stabilisé l'environnement

Lien à poster
Partager sur d’autres sites

Ton problème est typique d'une première couche trop écrasée avec une première couche assez épaisse. 

Sur une couche de 0.1 ça se verra moins ou presque pas. Sur une couche plus épaisse type 0.3 ben sur les coins rapides de début ou fin de couche tu le vois moins ou pas car le mouvement sont court et l'extrusion n'est pas à son débit max.

Par contre sur les grandes longueurs de remplissage à un moment tu envoies plus de matière que ta buse à la place d'étaler sur ton plateau. Donc sa boudine un peu et sa fait ces marques. 

(Certifié, avec le bltouch je peux les produire à la demande 😁😁😁 juste à écraser un peut trop la première couche)

En plus ton plateau est peut-être pas bien plan c'est possible mais pour sûr trop près de la buse.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...