Aller au contenu

Filament ABS

Invité

Montage d'une k8400

Messages recommandés

Invité

Salut

Bon j'ai repris tout à zéro.

J'avais tenté de régler la machine en partant du firmware modifié trouvé sur le wiki k8400 qui corrigeait les problème de sur extrusion. Et j'arrivais à rien.

Du coup j'ai remis le firmware origine et recommencé les réglages et c'est déjà mieux.

Moins de resudu de filaments, une première couche plus homogène pour un rendu final déjà plus propre.

Je continu de peaufiner tout ça 👍

Envoyé de mon SM-G925F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Par contre une fois l'imprimante en fonction la première chose à faire est de partir du firmware d'origine et régler les step par millimètre de l'extrudeur. 

Il surextrude d'au moins 30% de mémoire. Tu trouvera un tuto sur le forum. 

Après tu peux monter un plateau chauffant assez facilement et une tête e3d chinoise. Avec ces deux upgrade c'est le jour et la nuit chez moi. 

20170801_202520.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

comme nous arrivions pas nous avons consulté un informaticien qui nous à dit que la tet d'impression été mal monté et du coup avait grillé nous l'avons echangé remonté et toujours erreur mintemps!!! Je ne comprend rien..

Partager ce message


Lien à poster
Partager sur d’autres sites

donc de retour apres l'avoir deposé chez le vendeur l'imprimante est allé en sav..nous ne sommes pas doués ....car ils ont tout demontés et fait 2 pieces mais de retour ici nous sommes incapable d'imprimer .. vraiment pas doues ..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
donc de retour apres l'avoir deposé chez le vendeur l'imprimante est allé en sav..nous ne sommes pas doués ....car ils ont tout demontés et fait 2 pieces mais de retour ici nous sommes incapable d'imprimer .. vraiment pas doues ..
Salut.
Du coup quel sont les difficultés que vous rencontrez cette fois ?

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

excusez ma lenteur de reponse..

donc cette fois ce qu'il ne vas pas et bien nous n'arrivons pas à imprimer nous avons trouvé des sites pour charger des " logiciels" d objets à imprimer  chargé 1 ou 2 mais au moment de vouloir imprimer on nous demande un code un G-code :2_grimacing: euh la à ce niveau la je cale...je n'y comprend plus grand chose et le fiston le nez dans les devoirs n'y arrive pas non plus..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Prenez le temps de lire ou relire le manuel d'utilisation pour bien comprendre comment faire. Déjà il faut commencer par installer repetier fournit sur le site du fabricant.
Courage


Envoyé de mon iPad en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
euh repetier il me semble qu'il à ete installé sur la carte sd lors du sav  faut je demande.
merci.
Faut l'installer sur le pc. C'est le logiciel qui va te servir pour imprimer.

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...