Aller au contenu

Filament ABS

Display en trouble mixe image normale chevaucher de sigles chinois


Messages recommandés

Pour une raison que j'ignore lors d'une impression l'écran du module est presque complètement disparu à cause du chevauchement de sigles chinois. Pourquoi? voir photos.

Je continu de faire mon impression et on verras. J'apprécierait avoir une piste de solution.

Merci

20201230_213050_Film3.jpg

20201230_213800_Film3.jpg

Lien à poster
Partager sur d’autres sites

Je suppose que l'écran a fonctionné normalement et que ce problème est apparu soudainement.

L'une des raisons possibles de ce problème est une décharge électrique sur l'écran LCD. Vérifier que le boîtier et l'écran sont correctement mis à la terre et qu'aucun fil n'y est court-circuité. Même une décharge d'électricité statique peut causer ce problème !

Vérifier que le le câble plat est correctement enfoncé dans son support

 En alternative, se connecter via USB/OctoPi/Ponterface etc. pour vérifier que l'imprimante fonctionne normalement ; ce genre de charabia de symboles peut être lié à la vitesse de transmission/aux câbles de communication. Si cela ne fonctionne pas une corruption du firmware est possible - dans ce cas reflasher le firmware.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...