Aller au contenu

Filament ABS

Messages recommandés

Bonjour , voici mon probléme

Je suis en train de monter une deuxieme imprimante sur base tronxy x5se , donc  j ai fais comme sur ma sidewinder x1 , j ai mis une skr 1.4 turbo et écran tft 3.5 beegtreetech .

lors du test bltouch fonctionnement et dectection du plateau ok  mais il est mal postionner :  trop bas par rapport a la buse :

lors du démontage de celui ci les pattes en plastique de fixation  se désagréges , donc je demande un remplacement  , acheter sur amazon.

 Aprés remplacement , le nouveau recu ne detecte pas le plateau ! 

Je prends celui monter sur la x1 et la ca fonctionne et le neuf sur la x1 meme probleme ne detecte pas le plateau !

 Donc j en commande un autre sur amazon et meme probleme  tous sont des originaux antaclas ! 

Si quelqu un a une idée merci , apparement se sont tous les mémes modéles 3.1.

Lien à poster
Partager sur d’autres sites

Bonjour,

je compatis !

Si ton BLTouch vient de antclabs, n'hésite pas à aller sur leur site (antclabs.com) afin de vérifier les quotes de et surtout pour leur écrire via "contact" afin de leur signaler le problème. 

Dans les problèmes que j'ai rencontrés (uniquement liés au firmware de ma ender 3 pro) il m'a été recommandé de fixer la profondeur de l'aiguille du sensor à 0,3mm via la vis de réglage sur le dessus.

Autre point à vérifier : le fait que les connexions des câbles sont bien en contact avec les prises. Pour être plus précis j'ai pu observé que les connecteurs sont assez cheap et leur connexions ne sont pas forcément franches.

Je suppose que tu as déjà fait ces vérifications, mais on ne sait jamais.

En tout cas bon courage pour la suite et tout mes voeux pour 2021.

Modifié (le) par Titanium
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Bonjour , je viens de trouver la solution :

 

avant la capteur etait brancher sur le Z mini et ca marcher apres le passage sur marlin 2.0.7.2 il a fallut que je le branche sur probe et la ca fonctionne a nouveau avec les modifications dans marlin sur le fichier config.h pour que ca corresponde :

 

//#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN
 
// Force the use of the probe for Z-axis homing
#define USE_PROBE_FOR_Z_HOMING
#define Z_MIN_PROBE_PIN P0_10
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...