Aller au contenu

Filament ABS

  • 0

Problème Axe Z ? Ender 3 vanilla


Question

Bonjour à tous à toutes !

J'ai quelques soucis récurrents avec mon Ender 3, mais jusque là je pouvais imprimer quelque chose. Cependant depuis aujourd'hui, j'ai l'impression que ma tête d'impression ne se lève pas assez entre chaque couche.

La première couche est vraiment bonne, la feuille touche à peine la buse (pour être sûr que ce n'est pas une question de hauteur de base), mais dès la deuxième le moteur qui pousse le filament claque et clairement ce n’est pas la bonne hauteur. J'ai testé de bouger l'axe Z avec les commandes et ça fonctionne nickel, pas de claquement ou de saut.

J'ai déjà fait des impressions avec ce fichier (qui ont globalement fonctionné).

Si vous avez des idées d’où cela peut venir, je suis tout ouïe !

IMG_20210109_161104.jpg

IMG_20210109_161216.jpg

Lien à poster
Partager sur d’autres sites

15 réponses à cette question

Messages recommandés

  • 0

Merci @Idealnight pour les liens ! J'ai fait quelque test et j'ai réglé les steps/mm de mon extrudeur (qui était légèrement trop bas). Malheureusement ça n'a pas réglé mon problème : même avec une hauteur un peu trop élevé au bout de 3 couches le moteur commence à claquer.

J'aurais juste une question pour récupérer les "M503", comment fait-on ? C'est avec Cura connecté en micro usb avec l'imprimante ? C'est une démarche qui semble simple, excusez moi si je passe totalement à côté de quelque chose.

J'ai regardé pendant toute l'impression mon axe Z pour être sur qu'il monte, et c'est bien le cas... Je ne comprend pas comment ce genre de problème arrive alors que j'ai même pas 500gr de filament à mon actif.

Merci encore !

Modifié (le) par MrMicro
Lien à poster
Partager sur d’autres sites
  • 0

Tu as vérifié que rien ne gênait l'arrivée du filament ? Que l'entraîneur était OK ?

Pour le reglage de l'extrudeur, les step/mm sont affichés sur l'écran de ton imprimante ?

Sinon utilise pronterface pour pouvoir envoyer du gcode tel que M503.

Pour terminer pour bien régler lextrusion :

- calibrer a minima les steps/mm du z (avec un pied a coulisse ou un reglet)

- calibrer les step/mm du moteur de l extrudeur (100 demandé  100 obtenu)

- calculer le flux adapté à ton filament avec un cube en mode vase (paroie de 0.5 demandée  0.5 obtenu)

Mais avant tout, toute la mécanique doit être ok :

- pression de l'entraîneur sur le filament bonne ni trop ni trop peu

- tube ptfe bien fixe (et pneufit ok si pas direct drive)

....

Lien à poster
Partager sur d’autres sites
  • 0

Hello @Maya35 ! Merci de ta réponse !

J'ai bien regardé au niveau de l'entrainement c'est tout bon ! Pour les steps/mm j'ai en effet une option affiché sur mon écran (réglé à 93 que j'ai augmenté à 95.5 après mesures 😉 )

Je vais regarder pronterface !

J'ai revérifié les branchements du tube PTFE, bien resserré les différents axes etc. J'ai réussi à imprimer un cube de calibration mais je suis obligé d'avoir une première couche un peu haute sinon le moteur saute 😕

Est-ce que c'est normal de devoir régler le plateau entre chaque impression ? (même lorsque seule la première couche a été imprimé ?) J'ai du mal à comprendre ce qui bouge tant 😅

Modifié (le) par MrMicro
Lien à poster
Partager sur d’autres sites
  • 0

@MrMicro

Le moteur de l'extrudeur ou du Z ? Si c'est du Z normal que le level du bed soit a refaite.

Il semble donc que ton z ait un pb...

Tu lui demande quoi comme mouvement ?

Essaye un G1 Z100 a la vitesse maxi pour voir si tu peux reproduire le clac

Question ton bed tu dois le baisser ou le lever ?

Modifié (le) par Maya35
Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, Maya35 a dit :

Le moteur de l'extrudeur ou du Z ? Si c'est du Z normal que le level du bed soit a refaite.

Il semble donc que ton z ait un pb...

Tu lui demande quoi comme mouvement ?

Essaye un G1 Z100 a la vitesse maxi pour voir si tu peux reproduire le clac

Question ton bed tu dois le baisser ou le lever ?

Le moteur de l'extrudeur que j'ai passé à 95.5 et celui de l'axe Z de 400 à 404 (ce qui semble déversoir).

Le plateau même sans changer les steps/mm je dois le régler oui, généralement il est toujours trop bas quand je débute les réglages.

Le moteur qui claque c'est pas celui des Z mais celui de l'extrudeur, généralement mes 2 première couches passent bien, mais à la 3 eme ma buse mange le plastique et le moteur de l'extrudeur patine (sauf quand je descend le plateau volontairement plus bas, mais la première couche est dégueulasse). En réglant les steps/mm de l'extrudeur ça ne change rien, je me dis que c'est peut être l'axe Z, ou je passe à côté de quelque chose.

Lien à poster
Partager sur d’autres sites
  • 0

@MrMicro

 

A priori ton extrudeur claque car ton z a merde il croit être a 0.2 de la couche du dessous z dire que peut être le z  n'a pas monté. Donc il ne pousser du pla 

 

Donc je pense que le pb est le z, le clac le symptôme.

Re re Check la mécanique en profondeur deja

Modifié (le) par Maya35
Lien à poster
Partager sur d’autres sites
  • 0

Merci pour vos réponses !

@Maya35 J'ai bien check les différents axes en suivant les liens envoyés par @Idealnight (merci). Et tout glisse bien, pas d'accrocs, les courroies sont sérrés (mais pas trop).

@Phil Free oui, j'ai même démonté et remonté le coupleur en même temps que le reste 😉

Après avoir tout remonté j'ai lancé 2 impressions, une avec une première couche un peut trop haute (CF photo du dessous du cube d'impression). ET en ai fait une avec une auteur qui me semble correct. Sur la deuxième, dés la 4eme couches le moteur de l'extrudeur n'arrive plus à pousser le filament.

Est-ce qu'il y a un réglage spécial pour cette pièce sur l'axe Z ? De ce que j'ai compris il ne faut pas la serrer.

Est-ce que ça vaut le coup de faire un "vase" pour calibrer le flux du filament si je n'arrive pas à avoir une première couche correct ?

Merci d'avance !

IMG_20210114_131538.jpg

IMG_20210114_153820.jpg

Lien à poster
Partager sur d’autres sites
  • 0

Premier problème qu'il faut que tu regles c'est pourquoi le niveau de ton bed n'est plus bon a chaque fois....

Si tu positionnes ton. Z  a la hauteurs de la 4eme couche combien de feuilles de papier peux tu passer dessous (ou autre cales si tu as) juste pour vérifier que ton z monte bien a la bonne hauteur 

Après redescend le a 0 et verifie que ton bed est toujours a la même hauteur 

Modifié (le) par Maya35
Lien à poster
Partager sur d’autres sites
  • 0

je suis nouveau dans ce domaine mais cet après midi j'ai changé l'extrudeur plastique par l'upgrade métal. A la deuxième couche le pignon cranté tournait sans pouvoir entrainer le filament. Du coup, j'ai mis un ressort plus fort mais le moteur se mettait à claquer et la pression sur le filament devait être trop forte. J'ai redémonté et mis la petite entretoise d'origine avec une petite rondelle en plus. Cela fait deux heures que ça imprime sans problème. Ben voilà, si ça peu aider.. 

Lien à poster
Partager sur d’autres sites
  • 0

cet extrudeur en plastique est une calamité et parfois on ne se doute pas que c'est lui 😞.

Si tu vois de la matière se déposer dans l'extrudeur tu es trop serré.

Vérifies que tes vis soient bien serrées surtout la petite poulie

Voilà l'installation de mon extrudeur tu peux t'imprimer les rondelles 😉

Citation

Extrudeur_PTFE.jpg.0ce1f3134a4d53120960803679c1aa10.thumb.jpg.7ed4d1bfa4d90c950a536d097976c2c2.jpg

Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, Idealnight a dit :

cet extrudeur en plastique est une calamité et parfois on ne se doute pas que c'est lui 😞.

Si tu vois de la matière se déposer dans l'extrudeur tu es trop serré.

Vérifies que tes vis soient bien serrées surtout la petite poulie

Voilà l'installation de mon extrudeur tu peux t'imprimer les rondelles 😉

 en effet, j'ai l'impression que la pression du ressort doit être très précise.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...