Aller au contenu

Filament ABS

SebHeuze

Décallage Axe Y, plateau trop lourd ?

Recommended Posts

Salut à tous ! 

Je suis actuellement en train d'imprimer un drone, et j'ai quelques soucis, notament pour l'impression des pieds (après 5 essais c'est toujours raté)

Impossible de faire cette pièce sans décallage Y, dû au remplissage d'une toute petite zone (souvent sur les pièces avec pente il  y a un contour de fait et une petite zone à remplir.

Ce qui fait qu'il rempli rapidement la zone et fait trembler l'axe Y, sur mes anciennes pièces ça ne posait pas problème mais là à certains moment j'entend un "clac" et la pièce se retrouve décallée.


- 1 er essai en 0.20 mm raté à 80  (print_speed) (par défaut sous CbD)

- 2 eme essai en 0.20 mm en baissant la vitesse à 50  (print_speed)

Je retend la courroie
- 3 eme essai à 0.15mm vitesse 45 (par défaut sous CbD)

Je recentre la courroie, réessaie de plus la tendre, tout est bien callé, je graisse bien la barre du plateau pour qu'elle glisse au mieux 

Je vérifie que l'engrenage du moteur est bien serré

- 4 eme essai toujours à 0.15mm vitesse 45 raté :(

Voilà l'avant dernier essai : (le dernier essai est bien pire)

1jTcGhv.jpg



J'ai récemment mis un plateau chauffant, mon plateau est composé de 
- plaque mdf 3mm 

- liege

- plateau mk3

- verre 2mm

donc au final le total est pas super lourd non plus

Et l'imprimante ne bouge pas vu qu'elle est fixée à la table avec une sangle 


 Serait ce à cause du plateau chaufffant ?


je dois avouer que je sèche complètement
Si quelqu'un a une idée :(

 

EDIT : en continuant mes recherches je suis tombé sur : https://www.lesimprimantes3d.fr/forum/topic/1648-décallage-des-couches-en-hauteur/ qui regroupe pas mal d'idées ausis je vais tester les impressions

Modifié (le) par SebHeuze

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu vérifié tes roulements linéaires sous plateau ?

Vérifie aussi que ta courroie reste bien en place dans les supports plateau et ne passe pas un cran en tirant dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le verre avec le MK3 n'est pas indispensable.

j'ai eu aussi ce pb au début, En modifiant le poids et la fixation j'ai résolue le pb.

La tension de la courroie aussi, trop tendue elle saute des supports, pas assez de la poulie...

Partager ce message


Lien à poster
Partager sur d’autres sites

Le systéme de fixation de la courroie sous le plateau n'est pas top,elle dérape facilement. A défaut de tout refaire, tu peut essayé de fixer définitivement la courroie du coté ou ça tient le moins (visse, colle,thingiverse.....)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes collégues ont raison mais si jamais ce n'est pas matériel (j'en doute...) passe sur Cura 15, imprime lentement (30mm/s comme sur mes profils dans le topic Ice Filaments et 37mm/s pour le déplacement) et en 0.1. Ca devrait au moins soulager la mécanique si c'est seulement cette pièce qui te pose soucis.

Tiens nous au courant et bon courage !

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant les roulements j'ai juste vérifié que ça ne bloquait pas, et j'ai pas l'impression que c'est plus dur à bouger qu'au début donc je pense qu'ils sont bons.

Le verre je l'utilise parce que comme ça je suis sûr d'avoir une surface plane, j'ai eu jusqu'ici aucun problème d'accroche sur du verre nu, pour autant ça s'enleve facilement et ça fait une belle surface lisse sous les impressions beaucoup mieux que quand j'utilisais un buildtak. Donc j'aime bien mon plateau de verre, je l'enleverais si jamais c'est la seule chose qui règle le problème et je mettrais du Kapton

 

Concernant la courroie, après impression j'ai essayé de tirer dessus vraiment fort (plateau toujours chaud), mais ça ne bougeait pas, par contre j'ai quand même l'impression qu'elle s'est détendue donc je me demande si ça commence pas par sauter au niveau des fixations, et après ça saute au niveau du moteur quand elle est plus détendue

Je me suis trompé dans le lien du sujet dans le premier post, le sujet intéressant que j'ai vu c'était :


Donc je vais imprimer la solution de blocage de bloutix : http://www.thingiverse.com/thing:1276703
Et un tendeur : http://www.thingiverse.com/thing:19892
Je vais voir ce soir si ces 2 trucs ne règlent pas le problème 

Si ça ne marche pas je réessaierais de descendre encore niveau vitesse même si déjà en 0.15 vitesse 45 ça met vraiment pas mal de temps à imprimer

Normalement sous CbD on a les mêmes réglages que dans Cura 15 non ? je le préfère pour sa gestion des profils
 

Modifié (le) par SebHeuze

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @SebHeuze ,

Je crois que le problème avec le plateau chauffant et les courroies , c'est la chaleur résiduelle sous le plateau ... ce qui détend tes courroies .

Hier , @Yacato a donné une solution simple de mise en oeuvre ... et @lbart1454 en a donné une autre dans sa réponse

PS : je ne donnes que mon avis , je n'ai pas (encore) de plateau chauffant ...

Modifié (le) par Nz0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je ne pense pas que ton plateau soit trop lourd, les nema on suffisamment de puissance pour le déplacer, ma première imprimante avait un plateau de contreplaqué de 15 mm, une MK3 et plaque de verre de 3 mm, il se déplacer sans difficulté et sans décalage.

Il faut que tes recherches se tournent ailleurs:

Réglages intensité du polulus

courroie usée ou tension inadéquat

Problème mécanique ( point dur due à une contrainte, parallélisme, roulement linéaire).

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

Moi j'ai eu le même problème...après l’installe de mon plateau chauffant.....la petite Disco aime pas les poids en mouvement, décalage assuré...donc j'ai allégé le tout de 300g

plus de problème... c'est juste la structure fixe qu'il faut augmentée en poid...

plus on y touche plus les emmerdes arrivent a cette petite....

Partager ce message


Lien à poster
Partager sur d’autres sites

Un ventilo de pc sous le plateau fait circuler l'air et empêche la courroie et les supports de chauffer.....

Et ne pas trop tendre la courroie au risque de voir les façades se déformer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, mais il y a des solutions !

Décalage X ou Y = courroie qui saute

Raison = effort trop important

Solution : réduire les contraintes ( mais pas forcément la vitesse )

J'utilise pour le résoudre un profil dit "SOFT" : pour disco 200 genre très sage :

M205 S0.0 T0.0  B20000 X5.0 Z0.25 E5.0

M201 X6000 Y2000 Z60 E10000

ça va calmer les accélérations et les jerks ! Plus de décalage X ou Y possibles !

Modifié (le) par Chris_Team
Frappe (petite ? )

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes ces propositions :)

J'ai vérifié les roulements c'est OK ! 
Coté mécanique rien ne pouvait vraiment bloquer donc c'est ok, la courroie est ok aussi.

Par contre je note bien que mes facades commencent un peu à être déformée de même que le support plateau (je vais devoir le faire en ABS si c'est ça qu'il faut apparement, et mettre un ventilateur p-e)
J'ai essayé de tendre la courroie avec les 2 pièces indiquées plus haut, ce qui m'a en plus permis de rencentrer correctement la courroie (avant elle était un peu moins centrée du fait que je devais pousser la courroie jusqu'au fond de sa fente de blocage pour qu'elle soit vrament bloquée
Et cette fois ci aucun problème en 0.15 profil standard donc vitesse 45 comme les 2 dernières pièces (celle de la photo et la derniere qui était bien pire)

Par contre... il y a un truc que je trouve bizarre, c'est que je suis sûr d'avoir utilisé le même profil et pourtant l'impression parraissait plus lente (correcte), plus aucun tremblement dû aux aller retours rapides... Et c'est la première fois que j'imprimais qu'un pied, les impressions d'avant je les faisais 2 par 2.

Et quand je regarde sur Cura By Dagoma : 

Impression de 2 pieds : 

tMHg6zg.pngWN4WFYD.png

 

1 pied 2h, 2 pieds 3h ?

Est ce que c'est pas tout simplement un bug CbD (ou juste Cura) qui a fait que la vitesse a été grandement augmentée ? 

C'est un comportement normal ? juste un bug de calcul de temps qui n'impacte pas l'impression ?


Parce que l'impression était bien moins rapide et n'a pas fait un seul tremblement

@Chris_Team : intéressant ça :)
Donc 201 c'est l'accélération et 205 les secousses ? mais comment ça marche du coup la diminution des secousses ? c'est la vitesse de base que l'on force à zéro qui fait que ça ne repart pas d'un coup dans l'autre sens quand ça fait des aller retours ?

Modifié (le) par SebHeuze

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/06/2016 at 16:11, Nz0 a dit :

Salut @SebHeuze ,

Je crois que le problème avec le plateau chauffant et les courroies , c'est la chaleur résiduelle sous le plateau ... ce qui détend tes courroies .

Hier , @Yacato a donné une solution simple de mise en oeuvre ... et @lbart1454 en a donné une autre dans sa réponse

PS : je ne donnes que mon avis , je n'ai pas (encore) de plateau chauffant ...

Perso faut faire attention au concentration de chaleur. La déformation du support s'est fait via l'ajout du "cache centrale" PLA pour embellir et protéger le dessous de la Dago. En effet, seulement le support de devant s'est légèrement déformé, celui derrière était niquel or le cache est disposé que sur l'avant de la dago. Le truc du trombone fonctionne mais bon c'est pas très esthétique :$, ça permet juste d'épaissir la courroie pour éviter quelle se déloge ! J'ai retirer le "cache central" PLA, laisser le petit ventillo en dessous. Depuis je suis à 15h d'impression au total, et aucun soucis à l'horizon :D 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/06/2016 at 23:46, SebHeuze a dit :

Merci pour toutes ces propositions :)

J'ai vérifié les roulements c'est OK ! 
Coté mécanique rien ne pouvait vraiment bloquer donc c'est ok, la courroie est ok aussi.

Par contre je note bien que mes facades commencent un peu à être déformée de même que le support plateau (je vais devoir le faire en ABS si c'est ça qu'il faut apparement, et mettre un ventilateur p-e)
J'ai essayé de tendre la courroie avec les 2 pièces indiquées plus haut, ce qui m'a en plus permis de rencentrer correctement la courroie (avant elle était un peu moins centrée du fait que je devais pousser la courroie jusqu'au fond de sa fente de blocage pour qu'elle soit vrament bloquée
Et cette fois ci aucun problème en 0.15 profil standard donc vitesse 45 comme les 2 dernières pièces (celle de la photo et la derniere qui était bien pire)

Par contre... il y a un truc que je trouve bizarre, c'est que je suis sûr d'avoir utilisé le même profil et pourtant l'impression parraissait plus lente (correcte), plus aucun tremblement dû aux aller retours rapides... Et c'est la première fois que j'imprimais qu'un pied, les impressions d'avant je les faisais 2 par 2.

Et quand je regarde sur Cura By Dagoma : 

Impression de 2 pieds : 

tMHg6zg.pngWN4WFYD.png

 

1 pied 2h, 2 pieds 3h ?

Est ce que c'est pas tout simplement un bug CbD (ou juste Cura) qui a fait que la vitesse a été grandement augmentée ? 

C'est un comportement normal ? juste un bug de calcul de temps qui n'impacte pas l'impression ?


Parce que l'impression était bien moins rapide et n'a pas fait un seul tremblement

@Chris_Team : intéressant ça :)
Donc 201 c'est l'accélération et 205 les secousses ? mais comment ça marche du coup la diminution des secousses ? c'est la vitesse de base que l'on force à zéro qui fait que ça ne repart pas d'un coup dans l'autre sens quand ça fait des aller retours ?

bonjour sebheuze

Moi aussi j'ai remarquer ce phénomène..d’impression multiple sur qu'un seule fichier..donc plateau , la qualité aussi..la pièce imprimée seule est toujours plus belle en visuel , côte.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'accélération, je crois que tout le monde connais, 1G ou 10m/s2 est l'accélération de la pesanteur ... la prise de vitesse d'une balle (ballon, pièce ...) qu'on laisse tomber. Ceci est dú à la force de la même pesanteur, entre nous appelée poids (... et non masse ...).

Donc,l'accélération est ce qui va faire la force sur l'axe ( X, Y ou Z). Par contre le jerk, est la dérivée de l'accélération, autrement dit la vitesse à laquelle on applique la force ( / l'accélération ). Comme dit ci-dessus, ce que l'on appelle communément le "choc".

Si on diminue les chocs, on diminue fortement le risque de saut des courroies ( ainsi que le risque de perte de pas des moteurs )

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous!

est-ce qu'il a déjà été envisagé d'installer des contrepoids sur les axes x et y (éventuellement au prix de tiges supplémentaires pour les soutenir et guider), afin d'annuler les secousses causées par les accélérations du plateau et du chariot ?

On perd peut-être en rapidité, car il faut bouger deux fois plus de masse et ce serait à voir selon les couples des moteurs, mais on gagne beaucoup en stabilité et reproductibilité...

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas une mauvaise idée dans le cas d'une machine souple ... avec les raidisseurs adéquats et les guidage sans jeu, plus de vibrations ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai eu le même problème que vous.

Pour résoudre mon problème, j'ai augmenté de 0.5V la tension vref du moteur de l'axe Y. Donc de 0.6V, je suis passé à 0.65V. Ce n'est pas grand chose mais apparemment cela à suffit car le pas ne saute plus.

Dom

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×