Aller au contenu

Filament ABS

  • 0

bip quand bed en chauffe


Question

bonsoir a tous

je installé une carte V4.2.7 sur ma ender5 pro + bltouch, j'ai essayé les 3 firmware dispo sur le site de creality sans succès (gros bruit au niveau de l'écran ou pas d'axe Z trouvé) 

après recherche j'ai crée mon propre firmware en fr + bltouch, mais par contre j'ai toujours un problème de bip accompagné d'un changement de page au niveau de l'écran quand le bed et en chauffe, pas de soucis avec la chauffe de la buse.

 après avoir effectué pas mal de manip de branchement avec ou sans adaptateur pour le BLtouch j'ai constaté la présence d'un composent HS (voir photo)

j'ai recommande et changé le carte mère + l'écran au cas ou mais toujours le même problème

après avoir cerné plus précisément la source du probleme, j'ai essayé d'inverser les fils du TB et +/- mais toujours pareil

quelqu'un a une idée de ou cela peut venir? 

merci

 

creality-V4.2.7.png

Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Cela le sent le court-circuit au niveau électronique... qui grille carte sur carte à cause d'un fil ou câble...

Au moins, si il y a un "Bip", c'est qu'une sécurité de l'imprimante se met en route et sécurise la machine.

Sans avoir l'imprimante directement sous les yeux... perso, il me sera impossible de t'aider.

Il faut trouver l'origine de ce dysfonctionnement... c'est la seule solution pour l'instant.

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 11 heures, Bosco2509 a dit :

Cela le sent le court-circuit au niveau électronique... qui grille carte sur carte à cause d'un fil ou câble...

Au moins, si il y a un "Bip", c'est qu'une sécurité de l'imprimante se met en route et sécurise la machine.

Sans avoir l'imprimante directement sous les yeux... perso, il me sera impossible de t'aider.

Il faut trouver l'origine de ce dysfonctionnement... c'est la seule solution pour l'instant.

le court-circuit vient de l'inversion des fils rouge et bleu du bltouch sur l'emplacement prévu, odeur de cramé direct a l'allumage d'où la commande de la seconde carte.

pour moi cela ne ressemble pas a un bip de sécurité, mais plutôt une validation au niveau de la molette de l'écran (changement de page en plus),mais probablement un problème lié a marlin? j'hésite a commander l'écran de la E3v2 pour voir, l'écran et la carte sont neuve donc a moins de vraiment pas avoir de chance le problème ne doit pas venir de la 

en attendant de trouvé la solution j'ai réinstalle la carte v1.1.5 pour ne pas perdre trop de retard sur mais print

j'ai téléchargé le firmware de TH3D pour carte V4 je verrai bien.

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Copin Frédéric a dit :

pour moi cela ne ressemble pas a un bip de sécurité, mais plutôt une validation au niveau de la molette de l'écran (changement de page en plus)

Question : Tu n'aurais pas "trop serrer" les 4 visses qui tiennent l'écran par simple hasard ?

Cela peut paraitre une question totalement stupide... mais sur toutes les imprimantes Creality et autre utilisant cet écran... si on serre à fond la visse... l'écran déconne... et fait ce genre de truc parfois...

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...