Aller au contenu

Filament ABS

  • 0

replicator 2 recherche logiciel pour mac


Question

Bonjour tt le mode,

 

j'ai acheté une ancienne replicator 2 makerbot.

J'ai upgradé l'extrudeur avec un en metal, j'ai installé une buse neuve.

Quand je load, le fil coule bien (pla).

Qd je lance une pièce avec le soft makerbot, la buse ne coule plus. (J'ai aussi l'impression que la tete d'impression se déplace vite. Avez vous des vitesses moy à m'indiquer pour des machines de 2013 ?).

J'aimerai peut etre régler la vitesse du moteur mais qd j'installe gcode sender, l'imprimante ne se connecte jamais 😞

Que dois je regler pour que cela marche ??

Je veux juste faire facilement des protos avantd'usiner sur ma cnc .

Le résultat qualitatif n'est pas mon soucis.

Merci beaucoooooooup pour votre aide, Agnès

Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Messages recommandés

  • 0

Salut @agnes

je ne pense pas que tu puis utiliser gcode sender pour piloter ta machine car il et fait pour les cnc

il te faudrait choisir un slicer moi je suis sur matter control  et il a une version pour mac après il y en a plein à toi de faire ton choix pour pouvoir piloter ta machine

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...