Aller au contenu

Filament ABS

Tronxy XY 2 Pro - Problème de calibration du Bed


Messages recommandés

Bonjour à tous ! 

Je viens de faire l'acquisition d'une TRONXY XY 2 Pro en attendant la réparation prochaine de mon ender 3 

J'ai cependant un problème de taille, impossible de faire quoi que ce soit en ce qui concerne le calibrage de l'imprimante, j'ai suivi les instructions à la lettre (réglage du bed via le capteur avec des valeur compris entre 0 et 0.4 avec le plateau chauffé à 60), je règle ensuite le Z offset avec une feuille avec la buse qui frotte légèrement sur la feuille, je monte le plateau puis je fait un home, et la lorsque que j'imprime mon extrudeur claque et je constate que tout mon nivellement est beaucoup trop haut, la buse est contre le buildtak alors que cela ne devrais pas être le cas. Je persévère je refais les mesures et je tente même un réglage a la main avec les 4 coins comme avec mon ender 3, quand cela me semble bon je recommence un test de première et la même constat, extrudeur qui claque et buse trop près, je relance un calibrage manuel qui à l'air d'avoir complètement entre temps puisque la, la buse à limite percer ma feuille. J'avoue ne pas comprend, cela 3 jours que je m'arrache les cheveux en essayant de comprendre, notamment cette histoire de valeur avec le calibrage auto qui me donne desfois des valeurs que je trouve disproportionner (sur un même coin par exemple je peu avoir 0.14 et juste au dessus 1.12)

Y'a t'il quelqu'un qui pourrais me venir en aide s'il vous plait ? , j'ai joins mes 3 derniers calibrage pour que vous voyer mon problème  

Merci beaucoup d'avance 

139946174_1310441595992134_5264469282265409379_n.jpg

140010297_864084047468143_8046566301809993816_n.jpg

140507135_753617032259621_7438013931340277387_n.jpg

Modifié (le) par StereoBlade
correction
Lien à poster
Partager sur d’autres sites
  • Réponses 85
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

c'est exactement ce que j'ai fait, je fais juste attention car j'ai l'impression de perdre le z-offset car après deux impression hier, j'ai arrêter l'imprimante et j'en ai relancer une ce matin et j'a

Posted Images

Salut @StereoBlade,

premier truc à contrôler:

  • ton capteur inductif est-il bien positionné en Z par rapport à ta buse ? Sur mon imprimante c'est entre 1,5 et 2 mm au dessus de la buse.
  • la base de ton capteur inductif est-elle bien parallèle au plateau ? souvent le carter métallique qui le supporte est de travers donc le capteur aussi...et la on ne commence pas sur de bonnes bases.

image.png.f4ce652673e0a9b350297560a8024b70.png

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

Je viens de vérifier le capteur, il est bien aligné, j'ai juste du rajouter une feuille d'alu sous le plateau car ca captais très mal 

La j'arrive a calibré en quelque sorte, j'arrive, je dois faire quelque ajustement mais ca devrai venir je pense 

140065060_2733646850274626_5222866466661441844_n.jpg

Lien à poster
Partager sur d’autres sites

j'ai enlever les deux feuilles d'aluminium, le plateau est bien détecter sans, j'ai du un voir un leger soucis, je viens de refaire une mesure et ca me semble déja mieux, j'ai vu que TRONXY vendait le plateau verre ultrabase avec le capteur noir, il y a des bon retours dessus ?  

140584608_723457871646031_4764146592122375047_n.jpg

Lien à poster
Partager sur d’autres sites

Hello @Pongolulu, effectivement tu as le même niveau de défaut que @StereoBlade.

La solution de facilité, c'est de mettre une vitre par dessus...mais voila, ça ne marche pas avec le capteur inductif de ta XY-2 ou alors il faut le changer pour ce kit: kit

image.thumb.png.3bcebee505822e132861c83dbb138595.png

Après, il est toujours possible de corriger le plateau alu mais il faut le démonter sans abimer les fils d'alimentation qui sont soudés dessus, pas simple et le résultat n'est pas garanti...

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

C'est pô bien de faire des messages à suivre...bon comme le message est parti 2 fois j'en profite !

@Pongolulu, normalement le défaut maxi pris en compte par le bed levelling est de 0,8 mm donc tu es encore dans les clous.

Quand tu imprimes, ça donne quoi ? Ça se passe bien ou la première couche est en vrac ?

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

Hello ! Je reviens sur mon problème de plateau, il semble résolu, mais il faut que je règle le z-offset a chaque impression sinon c'est une horreur, j'avais vu des correctif sur internet sur des groupes facebook anglais, ca corrige un peu le problème mais c'est je pense le plus gros défaut de la machine, vous avez pu constaté cela également ? 

Lien à poster
Partager sur d’autres sites

Salut @StereoBlade

ce que je peux te proposer pour résoudre ton problème:

  • Tu fais ton "auto bed levelling" plateau à 55 ou 60°
  • Tu fais ton Z-offset plateau aussi à chaud pour que la feuille de papier passe sous la buse en grattant.
  • Tu enregistres.
  • Tu remontes ta buses de quelques mm puis tu fais un auto-home
  • Tu vas dans le menu "System" puis "info" pour voir la valeur Z de ta buse:
  • image.png.d2a8a60cbc5acc693b996fbf056bc19c.png
  • Chez moi, si j'ai bien réglé mon Z-offset, la valeur se situe entre 1 mm et 1,10 mm. Si tu as moins de 1mm, ta buse est trop haute, si tu as plus que 1,10 ta buse est trop basse.
  • Refaire la procédure à partir du pt2 ->Z-offset avec la feuille en la faisant "gratter" + ou - en fonction de la valeur Z que tu avais ou directement en déplaçant le Z de ±0,01 avec les touches si tu sais faire. Tu enregistres et tu retournes voir la valeur dans le menu info.

Modif à apporter dans ton G-code de démarrage: ajouter la ligne:      M420 S1 ;Set mesh value

cette instruction remet actif le tableau des points Z du lit mesuré pendant l'auto bed leveling. Ta machine va donc prendre en compte les défauts de planéité de ton plateau pendant l'impression.

Voila. Bonnes impressions.

Lien à poster
Partager sur d’autres sites

Merci pour ces conseils, je vais essayer de le mettre en place sur mes prochaines impressions, il a besoin d'être situé a un endroit précis du gcode de démarrage ? Je pensais que cela se faisait de base justement d'où l'intérêt du capteur

De souvenir mon Z était toujours a 0.70mm ca pourrais expliquer aussi tout ca 

Lien à poster
Partager sur d’autres sites
il y a une heure, StereoBlade a dit :

il a besoin d'être situé a un endroit précis du gcode de démarrage ?

Je l'ai mis juste avant le G28:

M420 S1 ;Set mesh value

G28 ;Home all axis

 

Pour la valeur de 1 à 1,10 mm, elle est propre à mon imprimante puisqu'elle dépend du calage Z du capteur par rapport à la buse. Comme je te l'ai écrit plus haut, j'ai 2 mm d'écart. Pour ton imprimante cette valeur peut être différente. Donc vas y pas à pas pour la recherche de la bonne valeur...

 

Lien à poster
Partager sur d’autres sites
Le 22/01/2021 at 16:57, Yellow T-pot a dit :

C'est pô bien de faire des messages à suivre...bon comme le message est parti 2 fois j'en profite !

@Pongolulu, normalement le défaut maxi pris en compte par le bed levelling est de 0,8 mm donc tu es encore dans les clous.

Quand tu imprimes, ça donne quoi ? Ça se passe bien ou la première couche est en vrac ?

Quand j’imprime ça passe encore car pour l’instant j’imprime des petites pièces je vais voir pour mettre le kit que tu ma montrer avec ce quitte on a juste à changer le capteur et à mettre le nouveau plateau ou il faut changer des paramètres. 

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Pongolulu a dit :

avec ce quitte on a juste à changer le capteur et à mettre le nouveau plateau ou il faut changer des paramètres.

Salut, le capteur se branche en lieu et place de l'ancien donc je pense que ça doit marcher sans avoir à toucher au firmware mais je n'en suis pas sur à 100%...

Sinon, avant de passer au kit, tu peux essayer les mêmes réglages que ce que j'ai proposé à StereoBlade.

Tu utilises quoi comme trancheur ? CURA par exemple ?

Lien à poster
Partager sur d’autres sites

Salut,

Je reviens sur ce poste car j'ai une assez grosse incompréhension sur le z-offset et l'auto bed, dès que je fais ce que tu m'a indiqué, je me retrouve avec une première couche avec plein de gros défaut, et j'ai toujours un coté qui est plus rapproche que l'autre, est ce que je dois faire le bed leveling une seule fois avec ces valeurs la et juste toucher a l'offset ou je dois faire autre chose ? j'ai ajouter la ligne que tu ma dis a la main dans le gcode dans reslice le fichier dans cura, cela peu etre pris en compte ou pas ? Merci beaucoup ! 

141783918_402933964326820_5327677432333777677_n.jpg

141695692_784295082433295_2029477873456466357_n.jpg

Lien à poster
Partager sur d’autres sites

Hello,

Pour le nivellement auto du lit, il suffit bien de le faire une fois de temps en temps après une vingtaine d'impression par exemple mais pas à chaque nouvelle impression. Normalement quand tu lances le nivellement auto, le firmware l'enregistre dans l'EEPROM à la fin de la mesure et doit en tenir compte pour les impressions suivantes. Comme avec le firmware Tronxy, on n'a pas la main, difficile de savoir si c'est réellement ce qui se passe. C'est pour cela que rajouter le M420 dans le G-code de démarrage force le firmware à prendre en compte les mesures du nivellement auto.

Pour le réglage du Z-offset, même réponse, il est enregistré dans l'EEPROM donc normalement pas besoin de le refaire à chaque impression. Ce qui veut dire aussi que s'il n'est pas bien réglé, défaut à chaque impression...

Si tu utilises le menu "system" puis "Default", tu effaces l'EEPROM pour repartir avec les valeurs usine. Donc si tu utilises cette fonction, il faut refaire le nivellement auto et le Z-offset de ta machine.

Pour l'aspect de ton impression, difficile de voir précisément avec ta photo mais ton défaut ressemble plus à un problème d'humidité dans ton filament qui fait apparaitre des bulles quand l'eau se transforme localement en vapeur au contact du plateau chaud.

Pour t'aider, tu peux regarder cette rubrique sur le site Grossite3d qui explique les différents défauts que l'on retrouve sur nos impressions:

https://www.grossiste3d.com/content/27-identifier-et-corriger-les-defauts-d-impression

Dans ton cas -> cas N°15

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...