Aller au contenu

Filament ABS

u30 pro Problème démarrage impression / Unable to print


Messages recommandés

Bonjour à tous,

Fraichement inscrit sur le forum car je rencontre un (nouveau) problème sur mon Alfawise U30 Pro, je viens donc vers vous pour de l'aide et une résolution éventuelle.

 

Symptômes : Impossible d'imprimer / de démarrer une impression... (c'est simple 😅 )

Elle s'allume parfaitement, je peux faire chauffer le lit, la buse. Je peux utiliser absolument toutes les commandes (leveling, mouvement simple, Home, Filament change, extrusion,...) mais lorsque je vais dans l'onglet Print -> Files, je n'ai rien qui s’affiche (plusieurs carte utilisée, plusieurs fichier utilisée dont certains que j'ai utilisée précédemment avec succès, carte formatée, etc...)

J'ai donc essayé de la branché en USB et utiliser Cura pour la première fois, l'imprimante est reconnu, et je peux sélectionner "Print via USB" Cura lance l'impression, indique "Impression en cours" mais la machine ne bouge pas, ne chauffe pas, n'indique rien...

 

Je pense donc que si vous n'avez pas d'idée précise du problème un flash de la carte serait surement utile. Néanmoins je souhaite savoir comme le faire et où trouver le Firmware (je sais que je peux le trouver sur internet mais j'ai peur de prendre le mauvais...)

 

Infos supplémentaire : Je ne vois aucune endroit brulée ou autre sur la carte, les ventilateurs marche très bien, l’écran aussi. Je n'ai pas testé le lecteur de carte au multimètre mais je ne vois pas comment il aurait pu se casser/dessouder d'un coup. LED D3 rouge et D4 bleu allumée lorsque usb branché.

Mainboard Firmware Version : Marlin1.1.9 LGT0.3.1

Screen Firmware : 0.3.0

Je fournis deux photos même si elles sont mal prises et vraisemblablement inutiles

 

Merci d'avance pour vos réponses

Louloume

IMG_20210125_193005.jpg

IMG_20210125_192858.jpg

Lien à poster
Partager sur d’autres sites

Update :

 

J'ai mis à jour le software avec la version 0.3.5 de Longer3D, et cela à réglé le problème d'impression via USB.

Et pour le problème de lecture de carte c'est simplement que l’imprimante ne lit pas les carte formater en exFAT mais uniquement en FAT32.

 

C'est bon elle remarche parfaitement ! (jusqu'à la prochaine panne...)

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...