Aller au contenu

Filament ABS

  • 0

Quelqu'un possède une U50 ? J'ai de gros problèmes


Question

Quelqu'un possède une U50 ? J'ai de gros problèmes.

Vous avez peut-être réussi à les résoudre ?

Réglage du jeu des roulettes sur table, et déplacement buse(pas d'excentriques).

L'impression n'est pas centrée.

Aidez-moi avant que je la jette à la poubelle

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0
Il y a 17 heures, Drazzio a dit :

Quelqu'un possède une U50 ? J'ai de gros problèmes.

Est-ce indispensable d'avoir une U50 pour t'aider ?

Il y a 17 heures, Drazzio a dit :

Vous avez peut-être réussi à les résoudre ?

Si tu veut de l'aide... cela t'aidera si tu nous décris un peu les problèmes...

Il y a 17 heures, Drazzio a dit :

Réglage du jeu des roulettes sur table, et déplacement buse(pas d'excentriques).

Hein ?
Désolé... moi pas comprendre...
Quelles roulettes ?
Quelle table ?

Déplacement "de la" buse (pas d'excentriques) ?
Et... c'est quoi le problème précisément...

Il y a 17 heures, Drazzio a dit :

L'impression n'est pas centrée.

OK ! Là je comprend !
Mais c'est un peu court comme description...
Tu imprime via SD ?
Tu imprime avec quel trancheur ?
Le trancheur est correctement paramétrés pour ta U50 ?

Il y a 17 heures, Drazzio a dit :

Aidez-moi avant que je la jette à la poubelle

Euh... ouais... là t'est dure... j'ai de la peine pour ton imprimante.

Il y a un vieux dictons : Aide le ciel et le ciel t'aidera.
Et cela signifie dans ton cas : Donne nous plus d'infos et on pourra t'aider plus facilement.

Sur ce forum, on est des bénévoles... travaillant gratuitement... faisant parfois le boulot des SAV... cela sans être rémunéré... mais cela ne signifie pas que nous sommes des esclaves à la disposition du premier venu. Perso, je demande juste une chose : être courtois.

  • +1 2
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour et merci aux "gens qui aident" !

C'est vrai qu'hier, j'étais beaucoup énervé après le montage de ma nouvelle machine.

Comme je le disais, la fabrication de la U50 laisse vraiment à désirer puisque les roulettes qui guident le déplacement sur les axes ne sont pas réglables. résultat, la table bouge et la translation de la buse est vraiment dure. Je vais être obligé de transformer des taraudages en trous oblongs pour pouvoir rendre tout ça réglable.

Ensuite, l'impression se faisait en bord de table alors que sur Cura 4.8, il apparaissait au centre. je suis passé sur la version 4.6.1 avec les réglages que j'ai trouvé sur un autre forum. le choix "bordure" dans les paramètre Adhérence du plateau place la pièce en bordure du plateau contrairement aux autres choix.

Merci en tout cas de votre aide et de votre disponibilité.

Belle journée et portez-vous bien

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 8 heures, Drazzio a dit :

Comme je le disais, la fabrication de la U50 laisse vraiment à désirer puisque les roulettes qui guident le déplacement sur les axes ne sont pas réglables. résultat, la table bouge et la translation de la buse est vraiment dure. Je vais être obligé de transformer des taraudages en trous oblongs pour pouvoir rendre tout ça réglable.

Le plus simple serait de monté des écrous excentriques... et tu pourras régler chaque roulements ou roulettes.
Ah... si tu cherche où trouver des excentriques :

https://fr.aliexpress.com/item/1005001835525483.html

Même si je me considère comme un excentrique... je ne suis pas vraiment disponible en ce moment... 😅

Il y a 8 heures, Drazzio a dit :

Ensuite, l'impression se faisait en bord de table alors que sur Cura 4.8, il apparaissait au centre. je suis passé sur la version 4.6.1 avec les réglages que j'ai trouvé sur un autre forum. le choix "bordure" dans les paramètre Adhérence du plateau place la pièce en bordure du plateau contrairement aux autres choix.

Hum... cela sent le mauvais paramétrages de Cura...
Tu n'aurais pas coché "Origine au centre" à tout hasard...
Pour rappel : Origine au centre ne doit jamais être coché ! Sauf si c'est une imprimante de type Delta !

Sinon... cela sent les mauvais paramètres de dimensions de l'imprimante.
Une petite capture d'écran de ton profil d'imprimante de Cura... s'il te plaît ? (je suis poli car je suis de bonne humeur aujourd'hui)

PS : j'ai l'impression de me relire certains membres à leur début... et à mes débuts sur le forum...
 

Lien à poster
Partager sur d’autres sites
  • 0

Merci pour le lien des écrous excentriques ! Dans mon dernier réglage des paramètres Cura, j'ai effectivement décoché "origine au centre" et c'est vrai que ça mieux. 

J'ai fait le 3D Benchy et je suis plutôt content du résultat.

Merci à vous pour votre aide. Belle journée.

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Drazzio a dit :

Merci pour le lien des écrous excentriques ! Dans mon dernier réglage des paramètres Cura, j'ai effectivement décoché "origine au centre" et c'est vrai que ça mieux. 

Content d'avoir pût aider !
 

Il y a 2 heures, Drazzio a dit :

J'ai fait le 3D Benchy et je suis plutôt content du résultat.

Problème résolu donc !

PS : Tu vois... il n'était pas nécessaire d'avoir une U50 pour t'aider en fin de compte... en même temps, c'était moi (omg... j'ai les chevilles qui enflent là !)...

  • Haha 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...