Aller au contenu

Filament ABS

  • 0

ENDER 3 PRO 4.2.2 - BL TOUCH


Question

Bonjour, 

Ayant une Ender 3 pro avec une carte-mère 4.2.2, j'ai fait l'acquisition d'un BL Touch. 

Pour le montage, j'ai fait comme la photo en pièce-jointe. Ensuite j'ai mis un firmware Marlin Ver 1.1.2. 

A l'allumage, le BL touch réagit, lorsque je fais un auto home, l'axe Y et X vont jusqu'à leur fin de course respectifs. 

Cependant, lorsque c'est à tour de l'axe Z, l'extrudeur ne descend pas pour palper des points des points sur le plateau, il monte de quelques millimètres et se bloque. Ensuite la touche du BL touch sort et rentre pour palper. 

Suite à cette manipulation, la machine s'arrête et quand j'essaie de bouger manuellement les axes, je ne peux que monter l'axe Z, l'écran m'affiche que l'axe Z est à la position 0 alors qu'il est en réalité à plus de 10 cm du plateau. 

Est-ce que quelqu'un à une suggestion ? 

Merci d'avance !  

PS : la photo est prise sur 4.2.7, elle ne vient pas de ma machine, mais j'ai fait le même montage électrique.

IMG_20201006_143934.jpg.d1e67f08d697c3a0fa6458a6a6b3e9d5.jpg

Modifié (le) par HugooFS
Lien à poster
Partager sur d’autres sites

0 réponse à cette question

Messages recommandés

Il n’y a pas encore eu de réponse à cette question

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...