Aller au contenu

Filament ABS

loup-gris

Problème mise a jour Firmware pour discoled [/RÉSOLU]

Recommended Posts

bonjour,

 

bon, apres un petit passage par chez Dagoma ( très sympas :) )  j'ai une jollie disco qui marche et imprime :P

donc, j'en ai profiter pour prendre un petit ecrant LCD masi petit problème... lorsque que je veux envoyer le nouveau firmware, j'ai droit a ceci:

 

Citation

 

Arduino : 1.6.5 (Windows 8.1), Carte : "Melzi 1284p 16mhz"

Le fichier platform.txt du matériel tiers ne précise pas compiler.path. Veuillez en référer au fabricant du matériel.

Utilisation de la bibliothèque U8glib prise dans le dossier : C:\Program Files (x86)\Arduino\libraries\U8glib_Arduino-master

Utilisation de la bibliothèque LiquidCrystal prise dans le dossier : C:\Program Files (x86)\Arduino\libraries\LiquidCrystal

 

ATTENTION : la bibliothèque U8glib prétend être exécutable sur la (ou les) architecture(s) [avr, sam] et peut être incompatible avec votre carte actuelle qui s'exécute sur [sanguino].

 

Erreur lors du téléversement : le paramètre de configuration « recipe.cpp.o.pattern » est manquant

 

 

j'avoue que coter arduino, je suis pas du tout callé, donc, le 1er petit truc qui marche pas...bha... je pleure :P

 

coter imprimante:

 

j'ai changer les deux jumper conectée en USB

voila, si quelqu’un a une idée, je suis preneur :)

Partager ce message


Lien à poster
Partager sur d’autres sites

il était bien la ;) 

 

j'ai trouvé la solution sur un poste de Dall qui a eu le même souci que moi ... 

il devrait rajouter dans la notice, que le soft arduino doit êtres en 1.0.6 IMPÉRATIVEMENT !!!

j'avais la 1.6.9 .... après un bakup ( car bien sur, on peut pas mètre deux version du soft -_- ) et instal de la vielle, sa marche nikel :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×