Aller au contenu

Filament ABS

Problème de configuration d'un Touch-Mi sur Anycubic I3 Mega


PapyT93

Messages recommandés

Bonjour à tous,

J’ai installé un Touch-Mi sur mon imprimante Anycubic I3 Mega V2.  Avec l'aide de ce que j’ai lu en parcourant le forum, l’installation s’est déroulée sans problème. j’ai utilisé l’adaptation du firmware Marlin pour Anycubic réalisée par @systemic  ( https://github.com/systemik/Marlin ). Superbe travail.

J'ai, par contre, un problème de configuration du firmware quand je veux utiliser la correction automatique du plateau.
Après montage du touch-mi et réglage du plateau, j’ai fait une cartographie avec la commande G29, puis fait la mesure du Z Offset suivant la méthode décrite dans l’aide Marlin (M851). J’ai obtenu un Z offset de 4mm, valeur que j’ai rentré dans l’imprimante avec M851 Z-4. 

Quand j’imprime sans la correction du Touch-Mi, tout se passe bien.
Quand je veux utiliser la correction du Touch-Mi  (M420 S1 après le G28 dans le démarrage),  l’impression se lance mais la buse reste à 4mm au dessus du plateau !

Quelqu’un aurait-il une idée ? Quelle est l’étape que j’aurais pu sauter ?

Merci d’avance pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,
Merci d'avoir répondu à ma demande.
Je ne connaissais pas ce wiki.
J'ai tenté d'appliquer cette méthode avec Repetier mais cela n'a pas marché car je n'ai pas pu entrer de valeurs négatives lors de la détermination du Z Offset.
J'ai pu le faire avec Pronterface. En suivant la procédure jusqu'au bout, j'ai obtenu une valeur très proche de celle que j'obtenais hier (3.9mm au lieu de 4mm). C'est dans la marge d'erreur.
J'ai pu imprimer une pièce et constater que la correction fonctionnait.
Ma distraction est la cause de cette erreur. J'ai dû croire avoir entré la commande M851. Les misères de l'âge ...
Je trouve que la procédure pour la détermination du Z Offset décrite dans l'aide Marlin est plus intuitive que celle décrite dans le wiki car elle mesure à quelle hauteur le palpeur change d'état, comme pendant la mesure par G29.
Maintenant tout fonctionne.
Merci pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...