Aller au contenu

Filament ABS

Problème autoleveling sur tronxy xy 2 pro


Messages recommandés

Bonjour à tous,

J'ai reçu mon imprimante il y a deux semaines et depuis je galère pour paramétrer l'autoleveling et le z offset.

Je n'arrive pas à avoir 2 fois les mêmes valeurs, J'ai lancé plusieurs autoleveling les uns derrière les autres pour tester, avec plateau à température de 55°c, je passe de +0,85 à -15,03 puis à -6,39 pour un même point sans toucher au plateau. 

Le buildtak noir fourni avec l'imprimante est mort, car la buse s'enfonce dans le plateau alors que le capteur est allumé, donc il détecte le plateau mais ne s'arrête pas ?

Et si je tente d'imprimer soit la buse s'écrase dans le plateau soit elle imprime à un bon cm au dessus ce qui gêne un peu l'adhérence ????

Est ce que quelqu'un parmi vous saurait m'aider ?

Merci d'avance.

Lien à poster
Partager sur d’autres sites

Salut @CaroleS.

ça semble un cas assez fréquent sur le XY-2 pro...

Déjà, tu as sur ce forum des sous-forums par constructeurs, il y en a un dédié aux imprimantes Tronxy: https://www.lesimprimantes3d.fr/forum/136-tronxy/

et tu as un sujet de @StereoBlade qui traite du même problème:

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...