Aller au contenu

Filament ABS

Le filament ne vient pas lors de l'impression


Messages recommandés

Bonjour,

J'ai une imprimante D12 double extrusion.

 

Depuis que j'ai fini d'imprimer ma première bobine de PLA, je rencontre des problèmes d'impression.

Au démarrage le filament sort bien, ensuite il commence à faire le skirt et ne le fini pas car le filament ne sort plus ou presque plus.

J'ai réussi à imprimer un petit objet et lorsque j'essai d'en imprimer un autre avec les même paramètres ça ne fonctionne pas.

J'ai vérifier l'extruder : lorsque j'extrude 100mm cela correspond bien à 100mm (j'ai réglé la vis en la serrant un peu).

J'ai essayé de déboucher la buse en chaufant à 220 puis laissant refroidir à 90 et retiré le filament, tout semble bon.

Pas d'erreur sur l'imprimante.

 

J'ai rencontré le problème avec le PLA suivant :

https://www.amazon.fr/gp/product/B07PYQL41H/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

wanaho premium noir

 

Merci pour votre aide.

Modifié (le) par franfr57
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Tu es sûr qu'il n'y a pas un bouchon entre la buse et le tube PTFE ?

je t'invites à lire ceci :

[TUTO] Titi's procédure - Creality - Forum pour les imprimantes 3D et l'impression 3D

 

C'est dans le forum creality, mais je pense que la procédure est adaptable à cette marque si tant est que c'est une reprap 🙂

Modifié (le) par Pyroa
Lien à poster
Partager sur d’autres sites

Oui je pense la même chose.

Il n'y a pas de raison, s'il ny'a pas de buse et que tu pousse le filament à froid il devrait sortir par en bas.

Quand tu démonte la buse, il faut bien bloquer le corp de chauffe pour qu'il ne tourne pas avec la buse. 

Le plus simple pour tout vérifier est de démonter complétement la tête qui tient avec deux vis par derrière, et de travailler tranquillement sur une table.

Modifié (le) par Jonathan06
Lien à poster
Partager sur d’autres sites

Si je pousse le filament à la main il sort bien.

Lorsque l'imprimante démarre elle se positionne à gauche devant et laisse couler du filament, ensuite elle démarre le skirt puis plus rien. Si je laisse continuer ça revient et ça me fait une boule de plastique.

Je vais essayer de faire une petite vidéo

Lien à poster
Partager sur d’autres sites

J'ai parlé trop vite ça n'imprime toujours pas bien, j'ai essayé de démonter la buse mais le corps de chauffe tourne avec donc je ne peux pas forcer sans risquer de casser les fils qui sont branchés dessus.

Est ce que je dois juste la désserer à chaud puis la démonter à froid ?

Voici une photo avec la buse à peine désserer (un demi tour).
Il ne doit pas y avoir un espace entre le corps de chauffe et la buse ? (https://forum.prusaprinters.org/forum/original-prusa-i3-mk3-depannage-pour-l-assemblage-et-les-premieres-impressions/filament-qui-ne-sort-plus/)

1A84491F-D43B-47E9-B8E3-2EAFCDFA04B0.jpeg

Modifié (le) par franfr57
Lien à poster
Partager sur d’autres sites

Le serrage de la buse se fait en 2 fois.

1) A froid: mettre la buse en contact avec le bloc de chauffe alu.

2) Desserrer d'un demi tour.

3) Venir mettre en contact le heat break avec la buse et serrer (sans faire tourner la buse)

4) Faire chauffer la tête à  200 °

5) Remettre un coup de serrage sur la buse. Suite à la dilatation du métal,  cette dernière va faire au moins 1/8 ème de tour. Elle sera ainsi parfaitement collée au heat break et cela évitera le passage de plastique fondu en dehors du trou de la buse.

Regarde cette vidéo faite par un très bon...

https://youtu.be/QE1w69wvaeE

Lien à poster
Partager sur d’autres sites
Le 14/02/2021 at 18:12, franfr57 a dit :

J'ai parlé trop vite ça n'imprime toujours pas bien, j'ai essayé de démonter la buse mais le corps de chauffe tourne avec donc je ne peux pas forcer sans risquer de casser les fils qui sont branchés dessus.

Est ce que je dois juste la désserer à chaud puis la démonter à froid ?

Voici une photo avec la buse à peine désserer (un demi tour).
Il ne doit pas y avoir un espace entre le corps de chauffe et la buse ? (https://forum.prusaprinters.org/forum/original-prusa-i3-mk3-depannage-pour-l-assemblage-et-les-premieres-impressions/filament-qui-ne-sort-plus/)

1A84491F-D43B-47E9-B8E3-2EAFCDFA04B0.jpeg

Relis bien ce que je t'ai écrit dans mon dernier post: "Quand tu démonte la buse, il faut bien bloquer le corp de chauffe pour qu'il ne tourne pas avec la buse. "

Il suffit de prendre une pince et tenir d'une main le corp de chauffe et de l'autre main avec la clé fournie devise la buse.

N'oublie  par de prendre en compte les conseils de @Viking27 au remontage 😉

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...