Aller au contenu

Filament ABS

Difficultés impression Genius


Messages recommandés

Bonjour à tous ! 

Je viens tout juste de recevoir ma première imprimante 3d, l'Artillery Genius. 

Jai testé le petit cube, un benchy et une tour de températures et je dois dire que j'ai toujours quelques problèmes et je ne sais pas vers quoi me tourner pour régler le souci..! 

Filament utilisé, Sunlu PLA+, buse 215degres et Bed à 60 degrés (sauf la tour évidemment). 

Avez vous des idées pour régler ces écarts ? (j'ai peut être mieux régler le niveau du Bed après le cube et avant les deux autres.. 

IMG_20210213_055753.jpg

IMG_20210213_055729.jpg

IMG_20210213_055737.jpg

Lien à poster
Partager sur d’autres sites
  • Réponses 109
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

M'enfin dire des choses comme ça a des heures de grande écoute et à @Pinedours en plus 😄 

aaaarghh... 🙂  @Pinedours non ce n'est pas normal ce jeu, mais alors pas du tout. La roulette avec un excentrique c'est celle du dessous, si tu la tourne ça rapproche (ou ça éloigne) la roue

Tourne l'ecrou coté roue jusqu'a ce que le jeu disparaisse.

Posted Images

Salut @Pinedours 🤣 désolé ton pseudo ma fait rire.

Sur le Benchy j'aurais peut être pense a un soucis de calibration de l'extrudeur manque de matière, mais en regardant ton cube Artillery je vois que le défaut apparait de façon cyclique.

Comme tu as un Genius tu n'a pas de réglages d'excentrique en Z cela peux pas venir de la. Mais a s tu vérifié les excentrique du plateau et de la tête déjà ? que tous tes axes bouge bien librement mais sans jeux ?

Je me demande si l'extrudeur (le moteur force pas un peu parfois), conseille va sur le site www.docarti.fr et regarde tous ce qui est dit sur la calibration de nos machines, il a fait un très bon travail la dessus je vais pas tous réexpliquer donc ici, après refait un test et fait nous savoir si il y a du mieux.

Lien à poster
Partager sur d’autres sites

@MrMagounetet @Jojo3DMerci pour votre temps ! 

4 fois depuis une heure que j essaie de lancer un print pour le rouleau que j'ai trouvé ici : https://www.thingiverse.com/thing:4426163 et impossible car un des deux cotés se décolle toujours. Le même coté où sur le petit Benchy, ou sur la tour, les décalages se faisaient. Pourtant je pense avoir correctement réglé le bed. 
Pour ce qui est de la Tour, j'ai tout laissé par défaut dans le fichier que j'ai récupéré ici, justement sur Docarti : https://docarti.fr/les-tests-a-imprimer/ 
Je vais étudier les calibrations sur le site .. Je reviens vous donner des nouvelles dans peu de temps ! 🙂

Lien à poster
Partager sur d’autres sites

De mon point de vue, il faut y aller crescendo ....... je commencerai par :

verifier les excentriques.

- ensuite verifier le reglage du bed (notamment le centre) puis refaire un essai (cube).

Modifié (le) par Dim33
Lien à poster
Partager sur d’autres sites

Je suis en train d imprimer cet objet qui va me servir à calibrer mon extrudeur : https://www.thingiverse.com/thing:2466061
Et j observe un problème sur l imprimante. Je fais un Bed Level aux petits oignons au départ, puis plus ca monte, plus la buse racle le print. Comme si le leveling bougeait au fur et à mesure, ou comme si le Z ne montait pas assez verticalement. Ca vous dit quelque chose ce genre de pb ? 

Lien à poster
Partager sur d’autres sites

Re-salut tout le monde.. 

Bon j'ai bien resserrer les vis des roues, j'ai refait un leveling, j'ai ré imprimé un cube et effectivement au bout d'un certain moment la buse se met à frotter contre la couche précédente, et évidemment toute la tête d'impression se met à vibrer, ce qui foire totalement quelques couches. Ce qui est étrange, c'est qu au départ ça ne le fait pas du tout. 

Et lorsque je refais un test de leveling APRÈS avoir imprimé quelque chose, ce n'est plus du tout comme je l'avais réglé avant... 

Je ne sais que faire.. 

IMG_20210213_174709.jpg

Lien à poster
Partager sur d’autres sites

aaaarghh... 🙂 

@Pinedours non ce n'est pas normal ce jeu, mais alors pas du tout.

La roulette avec un excentrique c'est celle du dessous, si tu la tourne ça rapproche (ou ça éloigne) la roue du rail.

Le bon réglage c'est quand la roulette du bas est dure à faire patiner à la main 

La tête ne doit PAS du tout avoir de jeu. 

Petite précision, c'est la partie plate entre la roulette et le support de tête qu'il faut tourner (avec une clé plate), pas l'écrou.

Modifié (le) par Savate
  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 24 minutes, Pinedours a dit :

@Dim33Alors, il y a un petit peu de jeu.. mais je ne sais pas si il est normal ou pas.. 
Petite vidéo de mon imprimante et de ces fameux 'jeux'

 

Ah oui !!!!!!   😵  ....... le pb vient clairement de là..... j'ai même pas regardé la video jusqu'au bout 😉

OK avec Savate, l'excentrique correspond à l'ecrou du bas coté roue.

Pour le plateau, sollicites le perpendiculairement au rail.

Modifié (le) par Dim33
  • J'aime 1
Lien à poster
Partager sur d’autres sites

Je plussoie des deux pouces, il faut jouer avec l'excentrique du dessous, cherche pas plus loin POUR L'INSTANT

Cependant ya un truc que tu as dit qui m'interpelle (mécanique)

Il y a 1 heure, Pinedours a dit :

au bout d'un certain moment la buse se met à frotter contre la couche précédente

Quand ça fait ça, souvent c'est que les steps/mm sont faux
Ce que tu peux faire pour lever le doute, c'est

- faire ta référence Z

- demander un déplacement en Z de 100mm à l'écran

- mesurer la distance réelle entre le plateau et la buse avec un réglet

Il doit y avoir 100mm

S'il y a moins (genre BEAUCOUP moins....) c'est ça le problème, faudra régler les steps

  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Pinedours a dit :

Alors merci encore  @Dim33et @Savate..Mais.. je me sens totalement idiot,cette roue qui bouge je ne vois pas comment la remonter.. je vois comment la déplacer latéralement mais pas vertivalement...??

Tourne l'ecrou coté roue jusqu'a ce que le jeu disparaisse.

Cet ecrou ne sert pas à serrer la roue mais à monter/descendre (tres legerement) la roue ..... regarde sur internet, le principe d'un excentrique et tu comprendras tout de suite.

Ci-dessous un excentrique ... tu devrais comprendre assez vite (l'axe est excentré).

 

HTB1V4jDixHI8KJjy1zbq6yxdpXaX.jpg

Modifié (le) par Dim33
  • J'aime 1
Lien à poster
Partager sur d’autres sites

C'est fou cette histoire

A mon avis, il faut que tu essaies de voir si les roulettes du dessus te permettraient, en desserrant leurs vis, d'en récupérer un peu

Avec un peu de bol, les trous seront assez gros pour que tu puisses les descendre

Regarde la photo de l'excentrique, plus haut, pour repérer avec l'encoche la position maxi-mini

Mets-toi au jeu maxi, fais comme je te dis et si tu y arrives, il te restera du réglage à l'excentrique

Si ya pas assez de jeu dans les trous, bin faudra jouer de la lime pour les descendre

Pas d'autre solution !

Lien à poster
Partager sur d’autres sites

Effectivement cela semble compliqué .... essaye ça :

- en tournant l'excentrique du bas, trouve la meilleure position pour avoir un jeu max

- desserre les deux ecrous du haut pour que l'axe des deux roues bouge librement

- avec la main, remonte le bloc extrudeur puis tout en maintenant l'ensemble vers le haut (ou tu cale avec qqchose en dessous), serre les ecrous des deux roues. Monter le bloc devrait faire descendre (de tres peu ..... du jeu quoi !) les deux roues superieures.

- pour finir, tourne l'excentrique du bas pour obtenir un jeu min.

 

Le but est de remonter la tete vers le haut en jouant sur le jeu des axes des deux roues superieures.

Je decrypte le post de @Jean-Claude Garnier  😉

Modifié (le) par Dim33
Lien à poster
Partager sur d’autres sites

Je vais avoir besoin de 4 mains.. pas facile tout seul ! Même en calant un truc en dessous (j ai testé avec mon tel sous la buse 😉  ) , il y a moyen, je pense de rattraper le truc, mais je ne pense pas à 100%.
Petite question tout de même, en faisant tout ca, j'ai descendu manuellement mon axe Z. Du coup il n est plus à la bonne hauteur quand je le fais bouger avec l'interface.. J imagine que c est corrigeable ? Dans ce cas, comment ? 

Lien à poster
Partager sur d’autres sites

Non, ça le fait ....... Le pouce sur le dessus du rail horizontal et deux doigts sur le support métallique bleu juste en dessous de l'axe. Une pression des deux doigts pour faire remonter l'ensemble et dans le même temps serrage des axes deux roues supérieures.....

il y a 33 minutes, Pinedours a dit :

....  j'ai descendu manuellement mon axe Z.

C'est à dire ?

Lien à poster
Partager sur d’autres sites

Et bien en appuyant sur l extrudeur, en bricolant dessus, j'ai fait descendre malencontreusement le tout, en gros j'ai decalé l axe Z...et maintenant lorsque j allume l imprimante il s arrête plus à la bonne hauteurEt bien en appuyant sur l extrudeur, en bricolant dessus, j'ai fait descendre malencontreusement le tout, en gros j'ai decalé l axe Z...et maintenant lorsque j allume l imprimante il s arrête plus à la bonne hauteur

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Pinedours a dit :

il s arrête plus à la bonne hauteur

Une chose à la fois, garçon.

Commence par régler comme y faut cette histoire de jeu aux roulettes, et une fois que ça sera fait, on passera à la suite, OK ?

il y a une heure, Dim33 a dit :

Je décrypte le post de @Jean-Claude Garnier 

Y me semblait pas que c'était aussi crypté que tu veux bien le dire

Moi j'appellerais pas ça "décrypter" mais "paraphraser" >>>

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...