Aller au contenu

Filament ABS

[BLTOUCH] Je n'arrive pas à regler l'offset


Messages recommandés

Bonjour

J’ai acheté mo 1er imprimante 3d la geeetech I3 Pro B et après quelques problème a regler le plateau durablement j’ai acheté le fameus BLTOUCH.

Apres l’instalation j’ai enfin réussi a le faire réagir avec le firmeware partagé par Nos68.

Par contre je n’arrive pas descendre la buse pres du plateau.

Quand je suis la procedure de hidius avec la commende M211 S0 je n’arrive toujours pas mettre les valeurs négatif en Z

Donc quand je lance commande G29 la buse va bien palper dans toutes les coins mais reste trop haut pour l’impression.

Quelqu’un peut m’aider. Je pense que j’ai certainement passé à côté de quelque chose.

Si non merci pour toutes les infos que j’ai déjà trouvé à ce sujet sur ce forum.

Modifié (le) par Bery79
Lien à poster
Partager sur d’autres sites

Bonjour,

je vois que le sujet était déplacé donc désolé si j'étais dans mauvais fil.

Mais comme mon problème concerne le 3dTouch je pensais que ce sera bien de rester la ou j'ai déjà trouvé pas mal des réponses et le sujet Nouvelle carte GT2560 REV A+ Et 3Dtouch/BLtouch correspondait exactement  a mon problème.

 

si non quand je fait les Test

M280 P0 S10 - OK

M280 P0 S90 - OK

M280 P0 S120 - OK

M280 P0 S160 - OK

G29 – ok 3D touch va palper dans les 4 coins mais la bouse reste trop haut

 

Procédure de HIDIUS pour le réglage Z_PROBE_OFFSET_FROM_EXTRUDER trouvée dans le tutoriel Nouvelle carte GT2560 REV A+ Et 3Dtouch/BLtouch

 

Commandes lancée dans pronterface

G28 - OK

M851 Z0 – OK

 

G1 F3000 X100 Y100 Z0 – OK

 

M211 S0 – OK puis je descende la hauteur de la buse via pronterface. Par contre je ne peux pas descendre plus que 1mm

 

Pui même si je lance commandes 

M851 Z-1

M211 S1 pour active protection valeur negative Z

 

M500 pour enregistre dans l'eeprom je trouve que rien ne change et la buse retrouve la hauteur précedente

A+

Modifié (le) par Bery79
Lien à poster
Partager sur d’autres sites

Re-bonjour

Petit évolution car j'arrive finalement descendre la buse par contre je n'arrive toujours pas paramétrer la valeur Z Offset

pour la commande M851 j'ai toujours echo:Z Offsetz_min: -15z_max: -5

>>>G28
SENDING:G28
>>>M851 Z0
SENDING:M851 Z0
echo:Z Offsetz_min: -15z_max: -5
>>>G1 F3000 X100 Y100 Z0
SENDING:G1 F3000 X100 Y100 Z0
>>>M211 S0
SENDING:M211 S0
>>>M851 Z-1.30
SENDING:M851 Z-1.30
echo:Z Offsetz_min: -15z_max: -5
>>>M211 S1
SENDING:M211 S1
>>>M500
SENDING:M500
echo:Settings Stored

Lien à poster
Partager sur d’autres sites

Salut monsieur je-parle-tout-seul 😜,

Je pense que ta valeur d'offset est en dehors de la plage autorisée par les paramètres
#define Z_PROBE_OFFSET_RANGE_MIN -15
#define Z_PROBE_OFFSET_RANGE_MAX -5
en passant à ces valeurs, tu devrais résoudre ton problème:
#define Z_PROBE_OFFSET_RANGE_MIN -3
#define Z_PROBE_OFFSET_RANGE_MAX 0

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...