Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

J'ai un gros problème avec mon imprimante ET5x également; je n'arrive pas à imprimer:l'imprimante se met en pause au début juste avant l'impression et au bout de 2/3 minutes la tête se met à bouger et vient en butée mécanique du côté droit.

Je n'arrive pas à mettre à jour le firmware( s'il y a une mise à jour de prévue) ou juste réinstaller le firmware c'est le 1.0.0.

J'ai essayé de changer les Gcodes par ceux de Stevastro mais j'ai du me tromper quelque part....Peux tu me mettre s'il te plait une copie écran des tiens ....

Je dois dire que je suis très novice et que l'anglais et moi ça fait 2!!!.

Est-ce que quelqu'un peut m'aider s'il vous plait?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Salut pafpaf, je te remercie de m'avoir répondu.E coute pour être franc qu'appelles tu "home position"? Si c'est le faite d’appuyer sur la "maison" dans le mode "réglages" je crois ,effectivement oui je le fait...

Je tiens à vous signaler également que je veux réimprimer des choses déja faites , donc je sais que cela fonctionne.

J'ai essayé de changer mes start/end gcode ,j'ai remis ceux de base, et rien ni fait...

Lien vers le commentaire
Partager sur d’autres sites

  • 8 months later...
à l’instant, Geoff a dit :

C'est quoi le "pronteface'? 

C'est comme le poker face mais en logiciel 😄 

C'est un logiciel de gestion/commande de l'imprimante via le port série

Lien vers le commentaire
Partager sur d’autres sites

Ça permet d'imprimer en courant (printrun) 😄

Révélation

portenawak.gif.69ede914ac627ba2cfe12b812682e9c4.gif

🙂

Lien vers le commentaire
Partager sur d’autres sites

  • 4 months later...

bonjour etant nouveau dans la 3d je viens vers vous car j ai le mm probleme que les autres participants

reglage ok nivellements ok fonctionnement ok mais impossible d imprimer que ce soit avec carte sd ou avec pc

je precise que l imprimante est neuve lors du lancement de l impression la buse se positionne puis remonte et s arrete

j ai teste pas mal de programmes tels cura frontface ...mais comme j ai teste avec carte sd sans resultat j en deduis que le

probleme vient plutot du coté machine..quelqu un aurait il une idée? carte mere hs?  probleme logiciel? mauvais reglages?

par avance merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous je relance ce topic pour les memes problemes  autonivelage ok ejection du fil ok temperature  extrudeur 200/200 ok par contre temperature du lit 300/51ce qui me semble etrange sachant que le lit va jusqu a 100-150 degres( le detecteur de temperature ne serait il pas hs ou est ce normal? )lancemnt de l impression rien nada l extrudeur reste en stand bye j ai envoyé un mail a Anet aucune reponse de leur part (sav inexistant) si quequ un pouvait m aider  je lui en serais reconnaissant merci

Lien vers le commentaire
Partager sur d’autres sites

Salut @freezebee21,

Effectivement, ton plateau ne peut physiquement pas être à 300°C. Quelle est la température affichée lorsque tu allumes l'imprimante, froide?

PS: est-ce que tu peux ajouter le nom de ton imprimante dans ton profil? ce sera plus facile pour te répondre 😉

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...