Aller au contenu

Filament ABS

  • 0

Ender 3 pro : écran freeze au démarrage et/ou avant impression.


Question

Bonjour à tous.
Voici mon problème, un bon matin, voulant relancer une impression, j'ai donc allumer mon imprimante et là, l'écran de chargement du logiciel avec marqué ENDER ne s'enlève pas. Un trait bleu foncé avance au milieu de l'écran (comme une barre de chargement) puis une fois de l'autre coté, il en fait de meme en bordure basse de l'écran.

J'ai donc enlevé ma carte SD, démarré, redémarré plusieurs fois, vérifié les branchements, la présence ou non d'impureté vers les systèmes, j'ai relancé et là ça à démarré normalement, aleluia !

Sauf qu'ensuite, je fais des nouveaux fichiers d'impressions, je peux les mettre à charger, l'imprimante fait chauffer buse et plateau puis, l'écran s'arrête là, Heating done, mais la température s'arrête, l'impression ne se lance pas, et la petite barre de chargement bleue foncée se remet au milieu de l'écran (supprimant une ligne de ce qui était affiché). J'ai relancé à nouveau, et ça a refait la même.

Est-ce le firmware qui est fichu ? si oui alors comment le réinstaller ?


Est-ce à cause du froid ? (mon imprimante est dans une cabane isolée mais il y règne tout de même un froid de 6° actuellement).

Merci pour votre aide 😕

Lien à poster
Partager sur d’autres sites

13 réponses à cette question

Messages recommandés

  • 0

Ça marche, je vais en acheter une autre alors,merci.

Et oui, ça marche les impressions a froid, même en température très basse (2°). C'est pas bien mais je mens a la machine en posant ma main sur le plateau jusqu'à ce qu'il soit a 6° et là elle se lance.

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Cyrilias a dit :

ça marche les impressions a froid, même en température très basse (2°).

Bizarre 🤔

Le firmware (Marlin) empêche l'extrusion si les sondes sont à moins de cinq (5) degrés.

Citation

// Below this temperature the heater will be switched off
// because it probably indicates a broken thermistor wire.
#define HEATER_0_MINTEMP   5
#define HEATER_1_MINTEMP   5
#define HEATER_2_MINTEMP   5
#define HEATER_3_MINTEMP   5
#define HEATER_4_MINTEMP   5
#define HEATER_5_MINTEMP   5
#define HEATER_6_MINTEMP   5
#define HEATER_7_MINTEMP   5
#define BED_MINTEMP        5

🙂 (les composants électroniques apprécient moyennement les brusques changements de températures 😉 ).

Lien à poster
Partager sur d’autres sites
  • 0

J'ai les mains propres, pas de gras sur le plateau ^^ 

 

Il y a 21 heures, fran6p a dit :

Bizarre 🤔

Le firmware (Marlin) empêche l'extrusion si les sondes sont à moins de cinq (5) degrés.

🙂 (les composants électroniques apprécient moyennement les brusques changements de températures 😉 ).

Sinon, vu que tu as l'air de connaître le firmware, tu penses que c'est la carte sd mon problème ?

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 17 heures, Cyrilias a dit :

Ça marche, je vais en acheter une autre alors,merci.

Et oui, ça marche les impressions a froid, même en température très basse (2°). C'est pas bien mais je mens a la machine en posant ma main sur le plateau jusqu'à ce qu'il soit a 6° et là elle se lance.

serieux 😮 moi j'imprime dans un caisson a  35° et je trouve que c'est pas assez chaud lol

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 6 heures, boodinet a dit :

serieux 😮 moi j'imprime dans un caisson a  35° et je trouve que c'est pas assez chaud lol

Tu imprimes en quoi ? parce que moi, en PLA ça passe crème. Pas de warping, pas de stringing ou de je ne sais quoi qui fini en ING. Depuis que j'utilise le PLA amazon basic, je n'ai plus aucun problème.

 

Le 16/02/2021 at 15:44, Idealnight a dit :

Faut changer la carte sd par une de marque type sandisk, kingston... Inférieure a 32Go formaté en fat32 et 4096 unités

Du coup j'ai acheté une carte 16go formatée comme tu l'as dit et le problème est toujours là 😕 Heating done mais pas de lancement d'impression 😕

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 15 heures, Idealnight a dit :

Si tu n'as pas touché au firmware il n'est pas en cause.

En général les plantages d'impression c'est la carte SD...

Peux-tu connecter ton Imprimante en USB et lancer pronterface ?

Je vais essayer, je ne sais pas si j'ai la bonne prise.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...