Aller au contenu

Filament ABS

[RÉSOLU] Ender 3 pro : écran freeze au démarrage et/ou avant impression.


Messages recommandés

Bonjour à tous.
Voici mon problème, un bon matin, voulant relancer une impression, j'ai donc allumer mon imprimante et là, l'écran de chargement du logiciel avec marqué ENDER ne s'enlève pas. Un trait bleu foncé avance au milieu de l'écran (comme une barre de chargement) puis une fois de l'autre coté, il en fait de meme en bordure basse de l'écran.

J'ai donc enlevé ma carte SD, démarré, redémarré plusieurs fois, vérifié les branchements, la présence ou non d'impureté vers les systèmes, j'ai relancé et là ça à démarré normalement, aleluia !

Sauf qu'ensuite, je fais des nouveaux fichiers d'impressions, je peux les mettre à charger, l'imprimante fait chauffer buse et plateau puis, l'écran s'arrête là, Heating done, mais la température s'arrête, l'impression ne se lance pas, et la petite barre de chargement bleue foncée se remet au milieu de l'écran (supprimant une ligne de ce qui était affiché). J'ai relancé à nouveau, et ça a refait la même.

Est-ce le firmware qui est fichu ? si oui alors comment le réinstaller ?


Est-ce à cause du froid ? (mon imprimante est dans une cabane isolée mais il y règne tout de même un froid de 6° actuellement).

Merci pour votre aide 😕

Lien vers le commentaire
Partager sur d’autres sites

Ça marche, je vais en acheter une autre alors,merci.

Et oui, ça marche les impressions a froid, même en température très basse (2°). C'est pas bien mais je mens a la machine en posant ma main sur le plateau jusqu'à ce qu'il soit a 6° et là elle se lance.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Cyrilias a dit :

ça marche les impressions a froid, même en température très basse (2°).

Bizarre 🤔

Le firmware (Marlin) empêche l'extrusion si les sondes sont à moins de cinq (5) degrés.

Citation

// Below this temperature the heater will be switched off
// because it probably indicates a broken thermistor wire.
#define HEATER_0_MINTEMP   5
#define HEATER_1_MINTEMP   5
#define HEATER_2_MINTEMP   5
#define HEATER_3_MINTEMP   5
#define HEATER_4_MINTEMP   5
#define HEATER_5_MINTEMP   5
#define HEATER_6_MINTEMP   5
#define HEATER_7_MINTEMP   5
#define BED_MINTEMP        5

🙂 (les composants électroniques apprécient moyennement les brusques changements de températures 😉 ).

Lien vers le commentaire
Partager sur d’autres sites

J'ai les mains propres, pas de gras sur le plateau ^^ 

 

Il y a 21 heures, fran6p a dit :

Bizarre 🤔

Le firmware (Marlin) empêche l'extrusion si les sondes sont à moins de cinq (5) degrés.

🙂 (les composants électroniques apprécient moyennement les brusques changements de températures 😉 ).

Sinon, vu que tu as l'air de connaître le firmware, tu penses que c'est la carte sd mon problème ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, Cyrilias a dit :

Ça marche, je vais en acheter une autre alors,merci.

Et oui, ça marche les impressions a froid, même en température très basse (2°). C'est pas bien mais je mens a la machine en posant ma main sur le plateau jusqu'à ce qu'il soit a 6° et là elle se lance.

serieux 😮 moi j'imprime dans un caisson a  35° et je trouve que c'est pas assez chaud lol

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, boodinet a dit :

serieux 😮 moi j'imprime dans un caisson a  35° et je trouve que c'est pas assez chaud lol

Tu imprimes en quoi ? parce que moi, en PLA ça passe crème. Pas de warping, pas de stringing ou de je ne sais quoi qui fini en ING. Depuis que j'utilise le PLA amazon basic, je n'ai plus aucun problème.

 

Le 16/02/2021 at 15:44, Idealnight a dit :

Faut changer la carte sd par une de marque type sandisk, kingston... Inférieure a 32Go formaté en fat32 et 4096 unités

Du coup j'ai acheté une carte 16go formatée comme tu l'as dit et le problème est toujours là 😕 Heating done mais pas de lancement d'impression 😕

Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, Idealnight a dit :

Si tu n'as pas touché au firmware il n'est pas en cause.

En général les plantages d'impression c'est la carte SD...

Peux-tu connecter ton Imprimante en USB et lancer pronterface ?

Je vais essayer, je ne sais pas si j'ai la bonne prise.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...
Le 17/02/2021 at 18:41, Idealnight a dit :

Si tu n'as pas touché au firmware il n'est pas en cause.

En général les plantages d'impression c'est la carte SD...

Peux-tu connecter ton Imprimante en USB et lancer pronterface ?

Je reviens ici à présent que le confinement me permet de m'occuper de cette panne. 
Je viens de brancher l'imprimante en USB et de lancer une impression random et bien ça marche nickel !
Donc le problème vient bien de l'interface micro-sd. J'en ai pourtant acheté une nouvelle que j'ai formaté comme tu me l'as dit. Je vais la reformater et voir.

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Pour le problème de carte micro SD

  • Bien une carte micro SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096" 
  • Sinon, le connecteur de la carte micro SD ou les pin de la carte micro SD sont peut-être a nettoyer avec le produit adapté pour ne pas avoir de faux contacte ...
  • Il semble préférable de sauver le .gcode sur le PC, puis de copier le fichier sur la SD (car en cas de SD lente, le slicer peux ne pas arriver a écrire le fichier complet ...)
  • Enfin, sur le PC, il faut tj "éjecter" la carte SD et attendre le message "peut être retiré en tt sécurité"

 

Après il y a peut être les connexions de la carte mère au lecteur de SD a vérifier ( ou branchement ou câble ou soudures a contrôler ... je ne sais pas se que tu a exactement comme système ...

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, PPAC a dit :

Salutation !

Pour le problème de carte micro SD

  • Bien une carte micro SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096" 
  • Sinon, le connecteur de la carte micro SD ou les pin de la carte micro SD sont peut-être a nettoyer avec le produit adapté pour ne pas avoir de faux contacte ...
  • Il semble préférable de sauver le .gcode sur le PC, puis de copier le fichier sur la SD (car en cas de SD lente, le slicer peux ne pas arriver a écrire le fichier complet ...)
  • Enfin, sur le PC, il faut tj "éjecter" la carte SD et attendre le message "peut être retiré en tt sécurité"

 

Après il y a peut être les connexions de la carte mère au lecteur de SD a vérifier ( ou branchement ou câble ou soudures a contrôler ... je ne sais pas se que tu a exactement comme système ...

Salut !
 

J'ai une carte de 16go de marque... je ne sais plus laquelle, mais une marque, formaté comme tu l'as dit. Les gcodes sont toujours sauvegardés sur mon pc avant que je les copie sur la sd. 


Les fichiers sont des fichiers classiques que j'ai déjà imprimé. 


Lorsque je lance, la préchauffe se fait, puis une fois les températures atteintes, l'ender fait son auto-home puis plus rien, la température baisse, et un trait bleu (le bleu du fond de l'écran) large d'une pixel, traverse de gauche à droite comme une barre de chargement. Elle passe par dessus les chiffres et pas toujours au même endroit.


Le système est celui d'origine, je n'y ai jamais touché.

Ce serait donc la carte mère ?

Lien vers le commentaire
Partager sur d’autres sites

si tu arrive a imprimer via USB, oui la carte mère a un problème, du moins entre la carte SD et le C.I. ...

ou alors tu a un fichier g-code bizarre mais si tu l'a déjà utilisé sans pb ...(passe le en P.J. histoire d'en avoir le cœur net ! il y a peut être un gcode de début qui fait un truc qui bloque tt, genre un espace en trop ou un teste de nom de machine ....)

mais donc tu n'a pas d'extrusion qd tu imprime depuis une SD ? ...

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Bon, problème résolu ! 
J'ai d'un coup pensé à la mémoire tampon de la machine (qui doit être ridicule) et aux fichiers que je mettais en test, et il est vrai qu'il y avait un fichier que je n'avais pas encore testé et que je remettais dessus et qui était extremement gros et complexe. 
J'ai refait le test uniquement avec un petit fichier sur la carte SD et tout va bien !
J'ai juste été trop gourmand ^^

 

il y a 38 minutes, PPAC a dit :

si tu arrive a imprimer via USB, oui la carte mère a un problème, du moins entre la carte SD et le IC ...

ou alors tu a un fichier g-code bizzare mais si tu la déjà utilisé sans pb ...(passe le en P.J. histoire d'en avoir le coeur net ! il y a peut etre un gcode de début qui fait un truc qui bloque tt, genre un espace en trop ou un teste de nom de machine ....)

mais donc tu n'ai pas d'extrusion qd tu imprime depuis une SD ? ...

Ca devait en effet être un gcode bizarre qui était dessus ^^
 

Merci à vous en tout cas, ça fait plaisir d'avoir des gens qui nous aident 🙂

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Whaou ok un fichier qui bloque le reste ... bien trouvé !

Edit donc encore un problème résolu par son auteur qui n'aura pas de lien rapide vers la solution et qu'un admin. devra marquer comme "Solutionné"  "RÉSOLU"... (merci @fran6p  😉 ) (encore merci ! oui un Bescherelle devrait être mon ami ... mais je suis très fâché 🤬 😪 avec l'écris comme tu a du t'en rendre compte ...  )

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

  • fran6p changed the title to [RÉSOLU] Ender 3 pro : écran freeze au démarrage et/ou avant impression.

Fait mais je préfère de loin le terme «RÉSOLU» 😉 (adepte du Bescherelle un jour, adepte du Bescherelle toujours 😄 )

🙂

Modifié (le) par fran6p
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...