Aller au contenu

Filament ABS

Killian59300

Problème endomagement bloc extrusion filaflex

Messages recommandés

Bonjour à tous, 

J'ai depuis quelques mois ma BQ hephestos i3, jusque maintenant rien à dire elle fonctionne parfaitement au PLA.
Aujourd'hui je décide de complexifié, je suis passer au filaflex et franchement, c'est la cata...
J'ai mi le filaflex, il a bloqué, j'ai forcé pour le retiré, mais pas moyen! J'ai donc décidé de le couper à ras du trou et d'essayer de le pousser avec du PLA mais impossible...
J'ai essayer avec une aiguille de débourrage, en augmentant ou abaissant les températures mais rien n'y fait je me retrouve avec un extrudeur qui ne veut plus rien avaler... 
J'ai l'impression qu'il embarque 1 ou 2 mm de PLA et il bloque net.... 
Que puis-je faire ? vous pensez que c'est irréversible ? 

Merci beaucoup, voici les photos de la bestiole:

IMG_4839.JPG

IMG_4840.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

De façon général, ne pas mélanger les matière ou alors respecter les tempèratures de la matière déjà en buse, ou nettoyer au max avant de mélanger 2 matières ou encore changer de buse.

Donc là, essayer de démonter la partie Hotend (partie basse de l'extrudeur), voir si déjà il est possible de faire coulisser le filament à la main sans aucune résistance. Dans le cas contraire en rechercher la cause.

Si ok:

A chaud démonter la buse du corps de chauffe.

Nettoyer correctement la buse, pour le PLA ce que je fait qu'est que je chauffe la buse avec un fer à souder au gaz (après avoir retiré la panne il deviens un petit chalumeau). Le PLA vas bruler, tu peux éventuellement passer une aiguille spéciale et correspondante à ton diamètre de buse (rien d'autre car tu risque de vriller la sortie de buse). En fin de nettoyage tu dois voir le trou de buse dans la lumière.

Remonter.

 

PS : les démontages et montages sotn à faire à chaud.

Modifié (le) par nicephore

Partager ce message


Lien à poster
Partager sur d’autres sites

Nicephore merci pour ton intervention, ça m'a l'air plutôt galère mais c'est la seul solution ?

Je pense que le filament a du ce désintégrer car je suis monter a 250°.

Lors du démontage de la partie basse (hotend) pas besoin de le faire a chaud ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Killian59300 a dit :

Non, pour essayer de virer le filaflex

Oui justement t'as cramé le PLA présent dans la buse ...

Franchement je penses réellement que le seul moyen de t'en sortir est de passer par en bon nettoyage.

Et comme dit et appuyés par philippem avec démontage à chaud.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai étais jeter un œil, voici ce que cela donne, de la matière (le filaflex évidement) est positionner a l'entrée du puits après les "engrenages"

IMG_4847.JPG

IMG_4845.JPG

 

Comment dois-je procédé pour virée ça ? 
J'ai chauffer mais la matière reste solide... il faut poursuivre le démontage ? comment ? je ne vois pas comment démonté cette ensemble 

Merci de m'expliquer en détail, je suis débrouillard mais j'ai fait assez le con pour aujourd'hui. :(

Modifié (le) par Killian59300

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce que je ferais ... mais attends que les autres réagissent.

1°) mise en chauffe pour la matière présente dans la buse et ceci en fonction de la matière donc ne pas monter trop haut, ce que nious recherchons c'est le simple démontage de la buse.

2°) Démonter la buse (attention à la thermistance et au la cartouche de chauffe).

3°) voir tu si tu peux pousser le filament, il doit pouvoir coulisser librement et sans Pb. Dans le cas contraire, recherche la cause.

4°) Nettoyage de la buse.

5°) Remontage.

6°) Test d'extrusion à la main dans un premier temps, puis via extrusion.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, philippem a dit :

@nicephore c'est exactement ça, mais on ne le rappelle pas assez, démontage à CHAUD

donc Killkian59300,

Vas-y ... mais surtout en cas de résistance (pb)... avertis nous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Très bien merci mais concrètement cela ce démonte comment ? 
Je crois savoir que la buse ce dévisse simplement mais le reste ?
Il faut que je retire le bloc des axes ou pas besoin ?

J'ai eu une notice pour monter la printeuse mais le bloc extrusion étais déjà tout fait.... je n'ai eu qu'a le poser....

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait tu peux laisser le bloc (enfin moi je le laisse).

Mais attention au éléments et surtout la thermistance qui est en verre. Le mieux étant de les retirer (je ne connais pas ta buse) mais:

1°) sortir la cartouche de chauffe : une vis sur le coté très certainement.

2°) sortir la termistance : y-a plusieurs solution ...

2.1°) soit elle est simplement insérée dans un trou et maintenue avec du Kapton scotch haute température) mais d'après tes images y-a pas.

2.2°) elle est mise en place dans un trou et son emplacement est tenue par une rondelle et serrage sur les câbles.

Et effectivement la buse est vissée sur le bloc de chauffe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolut, il y avais bien un long et gros fil de filaflex bloquer depuis le début du conduit jusque la buse.
j'ai "nettoyer" la buse en débourrant avec l'aiguille petit a petit puis a la fin j'ai passer un filament de nettoyage.

A priori c'est ok par contre j'ai fait tomber la buse... (aie c'est chaud) :emoji-E412: J'espère quelle ne sera pas endommager, ça se ressentira de quel manière sur les impressions ? 

Pour ne plus avoir ce problème quel sont les paramètres/réglages a changer par rapport a du PLA? 

Merci beaucoup à vous deux pour l'aide apporté. :)
 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, philippem a dit :

Pas de problème pour la buse normalement.

Juste des paramètres de température a régler

Il ne faut pas changer par exemple la vitesse d'extrusion ou le serrage du filament ? il n'y a pas d'astuces ? car j'ai bien peur que cela recommence alors que le constructeur n’émet aucune resserve sur l'utilisation de filaflex.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Killian59300 En fait lors de ta prochaine extrusion tu devras aussi surveiller, sauf si tu veux faire du pâté, le serrage de ta buse et du bloc de chauffe, si de la matière ressort tu sais que ce n’est pas bon (enfin si mais que pour le pâté)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×