Aller au contenu

Filament ABS

Messages recommandés

bonjours a tous

j'ai un petit soucis avec mon imprimante anet a8 prussa i3

quand j'imprime des pieces avec des cercles il ne son pas rond pourquoi ?

j'utilise cura 4.8

j'espère avoir de l'aide merci

IMG_20210302_121422[1].jpg

IMG_20210302_121451[1].jpg

Lien à poster
Partager sur d’autres sites

@sarsarote

as tu calibré ta machine ? (cube de calibration pour déterminer si pour un déplacement de X millimètre tu obtient bien la bonne valeur et si ce n'est pas le cas tu ajuste les steps de tes moteurs)

Lien à poster
Partager sur d’autres sites

ok merci je vais refaire le teste pour voir

 

je Vien d'essayé de faire le cube de calibration 

il y a un sérieux problème 

IMG_20210302_154015[1].jpg

IMG_20210302_154037[1].jpg

IMG_20210302_154407[1].jpg

IMG_20210302_154312[1].jpg

 

voici mes parametre

 

IMG_20210302_154711[1].jpg

Lien à poster
Partager sur d’autres sites

@sarsarote

ça ce sont tes paramètres dans cura (ton slicer)

tes steps moteurs ne se règle pas la -

soit tu as la possibilité de les modifié a l'écran dans tes menus, si ce n'est pas le cas (j'en doute) tu est obligé de les modifié dans le firmeware

lien pour le réglage

Lien à poster
Partager sur d’autres sites

j'ai n'arrive pas a rentré dans ma carte mere 

c'est une anet a8 prussa i3 chinois

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...