Aller au contenu

Filament ABS

Photos réorientées pour être en mode 'paysage'


Messages recommandés

Bonjour,

J'essaie d'intégrer des photos qui sont en mode portrait et quand je les place dans mes messages, elles sont systématiquement tournées de 90° pour être en mode paysage. Comment éviter ce problème?

Merci d'avance.

Lien à poster
Partager sur d’autres sites

oui c'est ça servimg les change en fonction des données metadatas, j'ai aussi eu le souci avec certaines photos, faut les ouvrir dans un logiciel de retouche et les ré-enregistrer, après tu pourra les mettre sans souci sur le forum (servimg ne les remettra pas dans un autre sens)

Lien à poster
Partager sur d’autres sites

Voilà une photo de l'écran de mon ordinateur. A droite on voit la photo telle qu'elle se présente sur mon ordinateur (application "Photos" de Windows 10). A gauche telle qu'elle est après que je l'ai glissée sur le message que je suis en train d'écrire.

image.thumb.png.0fe9510e11c8f2342c1a8c00914b817e.png

Lien à poster
Partager sur d’autres sites
à l’instant, Ironblue a dit :

oui c'est ça servimg les change en fonction des données metadatas, j'ai aussi eu le souci avec certaines photos, faut les ouvrir dans un logiciel de retouche et les ré-enregistrer, après tu pourra les mettre sans souci sur le forum (servimg ne les remettra pas dans un autre sens)

Si je les ouvre dans un logiciel de retouche, dois-je modifier quelque chose avant de les ré-enregistrer?

Lien à poster
Partager sur d’autres sites

non si elles sont déjà dans le bon sens pas besoin, faut juste les enregistrer sous pour virer les metadonnée.

Modifié (le) par Ironblue
Lien à poster
Partager sur d’autres sites

En voila une (sur l'ordi, elle est dans le bon sens mais servimg la remet dans l'autre sens)

img_5127.jpg

Données affichées par servimg :

 

Hauteur 480 px
Largeur 360 px
CCDWidth 7mm
ApertureFNumber f/2.8
DateTimeOriginal 2021:02:25 14:35:46
ExposureBiasValue 0/3
ExposureTime 1/8
Nom du fichier img_5127.jpg
Taille 59.59 Ko
Type image/jpeg
FocalLength 6100/1000
ISOSpeedRatings 200
Make Canon
Model Canon PowerShot G10
Orientation 8
WhiteBalance 0
Lien à poster
Partager sur d’autres sites

928443858_IMG_51371.thumb.jpg.b0548c3b48c86eded42fb4060893d678.jpg

Même chose.

je passe toujours par le forum normalement c'est plus pratique mais comme ça me tournait la photo, j'ai pensé que c'était l'heberguer du forum qui merdait mais servimg fait la même chose en passant par mon compte directement.

Modifié (le) par Ironblue
Lien à poster
Partager sur d’autres sites
×
×
  • Créer...