Aller au contenu

Filament ABS

Besoin de renseignements sur l’optimisation double axe z Ender3


Messages recommandés

Bonjour tout le monde. J’aimerais avoir des renseignements et des avis sur l’optimisation du double axe z. Il y a un décalage entre les deux côtés de l’axe X. Des kits pour corriger le décalage se vendent. Il y a les kit s a poulies et courroie et des kits a 2 moteurs. Pour les kits a courroie certain dissent que ça grince et qu’il reste un petit décalage sur l’axe X. Pour l’upgrade a deux moteurs. Certains disent que la carte ne fournit pas assez le tension/courant. Faut-il éditer le firmware?  Quelqu’un dans la communauté a essayé ces upgrades?

 

Merci a l’avance de vos interventions.

Cordialement,

Macktool

Modifié (le) par Macktool
Lien à poster
Partager sur d’autres sites
  • Macktool changed the title to Besoin de renseignements sur l’optimisation double axe z Ender3

Pas rencontré de problème particuliers ni sur la CR10 (un seul moteur), ni sur la CR10-V2 et la CR6-SE (deux moteurs). Les deux vis trapézoïdales doivent par contre être parfaitement parallèle ET l'axe X perpendiculaire au Z.

CR10 (moteur en haut de la structure, vis trapézoïdales contraintes en seulement deux points (haut et noix laiton)) :

IMG_20181108_165611.thumb.jpg.2d5bd77a8f2c5795ade186bd7a33d7b5.jpgIMG_20181108_165640.thumb.jpg.729e5ae6eb4f1c695cb5005f0bb9d8fe.jpgIMG_20180909_192236.thumb.jpg.aa7091a84b253cb142239e8874dee9fd.jpgIMG_20180909_192240.thumb.jpg.f46b4a6c88d7e2ce7c200fd0a9f33a0d.jpg

CR10-V2 (montage du «kit» @Titi78) :

IMG_20200404_144605.thumb.jpg.2d2ed9ccc0b8ee8c5c001b175d3d86ac.jpgIMG_20200404_144617.thumb.jpg.1be860971a8619cfc3ab5c6eafd592a9.jpgIMG_20200404_144645.thumb.jpg.6a2a06964e7cb2b29ce57c893f4989c6.jpg

CR6-SE, c'est inclus d'origine sur la machine.

🙂

  • J'aime 2
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Yellow T-pot a dit :

Salut @Macktool, je n'ai pas de problème de décalage X sur ma Ender-3 mono vis Z. Plus précisément, quel défaut vois-tu sur la tienne ?

Le coté droit légèrement plus haut que le coté gauche. Même observation pour le plateau d’impression. Ça devient un peu plus complique de niveler le plateau car les ressort ne sont pas égaux, un manque de jeux avec les ressorts. Quand j’essaie d’imprimer des objets qui demande de la précision et du détail qui peuvent monter presque au maximum de la hauteur de l’imprimante, je manque la fin des impressions. J’ai besoin de la précision maximum que l’imprimante peut m’offrir.

 

Il y a 2 heures, fran6p a dit :

Pas rencontré de problème particuliers ni sur la CR10 (un seul moteur), ni sur la CR10-V2 et la CR6-SE (deux moteurs).

Celles avec deux moteurs? Quelle version de firmware et mainboard utilise tu? Comment sont-elles connectées? Connectées en double sur le même connecteur?

Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Macktool a dit :

Celles avec deux moteurs? Quelle version de firmware et mainboard utilise tu? Comment sont-elles connectées? Connectées en double sur le même connecteur?

 

Perso sur ender3 double moteurs pas de blême ni sur CR10 V2 

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Ton axe X est mal monté il faut le mettre bien d'équerre par rapport à la structure.

Sinon double z installé a courroie car plus simple avec un seul moteur et que ça fonctionne parfaitement sans grincement si les tiges sont bien parallèle comme le dit @fran6p.

Montage visible dans mon post en signature

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Macktool a dit :

Celles avec deux moteurs? Quelle version de firmware et mainboard utilise tu? Comment sont-elles connectées? Connectées en double sur le même connecteur?

Carte mère originelle de la CR10-V2 (v2.5.2), les deux câbles moteurs sont connectés sur chacun leur emplacement sur la CM qui les connecte en parallèle.

J'en avais fait le test : https://www.lesimprimantes3d.fr/test-creality-cr-10-v2-20200110/

Pour le firmware, au départ c'était celui d'origine (Marlin Creality v1.1.6) que j'ai d'abord passé en Marlin 2.0.7.2 :

 

Puis en Klipper :

 

🙂

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, papagalak a dit :

Perso sur ender3 double moteurs pas de blême ni sur CR10 V2 

Tu veux dire qu’il n’y a pas de problèmes de connecter en double les deux moteurs sur le connecteur de l’axe Z du mainboards d’origine? Melzi pour la Ender 3. Moi j’ai upgradé le Melzi pour le silent 4.2.7. Quelqu’un a testé sur le Silent mainboard V4.2.7?

Lien à poster
Partager sur d’autres sites
il y a une heure, Idealnight a dit :

Ton axe X est mal monté il faut le mettre bien d'équerre par rapport à la structure.

Sinon double z installé a courroie car plus simple avec un seul moteur et que ça fonctionne parfaitement sans grincement si les tiges sont bien parallèle comme le dit @fran6p.

Montage visible dans mon post en signature

Ok, je vais y voir!

Lien à poster
Partager sur d’autres sites
il y a 35 minutes, fran6p a dit :

Carte mère originelle de la CR10-V2 (v2.5.2), les deux câbles moteurs sont connectés sur chacun leur emplacement sur la CM qui les connecte en parallèle.

 

Chanceux! J’ai regardé le mainboard de la CR10-V2 (v2.5.2), tu as un connecteur dédier sur ton mainboard pour le double moteur de l’axe Z.

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Macktool a dit :

Le coté droit légèrement plus haut que le coté gauche.

Ok, c'est donc du réglage au niveau de ton axe X. C'est effectivement la galère à régler puisqu'il faut démonter les chariots pour avoir accès aux vis puis faire le réglage du // en aveugle ...mais même si tu passes en double vis Z, il te faudra le faire. Autrement dit, ce n'est pas le fait de passer en double vis Z qui va solder le problème de base, le réglage de ton // entre bâti et profilé X.

Maintenant, si de toute façon, cette option te fait de l’œil et que tu veux en équiper ta Ender-3, je peux comprendre aussi.

Autrement, si niveau bricolage, tu te sens à l'aise, tu peux faire la même manip que sur la mienne, inverser le sens des vis de fixation du profilé X sur les chariots, ce qui permet de faire le réglage du // sans rien démonter.

le principe est simple et sans modif sur les pièces sauf recouper la longueur de 2 vis: Tu inverses les vis et tu mets des rondelles dans la rainure arrière du profilé X

image.png.4c5c174199a5589fc198c690385bd86d.png

Plus de détail sur ce sujet:

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Quand tu visses le profilé X sur les chariots tu as un léger jeu au niveau des vis sur la hauteur.

Tu peux jouer là dessus sans rien démonter moi cela m'avait suffit pour être a moins de 0.1mm de différence ce qui suffit pour ensuite compenser avec les ressorts.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...