Aller au contenu

Filament ABS

Problème lors de la 1ère mise sous tension


Messages recommandés

Bonjour a tous !

Nouveau venu dans le monde de l'impression 3D, j'attendais ça avec hate ! J'ai reçu ma Creality Ender 3V2 a mon anniversaire la semaine dernière, je l'ai aussitôt assemblée evidemmebt ahah ! Une semaine après je voulais me lancer dans les premiers reglages et la première impression..

Cependant, j'ai fait une TRES grosse boulette.. je n'ai pas réfléchit, pas utilisé ma logique, et j'ai réglé le voltage de l'imprimante sur 115V a la place de 230V sur l'imprimante.. Grosse erreuuur c'est tout a fait logique mais dans l'euphorie j'ai pas réfléchi.. Evidemment lors de la mise sous tension, un gros bruit d'éclats, une étincelle qui sort, je m'étais rendu compte de ma connerie.. j'ai démonter l'alimentation, elle fumait bien évidemment 

J'ai bien peur qu'elle soit morte, que la garantie ne fonctionne pas, j'aimerai vos avis d'experts, des solutions si il y en a !! Je sais pas genre quelles pièces changer, aller voir quelqu'un etc.. 

Je vous remercie ❤

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, pafpaf a dit :

Salut @Ptitos2000

Eh bien tout simplement il ne te reste qu'une chose à faire acheter une nouvelle alim et de ne pas oublier de mettre sur 220 v

sa ces pour commencer

Oui je vais faire ça, je me doute bien. Mais est ce que tu penses que le reste de l'électronique est a changer (câblages, écran, cartes etc) ou c'est seulement l'alim qui a cramée ?

Lien à poster
Partager sur d’autres sites

Pour commencer change que l'alim vue que tu était sur le secteur 110 v ces pour ça qu'elle à flasher du coup je pense que le reste doit être encore bon

moi j'ai hu un problème avec mon alim a la sortie du 12 v je n'avais que 5 v du coup j'ai pris une alim de pc que j'avais et ça fonctionne très bien

Modifié (le) par pafpaf
Lien à poster
Partager sur d’autres sites
il y a 7 minutes, pafpaf a dit :

Pour commencer change que l'alim vue que tu était sur le secteur 110 v ces pour ça qu'elle à flasher du coup je pense que le reste doit être encore bon

moi j'ai hu un problème avec mon alim a la sortie du 12 v je n'avais que 5 v du coup j'ai pris une alim de pc que j'avais et ça fonctionne très bien

OK très bien, bon je vais commander ça et je verrais ensuite

Mais j'ai peur aussi que l'écran soit mort, j'ai eu l'impression qu'une etincelle sortait a son niveau

Lien à poster
Partager sur d’autres sites

Prend une alim qui ne fait que 240V, tu seras certain de ne pas te planter.

Avec un peu de chance, le reste n'aura pas morflé.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...