Aller au contenu

Filament ABS

Soucis Anycubic Mono X


Messages recommandés

Bonjour tout le monde

j'utilise cette imprimante depuis quelques semaines , et à part les soucis de démarrage avec les divers

slicer les impressions ce passaient bien . 

J'en ai pas fait des tonnes , une petite quinzaine ( max 4h30  d'impression ) 

Et la depuis hier , deux échecs l'impression continu mais plus sur le plateau ( 1,5 cm sur 5cm de haut environ  ok et ensuite plus rien ) 

Ce sont des pièces que j'ai déjà imprimés et avec la même résine , donc rien de neuf 

Photos du bac et du plateau jointes 

Si quelqu'un a une idée  

Merci d'avance 

 

 

 

 

 

 

 

 

IMG_20210315_144930.jpg

IMG_20210315_144937.jpg

Lien à poster
Partager sur d’autres sites

Salutation @CAMELEON54

Je ne connais pas les SLA, mais comme j'ai vu que tu n'avais pas u de réponses a t'on dernier topic (une histoire de  grincement ... résolut ?),

je me permet ...

Ne faut il pas utiliser un genre de lubrifiant (PTFE ?) sur le font du bac ?

A tu des mouvements fluide sur t'on axe Z ?

Espérant te donner des pistes valable, bonne continuations !

Lien à poster
Partager sur d’autres sites

Ha les imprimantes a résines sont si "délicate" ou seulement ce model là ? Et les slicer sont ils si bugué et instable que se que j'ai pu lire ?

En tout cas, j'ai bien compris que les fichiers d'impression ont un format binaire illisible en mode texte ! et voir même, unique a chaque version de firmware ?

Aussi la piste de la carte SD bas de gamme fournis par le fabricant ... qui fait foirer les impressions ... ?

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Problème de succion à mon avis, pièces creuses... En fait ça doit créer une dépression quand le plateau remonte et ça fait ventouse. Essaye de faire un tout petit trou à la base de tes pièces pour que l'air puisse rentrer. Tu pourras reboucher ces trous ensuite...

  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 19 minutes, pleinair37 a dit :

Problème de succion à mon avis, pièces creuses... En fait ça doit créer une dépression quand le plateau remonte et ça fait ventouse. Essaye de faire un tout petit trou à la base de tes pièces pour que l'air puisse rentrer. Tu pourras reboucher ces trous ensuite...

ok mais comment expliquer que les deux impressions précédentes cela a marché ?

Mias je vais étudier cette piste quand même 

Lien à poster
Partager sur d’autres sites
il y a 30 minutes, PPAC a dit :

Ha les imprimantes a résines sont si "délicate" ou seulement ce model là ? Et les slicer sont ils si bugué et instable que se que j'ai pu lire ?

En tout cas, j'ai bien compris que les fichiers d'impression ont un format binaire illisible en mode texte ! et voir même, unique a chaque version de firmware ?

Aussi la piste de la carte SD bas de gamme fournis par le fabricant ... qui fait foirer les impressions ... ?

d'un slicer a l'autre et d'une version à l'autre c'est capricieux , mais là pas de changement entre une impression ok et une mauvaise

 

j'ai lu aussi le sujet de la clée USB  , je vais tenter aussi , il lit en permanence dessus donc peut être une autre piste 

 

A suivre  

 

Merci 

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 5 minutes, CAMELEON54 a dit :

ok mais comment expliquer que les deux impressions précédentes cela a marché ?

Mias je vais étudier cette piste quand même 

Aucune idée, des fois ça se joue à pas grand chose... Mais ce n'est peut être pas ça. Augmenter d'une seconde le temps d'expo des couches peut également être une solution.

  • +1 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut

 

Je viens de lancer un nouveau test 🙂 

Nouvelle clée USB

Pièces centrés

et inclinaison + support pour eviter la succion éventuelle 

 

+ vérification de l'axe et graissage

 

A suivre 

Modifié (le) par CAMELEON54
  • J'aime 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut 

L'impression a fonctionnée avec un plateau peu chargé , je viens de retenter avec un plateau plein 🙂 

Ce qui confirmera en cas de réussite que l'origine du problème est listé au dessus ( ou pas  lol 😂  ) 

Merci 

Modifié (le) par CAMELEON54
Lien à poster
Partager sur d’autres sites

Bonjour

 

3 impressions plus tard et tout est nickel 

 

Merci a ceux qui ont pris le temps de répondre , quelque soit la solution qui a réglé mon soucis 🙂 

Il y en avait peut être , mais le problème de sucion en était un je pense ( même si jamais rencontré avant )

 

Bonne journée 

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...