Aller au contenu

Filament ABS

Ender 3 - Plus d'extrusion en milieu d'impression


Messages recommandés

Bonjour à tous,

 

J'ai un soucis avec une Ender Pro 3. Lors de l'impression, au début tout se passe bien puis ça part en cacahuète et pour finir plus d'extrusion (mais l'imprimante continue de fonctionner).

Imp.thumb.png.1a6dbf855801430789e6f7531c913674.png

Le fil semble se bloquer dans la tête, comme si la buse se bouchait. J'ai essayé avec d'autres buses, idem

Fil.thumb.png.13bd762291cc730346e8af06ee14846f.png

 

J'ai essayé d'augmenter la température d'impression, j'ai changé de fil (bobine neuve). L'impression se termine bien quand j'utilise le PLA fourni par Creality (celle fourni dans un petit sac en plastic, sans référence, quelle dommage).

Quelqu'un a-t-il déjà rencontré ce soucis ?

Modifié (le) par Roquesaltes
Lien à poster
Partager sur d’autres sites

Salutation ! 

Si tu a bien un heatbreak non full metal (qui peut poser problème avec un PLA visqueux ...) mais bien avec un tube PTFE qui le traverse,

Et aussi si tu n'a pas de chute de la température d'impression en dessous de 170°C car il y a une sécurité dans le firmware marlin qui bloque alors l'extrusion.

Alors regarde le tuto suivant tu y trouvera surement des astuces ...

 

(Après, j'ai entendu parlé d'huile de canola https://en.wikipedia.org/wiki/Canola_oil dont on pourrais légèrement enduire le filament PLA pour faciliter le passage, mais je reste septique ...)

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...